NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » D-STAR ICOM DV » MMDVM HOTSPOT PI-STAR

Przejdz do dołu strony<<<Strona: 4 / 7>>>    strony: 123[4]567

MMDVM hotspot Pi-star

  
SQ7SCC
16.04.2018 22:04:27
poziom 3

Grupa: Użytkownik

QTH: Lodz

Posty: 125 #2536152
Od: 2011-3-16
Artur można i tak, ja robiłem pod kablem bo i tak stoi w domu w takiej konfiguracji.
_________________
Arek SQ7SCC
  
Electra19.06.2019 03:20:09
poziom 5

oczka
  
SQ7SCC
16.04.2018 22:05:49
poziom 3

Grupa: Użytkownik

QTH: Lodz

Posty: 125 #2536153
Od: 2011-3-16
    SP7AB pisze:

    Coś jest nie tak z wpa_config. Właśnie zawiesiłem Raspi wesoły Muszę wgrać nowy soft od nowa. Albo spróbuje po wgraniu podłączyć to do neta kablem przy użyciu Raspi 2. Będe działał jutro. Poinformuje o postępach. Tymczasem Dobranoc i dziękuję.

OK
_________________
Arek SQ7SCC
  
SP7AB
16.04.2018 22:11:30
poziom 2



Grupa: Użytkownik

QTH: JO91PR

Posty: 86 #2536155
Od: 2017-10-26
    SP5QWK pisze:

      SQ7SCC pisze:

      Dlatego dla pewności przy pierwszej konfiguracji sieci podłączyłem PI ZERO pod kabel RJ<,,,>,,,mUSB

    No ok, ale można sobie wygenerować wsad do Wi-Fi, wrzucić na kartę i po sprawie -działa bez problemu.
    http://www.pistar.uk/wifi_builder.php
    Wygenerowany plik nagrywamy na kartę (np w windows z explorera)


No właśnie tym programem robiłem od początku i to była jego wina. W tej chwili po zresetowaniu i wpisaniu wszystkiego z ręki.. działa bardzo szczęśliwy
Panowie dziękuje serdecznie za pomoc w szczególności kolegom SP5QWK oraz SQ7SCC.
Dodatkowo przepraszam za zamieszanie i problemy które wynikły w trakcie Naszych działań w tym temacie. Nie chcę nikogo skłócać.

Jeszcze raz pięknie dziękuję i dla wszystkich krótkofalarskie 73 bardzo szczęśliwy
_________________
If you don't know,now you know.

http://sp7ab.pl/
  
sq9ddl
16.04.2018 22:14:59
poziom 4

Grupa: Użytkownik

QTH: Chabówka PL

Posty: 204 #2536159
Od: 2010-10-25
    SP5QWK pisze:

      SQ7SCC pisze:

      Dlatego dla pewności przy pierwszej konfiguracji sieci podłączyłem PI ZERO pod kabel RJ<,,,>,,,mUSB

    No ok, ale można sobie wygenerować wsad do Wi-Fi, wrzucić na kartę i po sprawie -działa bez problemu.
    http://www.pistar.uk/wifi_builder.php
    Wygenerowany plik nagrywamy na kartę (np w windows z explorera)



.... trochę się dziwię że można inaczej startować jak powyżej opisano.... sprawdziłem kilka konfiguracji i każda działała bezbłędnie - aż nudno- pi 2, pi 3 wifi free, wifi z kłódeczką, różne karty wifi ..... wszystko działa. Ale fajnie że kierunek poszukiwań jest zbieżny z rozwiązaniem wesoły
_________________
ECHOLINK też fala.....
  
SQ7SCC
16.04.2018 23:54:51
poziom 3

Grupa: Użytkownik

QTH: Lodz

Posty: 125 #2536177
Od: 2011-3-16
[quote=SP7AB]
    SP5QWK pisze:

      SQ7SCC pisze:

      Dlatego dla pewności przy pierwszej konfiguracji sieci podłączyłem PI ZERO pod kabel RJ<,,,,>,,,,mUSB

    No ok, ale można sobie wygenerować wsad do Wi-Fi, wrzucić na kartę i po sprawie -działa bez problemu.
    http://www.pistar.uk/wifi_builder.php
    Wygenerowany plik nagrywamy na kartę (np w windows z explorera)


No właśnie tym programem robiłem od początku i to była jego wina. W tej chwili po zresetowaniu i wpisaniu wszystkiego z ręki.. działa bardzo szczęśliwy
Panowie dziękuje serdecznie za pomoc w szczególności kolegom SP5QWK oraz SQ7SCC.
Dodatkowo przepraszam za zamieszanie i problemy które wynikły w trakcie Naszych działań w tym temacie. Nie chcę nikogo skłócać.

Jeszcze raz pięknie dziękuję i dla wszystkich krótkofalarskie 73 bardzo szczęśliwy[/quote]
Na zdrowie super , że działa
_________________
Arek SQ7SCC
  
SP5QWK
17.04.2018 12:29:50
poziom 6



Grupa: Użytkownik

QTH: Łowicz/Warszawa

Posty: 1009 #2536296
Od: 2009-2-19
Super że ruszyło wesoły
Miłej zabawy.
_________________
Artur Łowicz JO92XC/ Warszawa KO02KF
SR5UVA Team http://www.sr5uva.org/
http://sp5.jestok.com/
FM-Link Team: http://fm-link.pl/


  
SO5AJG
02.06.2018 15:02:18
poziom 3

Grupa: Użytkownik

QTH: KO02ME, Warszawa

Posty: 137 #2551854
Od: 2013-11-2
Nie wiem, czy wszyscy Koledzy wiedzą, ale dobrym sposobem na rozwiązywanie problemów połączeniowych z Wi-Fi jest skorzystanie z podłączenia Pi-Stara poprzez kartę LAN bezpośrednio kablem do routera np. taką jak na aukcji Allegro http://allegro.pl/karta-sieciowa-lan-ethernet-raspberry-pi-zero-i6905172513.html.
Podłączenie w hotspocie do gniazda mikroUSB (OTG) drugie z prawej strony. Sprawdzałem ten sposób i chodzi bez problemu a prędkość transmisji będzie na pewno większa niż przez Wi-Fi. Tym sposobem łatwiej jest skorzystać z panela konfiguracyjnego w przeglądarce po kablu niż bezprzewodowo. Do tego gniazda mikroUSB prawdopodobnie można będzie podłączyć modem GSM z SIM kartą nie angażując do tego własnego smartphone'a, czego akurat nie sprawdzałem, ale pewnie to zrobię, bo akurat takie modemy mam i HUB-a (OTG) przejściówkę z gniazda USB na wtyk mikroUSB.
_________________
73 Janusz SO5AJG
  
EI2KK
06.06.2018 09:43:46
poziom 6



Grupa: Użytkownik

Posty: 1398 #2552946
Od: 2012-8-7


Ilość edycji wpisu: 1
    SO5AJG pisze:

    Nie wiem, czy wszyscy Koledzy wiedzą, ale dobrym sposobem na rozwiązywanie problemów połączeniowych z Wi-Fi jest skorzystanie z podłączenia Pi-Stara poprzez kartę LAN bezpośrednio kablem do routera



Obecnie nie jest to konieczne, nowa wersja pi-star uruchamia również AP do którego możemy się podłączyć, po czym przeskanować dostępne WiFi i skonfigurować dostęp do wybranej sieci.

Pytanie 'z innej beczki' - w configu wpisujemy lat/lon HS, czy jest możliwe pobieranie tych danych z GPS?

..i pytanie wspomagające oczko :

Jeśli można ten HS podłączyć np do reflektora z poziomu www/dashboard, to czy możliwy jest podsłuch/monitoring QSO na tym reflektorze przez kartę dźwiękową/głośnik raspberry? Bez włączania TRx..
_________________
DMR TG 2600 (2720126)
Obrazek
  
sq6iyc
26.11.2018 15:19:03
Grupa: Użytkownik

QTH: JO81CE

Posty: 23 #2612007
Od: 2011-11-17
https://www.ebay.com/itm/MMDVM-Multi-Mode-Digital-Voice-Modem-for-Raspberry-Pi-Arduino-Orange-Pi-/112744287264

D-STAR

Witam, mam modem jak powyżej, radio MOTKA GM340 oraz pi-zero. Mam problem z określeniem rodzaju/typem modemu w ustawieniach i samymi ustawieniami.To co ja nadawałem do hotspota i dalej sieci słyszałem na przemienniku.To co nadawałem do przemiennika nie słyszałem z hotspota, hotspot nadawał lecz radio nie odbierało przekazu cyfrowego.shift 0 ustawienia mój znak B oraz G.

soft na karcie Pi-Star_RPi_V3.4.16_10-Aug-2018.zip
_________________
2m/145.5000
  
SP5QWK
26.11.2018 17:28:43
poziom 6



Grupa: Użytkownik

QTH: Łowicz/Warszawa

Posty: 1009 #2612043
Od: 2009-2-19


Ilość edycji wpisu: 1
    sq6iyc pisze:

    https://www.ebay.com/itm/MMDVM-Multi-Mode-Digital-Voice-Modem-for-Raspberry-Pi-Arduino-Orange-Pi-/112744287264

    D-STAR

    Witam, mam modem jak powyżej, radio MOTKA GM340 oraz pi-zero. Mam problem z określeniem rodzaju/typem modemu w ustawieniach i samymi ustawieniami.To co ja nadawałem do hotspota i dalej sieci słyszałem na przemienniku.To co nadawałem do przemiennika nie słyszałem z hotspota, hotspot nadawał lecz radio nie odbierało przekazu cyfrowego.shift 0 ustawienia mój znak B oraz G.

    soft na karcie Pi-Star_RPi_V3.4.16_10-Aug-2018.zip

STM32-DVM...Rpi Hat GPIO
TX inv 0
RX inv 1
_________________
Artur Łowicz JO92XC/ Warszawa KO02KF
SR5UVA Team http://www.sr5uva.org/
http://sp5.jestok.com/
FM-Link Team: http://fm-link.pl/


  
SO5AJG
04.01.2019 23:30:57
poziom 3

Grupa: Użytkownik

QTH: KO02ME, Warszawa

Posty: 137 #2625066
Od: 2013-11-2
Mam problem z hotspotem pi-star, ale z modemem duplexowym. Generalnie pracuje prawidłowo zarówno we współpracy z Brandmeisterem jak i DMR+, ale oddzielnie. Problem pojawia się wówczas, gdy chcę, aby hotspot pracował w systemie Gateway, czyli z możliwością przełączania między oboma systemami. Wtedy okazuje się, że brak jest nadawania i odbioru w sieci w slocie TS1. Jak naciskam PTT np. TG260 to na dashboardzie pojawia się okienko TX, ale w sieć nic nie wychodzi, bo na drugim radiu nic nie słychać i odwrotnie jak nadaję z drugiego radia na TG260 to na opisanym hotspocie brak sygnału odbieranego. Może ktoś miał taki przypadek na duplexowym HS.
Prośba o jakąś podpowiedź, bo przypuszczam, że coś jest nie tak z ustawieniami, ale nie wiem, gdzie można ich szukać.
_________________
73 Janusz SO5AJG
  
Electra19.06.2019 03:20:09
poziom 5

oczka
  
SQ9MUR
05.01.2019 11:30:05
poziom 5

Grupa: Użytkownik

QTH: Tarnów

Posty: 695 #2625142
Od: 2009-9-23
Taki sam problem jest na zwykłym przemienniku. Grupa 260 slot 1 BM i Grupa mapowana na D+ z 1260>,260 slot 2 - priorytet ma 1 slot i na drugim slocie nie będzie słychać tg260 z d+. Jak na drugim wybierzesz w d+ którąś grupę z grup przypisanych do slotu 2 nie będzie problemu
_________________
Maciek SQ9MUR
RPT:
DMR SR9TR
DMR SR9VDM
FM SR9VO
  
SO5AJG
05.01.2019 15:03:27
poziom 3

Grupa: Użytkownik

QTH: KO02ME, Warszawa

Posty: 137 #2625189
Od: 2013-11-2
Muszę przyznać, że nadal nie wiem jak to skonfigurować. Tak jak mam zapisane w DMR Network2 identycznie mam zapisane w hotspocie simplexowym i to chodzi prawidłowo. Nie wiem, czy to może pozostać również w HS duplexowym, pewnie trzeba zmienić zapis w DMR Network1, ale nie wiem jak. Przy okazji jak należy rozumieć zapis np. 2,1260,2,260,1, bo z tego powodu nie wiem jak skorygować te defaultowe wpisy.
Poniżej zapis z mojego HS duplexowego w zakładce DMR GW:

[DMR Network 1]
Enabled=1
Address=195.26.76.59
Port=62031
TGRewrite=2,9,2,9,1
PCRewrite=2,94000,2,4000,1001
TypeRewrite=2,9990,2,9990
SrcRewrite=2,4000,2,9,1001
PassAllPC=2
PassAllTG=2
Password="passw0rd"
Debug=0
Name=BM_Poland_2602

[DMR Network 2]
Enabled=1
Address=91.245.81.65
Port=55555
TGRewrite0=2,1600,2,1600,2
TGRewrite1=2,2600,2,2600,2
TGRewrite2=2,8005,2,8005,2
TGRewrite3=2,8007,2,8007,2
TGRewrite4=2,1260,2,260,1
PCRewrite=2,4000,2,9,1001
Password="PASSWORD"
Debug=0
Id=2605365
Name=DMR+_IPSC2-PL260-DMO
Options="StartRef=4000,UserLink=1,TS1_1=260,TS2_1=1600,TS2_2=2600,TS2_3=8005,TS2_4=8007,TS2_5=8004"


_________________
73 Janusz SO5AJG
  
SQ9MUR
05.01.2019 16:11:36
poziom 5

Grupa: Użytkownik

QTH: Tarnów

Posty: 695 #2625207
Od: 2009-9-23
Chyba na ten moment nie ma rozwiązania tego problemu w sytuacji dwóch slotów.
_________________
Maciek SQ9MUR
RPT:
DMR SR9TR
DMR SR9VDM
FM SR9VO
  
SO5AJG
05.01.2019 17:39:49
poziom 3

Grupa: Użytkownik

QTH: KO02ME, Warszawa

Posty: 137 #2625236
Od: 2013-11-2


Ilość edycji wpisu: 2
Już zaczęło wszystko pracować jak chciałem a w szczególności TS1 a i TS2 nadal pracuje z możliwością przechodzenia i odbierania DMR+ co już zdążyłem sprawdzić.
Warto zapoznać się z zasadami pokazanymi w linku https://github.com/g4klx/DMRGateway/wiki/Rewrite-Rules i wszystko staje się raczej jasne. Najgorzej jak robi się te wszystkie zmiany mechanicznie bez zrozumienia zasad towarzyszącym tym zmianom.
Przykłady: https://gist.github.com/johann8384/6256ec820888e8ce49630023da7e3c55 lub to https://github.com/g4klx/DMRGateway/blob/master/DMRGateway.ini
_________________
73 Janusz SO5AJG
  
SQ9MUR
06.01.2019 00:51:10
poziom 5

Grupa: Użytkownik

QTH: Tarnów

Posty: 695 #2625353
Od: 2009-9-23
Wklej swój plik gateway będzie przydatne dla innych.
_________________
Maciek SQ9MUR
RPT:
DMR SR9TR
DMR SR9VDM
FM SR9VO
  
SO5AJG
06.01.2019 10:55:47
poziom 3

Grupa: Użytkownik

QTH: KO02ME, Warszawa

Posty: 137 #2625415
Od: 2013-11-2
Poniżej fragment ustawień DMR GW istotnych dla prawidłowego działania HS Duplex z wykorzystaniem grup z których ja korzystam. Naturalnie zgodnie z własnymi potrzebami nazwy grup można zmienić. U mnie wszystko działa prawidłowo. Nie wykluczone, że niektóre wpisy mogą być nadmiarowe a nawet niepotrzebne, ale jak widać nie mają wpływu na działania mojego HS. Pozostałe wpisy w DMR GW są takie jakie były fabrycznie ustawione.

[DMR Network 1]
Enabled=1
Address=195.26.76.59
Port=62031
TGRewrite0=1,9,1,9,1
TGRewrite1=2,9,2,9,1
PCRewrite0=1,94000,1,4000,1001
PCRewrite1=2,94000,2,4000,1001
TypeRewrite0=1,9990,1,9990
TypeRewrite1=2,9990,2,9990
SrcRewrite0=1,4000,1,9,1001
SrcRewrite1=2,4000,2,9,1001
PassAllPC0=1
PassAllPC1=2
PassAllTG0=1
PassAllTG1=2
Password="passw0rd"
Debug=0
Name=BM_Poland_2602

[DMR Network 2]
Enabled=1
Address=91.245.81.65
Port=55555
TGRewrite0=2,1600,2,1600,2
TGRewrite1=2,2600,2,2600,2
TGRewrite2=2,8005,2,8005,2
TGRewrite3=2,8007,2,8007,2
TGRewrite4=1,1260,1,260,1
PCRewrite=2,4000,2,9,1001
Password="PASSWORD"
Debug=0
Id=2605365
Name=DMR+_IPSC2-PL260-DMO
Options="StartRef=4000,UserLink=1,TS1_1=260,TS2_1=1600,TS2_2=2600,TS2_3=8005,TS2_4=8007,TS2_5=8004"


_________________
73 Janusz SO5AJG
  
SO5AJG
11.01.2019 09:43:35
poziom 3

Grupa: Użytkownik

QTH: KO02ME, Warszawa

Posty: 137 #2626983
Od: 2013-11-2
Mam pytanie co trzeba zrobić, aby po wprowadzeniu zmian np. włączeniu funkcji DMR GW a następnie wyłączeniu zasilania ta funkcja jest niewidoczna a hotspot wraca do pracy jednosystemowej BM. Tak mam też jak ustawię Node Type na Public wraca mi ustawienie Private.
_________________
73 Janusz SO5AJG
  
SQ9MUR
11.01.2019 10:26:06
poziom 5

Grupa: Użytkownik

QTH: Tarnów

Posty: 695 #2626991
Od: 2009-9-23


Ilość edycji wpisu: 1
Widocznie karta sd nie przyjmuje ustawień, może jest w trybie read-only(zabezpieczenie przed zapisem). Sformatuj wrzuć nowy obraz.
_________________
Maciek SQ9MUR
RPT:
DMR SR9TR
DMR SR9VDM
FM SR9VO
  
SO5AJG
11.01.2019 10:47:45
poziom 3

Grupa: Użytkownik

QTH: KO02ME, Warszawa

Posty: 137 #2626995
Od: 2013-11-2
W karcie microSD nie ma możliwości ustawienia read-only. Natomiast w zakładce SSH defaultowo ustawienie jest w pozycji RO, natomiast po przestawieniu programowo w pozycję rpi-rw a następnie wylogowaniu system wraca do RO.
Czy można na stałe ustawić rpi-rw.
_________________
73 Janusz SO5AJG
  
Electra19.06.2019 03:20:09
poziom 5

oczka

Przejdz do góry strony<<<Strona: 4 / 7>>>    strony: 123[4]567

  << Pierwsza     < Poprzednia      Następna >     Ostatnia >>  

HOME » D-STAR ICOM DV » MMDVM HOTSPOT PI-STAR

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta