NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » ICOM 706MK1 I SKRZYNKA AT 160 CZYM TO POŁĄCZYĆ?

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Icom 706MK1 i skrzynka AT 160 czym to połączyć?

problemy z połączeniem skrzynki do TRX'A
  
pauldeloop
2016-04-27 11:53:58


Grupa: Użytkownik

QTH: Reda / Łeba

Posty: 21 #2275761
Od: 2013-8-29


Ilość edycji wpisu: 2
Niestety nie podołałem sam i "internety" też nie podołały potrzebuje waszej pomocy, ale od początku.

Mam radio IC706MK1 (pierwsza wersja) i skrzynkę antenową AT 160 - dedykowaną do pracy z TRX'em IC728/729. Nie jestem do końca pewien jako to połączyć, ponieważ ze skrzynką nie dostałem kabli. W sieci jest informacja aby używać kabla ACC (opc 104) z przejściówką (opc 599) po drobnej modyfikacji. Radio i skrzynka może też pracować z kablem 4 pinowym molex (opc-319). Informacje czerpałem ze stronyhttp://vss.pl/mods.dk/mods.php3-radio=icom&model=at-160&selectid=2079.htm. Oraz po sugesti kolegów na forum z instrukcji obsługi skrzynki AT160, instrukcji obsługi Ic 706 i instrukcji obsługi IC 728 - do którego skrzynka jest dedykowana. Na podstawie tych informacji stworzyłem "przejściówkę" pomiędzy 13 pinowym złączem ACC w IC 706 i 7 pinowym złączem w AT 160 według schematu poniżej:



Skrzynka przy podłączeniu kablem gniazda ACC2 (DIN 7 do DIN 13) nie działa tak jak podaje opis. To znaczy zasila się, "śledzi" bandy kiedy przestawiam je w TRX'e, natomiast po naciśnieciu PTT w modzie AM, FM czy jakimkolwiek innym - nie zestraja.

Zatem podłączyłem skrzynkę przy pomocy kabla typu MOLEX 4-pin. Kabel wykonałem ze złącz do zasilacza komputerowego w ten sposób:

PIN NR:

1pin----------KEY------------------1pin

2pin----------START----------------2pin

3pin----------+13,8V---------------3pin

4pin----------GROUND--------------4pin


Z takim kablem skrzynka zasila się - stroi się po naciśnięciu PTT, ale nie śledzi BAND i czasami pomimo dopasowania SWR potrafi jeszcze raz rozpocząć strojenie od nowa.

Kiedy podłącze oba kable efekt jest taki jakby był podłączony tylko kabel ACC2 czyli skrzynka śledzi bandy ale się nie stroi.
Przełącznik w skrzynce jest ustawiony tak jak podano na stronie internetowej i w instrukcji.

Czy ktoś mógłby mi powiedzieć co robię nie tak?
_________________
Czasem trzeba przegrać, żeby wygrać.
  
Electra2017-03-23 07:19:07
poziom 5

oczka
  
sp3rat
2016-04-27 12:45:52
poziom 5

Grupa: Użytkownik

QTH: Śrem

Posty: 442 #2275786
Od: 2009-3-26
Witaj.
W podanym przez Ciebie linku, w punkcie 2.
"Open the AT-160 and make sure the switch labelled "S1" on the circuit board is switched to the bottom, shown as "IC-725/726" in the AT-160 instructions."
polecają otworzyć skrzynkę i przełączyć przełącznik S1 w pozycję "inny trx" (inny niż IC725/726)
Czy to też zrobiłeś?
Jurek.
_________________

Pomóż Wojtusiowi w walce z autyzmem: KRS 0000252666. Cel szczegółowy: Wojciech Karg
  
pauldeloop
2016-04-27 15:09:09


Grupa: Użytkownik

QTH: Reda / Łeba

Posty: 21 #2275860
Od: 2013-8-29
Tak. Przełącznik ustawiłem zgodnie z tym opisem czyli jest ustawiony w dolnej pozycji
_________________
Czasem trzeba przegrać, żeby wygrać.
  
sp3rat
2016-04-27 16:55:09
poziom 5

Grupa: Użytkownik

QTH: Śrem

Posty: 442 #2275908
Od: 2009-3-26
No to przykro.
Gdzieś czytałem na zagranicznym forum, ze kolega przełączył w swoim IC-706 na antnę AT-180
(http://www.eham.net/ehamforum/smf/index.php?topic=58091.0;wap2)
I tuner zaczął pracować.
Na stronie 44 manuala do IC-706 jest jak przełączyć rodzaj tunera antenowego.
Więcej już nie wiem.
Jurek
_________________

Pomóż Wojtusiowi w walce z autyzmem: KRS 0000252666. Cel szczegółowy: Wojciech Karg
  
pauldeloop
2016-04-27 18:44:00


Grupa: Użytkownik

QTH: Reda / Łeba

Posty: 21 #2275950
Od: 2013-8-29


Ilość edycji wpisu: 3
Tam jest niestety mowa o ic 718, ale przyjrzałem się tylnemu panelowi i instrukcji. Złącza są identyczne jak w ic 706 również dedykowana skrzynka to AT 180 czyli wszystko tak samo. Wyprowadzenia w gnieździe ACC 13 pin identyczne. Zastanawiałem się czy może nie jest tak, że do prawidłowej pracy skrzynki AT-160, konieczne jest podłączenie adapterem ic 599 i kablem ic 104, a nie robienie jakiejś przejściówki. Może tam poprostu brakuje jakiegoś połączenia w tym moim schemacie,ale okazuje się że nie! W międzyczasie znalazłem na portalu aukcyjnym ofertę http://www.ebay.com/itm/351592849769?item=351592849769&rmvSB=true. Znaczy to, że to musi działać. Dokładnie o zrobienie takiego przewodu mi chodzi. Czyli przejście z DIN 13 na DIN 7, jednak gdzieś popełniam błąd w schemacie bo to nie działa jak należy.
_________________
Czasem trzeba przegrać, żeby wygrać.
  
sp5iou
2016-04-27 21:07:56
poziom 5



Grupa: Użytkownik

QTH: Warszawa

Posty: 620 #2276003
Od: 2012-9-2
To może być cecha IC706.
Ja mam dwie automatyczne skrzynki LDG : LDGZ11PRoII i LDG600ProII.
To są uniwersalne skrzynki, ale z lekką dedykacją do ICOM.
Podłączane są kabelkiem typu Jack i zasilanie.
Obydwie współpracują mi z IC7000. a z IC706 współpracuje tylko ta mała skrzynka ATZ11 Pro.
Pozornie wszystko jest to samo, gniazda łacza itp, ale protokół nieco się różni i klops.
Może tu jest podobny problem.
_________________
73's Marcin.
Warszawa KO02OE, VOT PZK 73
FT991, IC706, IC735, IC211E, UNIDEN2020, HM: Piligrim, Kacper 40m, Taurus 40m
Intek HR2040, TM-218, QT8900, TYT DM380, RT320. Baofengi UV-5R, UV-B6, UV82.
IC2KL(500W), LDG600 ProII, LDG11ZPro.
Multiband InVee, GP7DX, Slooper 160m, Lafayette UV300, InV L na samochodzie.
((( NIGDY NIE PRZEKRACZAM MOCY LICENCYJNEJ )))
Niema głupich pytań, spotyka się niezbyt mądre odpowiedzi.
  
pauldeloop
2016-04-27 21:34:07


Grupa: Użytkownik

QTH: Reda / Łeba

Posty: 21 #2276017
Od: 2013-8-29


Ilość edycji wpisu: 3
Niewykluczone, ale gdziekolwiek bym nie szukał, wszędzie jest podana informacja że IC 706 i AT160 mogą pracować razem. Gdyby to nie działało to chyba taki kabel byłby nie potrzebny...?https://www.dropbox.com/s/azm6kvprxwdx6f5/s-l1600.jpg?dl=0 Mam wrażenie, że jestem już blisko rozwiązania i problem leży po stronie kabla mojej produkcji... tylko gdzie? Jak to sprawdzić. Ja połączyłem 6 pinów i ekran. Na tym przewodzie kabel wydaje się "chudszy" - może łączę jakieś piny niepotrzebnie...? Raz również zrobiłem błąd i podłączyłem piny odwrotnie. Na szczęście tylko wywaliło mi bezpiecznik w radiu - a może nie tylko?zmieszany
_________________
Czasem trzeba przegrać, żeby wygrać.
  
sp1cgt
2016-04-27 21:59:47
poziom 4



Grupa: Użytkownik

QTH: Szczecin

Posty: 397 #2276030
Od: 2011-4-9
Najbezpieczniej będzie jak połączysz trx z at za pomocą kabla molex 4 pin a w menu 706 ustaw zewnętrzny tuner ah-3. Takie połączenie musi Ci "zatrybić".
_________________
Pozdrawiam: Andrzej SP1CGT
sp1cgt@wp.pl
  
pauldeloop
2016-04-27 22:29:21


Grupa: Użytkownik

QTH: Reda / Łeba

Posty: 21 #2276043
Od: 2013-8-29
Tak mam w tej chwili połączone, ale nic nie ustawiałem w menu bo w menu podstawowym (ON+LOCK) takiej opcji nie ma... chyba że jest jeszcze inne menu o którym nie wiem?
_________________
Czasem trzeba przegrać, żeby wygrać.
  
sp3rat
2016-04-27 22:52:52
poziom 5

Grupa: Użytkownik

QTH: Śrem

Posty: 442 #2276059
Od: 2009-3-26
przełącznik S1
    pauldeloop pisze:

    ....czyli jest ustawiony w dolnej pozycji

Z instrukcji AT-160 wynika (z rysunku nr 6, na 4 stronie), że S1 powinien być w górnej pozycji "Other transceivers".
Jurek
_________________

Pomóż Wojtusiowi w walce z autyzmem: KRS 0000252666. Cel szczegółowy: Wojciech Karg
  
sp1cgt
2016-04-27 22:56:20
poziom 4



Grupa: Użytkownik

QTH: Szczecin

Posty: 397 #2276065
Od: 2011-4-9
To najpierw poczytaj instrukcje, jest w sieci.
_________________
Pozdrawiam: Andrzej SP1CGT
sp1cgt@wp.pl
  
Electra2017-03-23 07:19:07
poziom 5

oczka
  
pauldeloop
2016-04-27 23:07:44


Grupa: Użytkownik

QTH: Reda / Łeba

Posty: 21 #2276072
Od: 2013-8-29
Nie nie! na 100% przełącznik musi być w dolnej pozycji bo jak jest u góry to wogóle nie ma o czym rozmawiać - skrzynka nie działa na żadnym z kabli.

_________________
Czasem trzeba przegrać, żeby wygrać.
  
sp3rat
2016-04-28 20:25:55
poziom 5

Grupa: Użytkownik

QTH: Śrem

Posty: 442 #2276458
Od: 2009-3-26
Jeszcze raz poczytałem opis od kolegi KG4KOX.
Tam on pisze aby upewnić się, że antena ma nie gorszy SWR od 3:1, w instrukcji AT-160 też o tym wspominają. Może tu jest problem. Pisałeś wcześniej, że przy którejś próbie skrzynka działa i próbuje ponownie "zatrybić".
AT-160 dostraja anteny w zakresie 16,7 Ohm do 150 Ohm (np. z11pro stroi w od 6 Ohm do 1000 Ohm).
Może to wina anteny.
W menu (ON+LOCK) w pozycji 12 i 13 są opcje uruchamiania strojenia skrzynek antenowych. Może tam coś znajdziesz.
Pozdrawiam. Życzę powodzenia.
Jurek

_________________

Pomóż Wojtusiowi w walce z autyzmem: KRS 0000252666. Cel szczegółowy: Wojciech Karg
  
pauldeloop
2016-04-30 05:26:13


Grupa: Użytkownik

QTH: Reda / Łeba

Posty: 21 #2277069
Od: 2013-8-29


Ilość edycji wpisu: 4
Też myślałem, że to może być wina anteny, zatem przedwczoraj dzięki uprzejmości kolegów z klubu SP2PMW w Gdyni, mogłem podłączyć się do porządnych anten m.in (deltaloop i pionowa GP). O dziwo skrzynka ruszyła - zatem mój kabel jest ok... Popracowała z 30 minut, a potem nagle znowu odmówiła współpracy na kablu ACC2 i ruszała już tylko na 4 pin - ale nie stroiła sie na 80m (tradycyjnie). Wczoraj "wylądowałem" na moim wyjazdowym QTH u rodziców, podłączyłem skrzynkę do pionowej home made anteny na pasmo 40m i od wczoraj skrzynka działa IDEALNIE - ale zauważyłem kolejną rzecz. Skrzynka działa bez zarzutu kiedy mikrofon jest wpięty w tylny panel. Kiedy przepnę się do przodu skrzynka przestaje działać. Tak chyba nie powinno być? Gniazdo ACC w icomie na tylnym panelu jest umieszczone na wspólnej PCB z wejściem mikrofonu. Może to wcale nie wina skrzynki tylko np zimne luty? Bo to wygląda teraz w ten sposób, że jak mam podłączony mikrofon z przodu to skrzynka czasem działa, a czasem nie działa. Natomiast na mikrofonie podłączonym z tyłu działa zawsze. Co tu jest grane?!
_________________
Czasem trzeba przegrać, żeby wygrać.
  
ante1000
2017-01-31 20:45:56
poziom 2

Grupa: Użytkownik

QTH: Kraków

Posty: 63 #2390741
Od: 2016-1-20
I coś się Koledze wujaśniło w międzyczasie, odnośnie "kaprysów" tej skrzynki?
Dziękuję i pozdrawiam, Aleks
  
sp5iou
2017-02-01 08:20:55
poziom 5



Grupa: Użytkownik

QTH: Warszawa

Posty: 620 #2390830
Od: 2012-9-2
Zimne luty w starym radiu mogą być. Starzeją się nie tylko luty zgodne z unijną dyrektywą RoHS. Te z ołowiem tak samo, tylko na dłużej starczają.
Stałem się ostatnio posiadaczem IC-735, to podobna epoka do 706 i odrazu dał się we znaki zimny lut w gnieździe odbiorczej anteny.
Teraz przesunęło się zero RIT-a i radio potrafi zmieniać częstotliwość o kilkanaście hertzów i myślę że też z tego powodu.

W czterdziestoletnium oscyloskopie bardzo szacownej firmy, znikało mi po pół godzinie pracy, odchylanie poziome. W końcu znalazłem zimny lut w złączu między płytkami. Zalutowałem n nowo i jest spokój.
Nadwyrężonych lutowań można się spodziewać głównie we wlutowywanych złączach, gniazdach, gdyż działają na nie obciążenia mechaniczne.
Sprawdź te gniazada mikrofonów, może jak poruszasz wtyczką to zacznie lub przestanie działać i będziesz w domu.

_________________
73's Marcin.
Warszawa KO02OE, VOT PZK 73
FT991, IC706, IC735, IC211E, UNIDEN2020, HM: Piligrim, Kacper 40m, Taurus 40m
Intek HR2040, TM-218, QT8900, TYT DM380, RT320. Baofengi UV-5R, UV-B6, UV82.
IC2KL(500W), LDG600 ProII, LDG11ZPro.
Multiband InVee, GP7DX, Slooper 160m, Lafayette UV300, InV L na samochodzie.
((( NIGDY NIE PRZEKRACZAM MOCY LICENCYJNEJ )))
Niema głupich pytań, spotyka się niezbyt mądre odpowiedzi.
  
Electra2017-03-23 07:19:07
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » ICOM 706MK1 I SKRZYNKA AT 160 CZYM TO POŁĄCZYĆ?

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | darmowe aliasy | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta