NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS930S PROBLEM...

Przejdz do dołu strony<<<Strona: 12 / 12    strony: 1234567891011[12]

KENWOOD TS930S PROBLEM...

  
SP114003
30.01.2016 21:04:16
poziom 4

Grupa: Użytkownik

Posty: 285 #2233012
Od: 2013-6-12
SP8LBK
Tez tak podejrzewam, ze plytka digital. Juz przelutowywalem ja dwa razy ale teraz poprostu polacze przewodami te punkty jak zrobil to ten niemiec.

frantastic
Dzieki za zainteresowanie ale juz to robilem z zadnym efektem rowniez dwa razy o czym wspomnial kol. SP5XHJ.

Jak tylko polacze punkty na plytce digital, to zdam relacje co z tego wyszlo.
Dziwi mnie tylko to, ze jesli napiecia sa ok, to dlaczego nie ma nadawania i zadnej reakcji na w/w przyciski...?
  
Electra23.04.2018 01:57:39
poziom 5

oczka
  
SP114003
01.02.2016 20:28:02
poziom 4

Grupa: Użytkownik

Posty: 285 #2233909
Od: 2013-6-12


No wiec tak;
Nie tyle przelutowalem (ale to rowniez) co polaczylem wszystkie punkty przewodami. Efekt: ozyly przyciski, tzn. jak sie naciska wydaja dzwiek bip, i ozyly przekazniki jak sie przyciska przyciski BAND i up&down. Przycisk pamieci rowniez slychac po przekaznikach, ze przelacza. Wyswietlacz jak i s metr pozostal bez zmian. Oczywiscie lutujac przewody na plytce digital najpierw sprawdzalem przejscia i faktycznie bylo troche zimnych lutow. Co spostrzeglem, to to, ze radiatorki stabilizatorow na plytce digital sie mniej grzeja, wczesniej byly dosyc mocno gorace a teraz sa poprostu dosyc cieple. Napiecia wszedzie ok. L77 rowniez probowalem-bez efektow. Jakies pomysly Panowie?
  
SP5DP
11.04.2018 13:32:04


Grupa: Użytkownik

QTH: JO92VM

Posty: 7 #2534678
Od: 2016-8-9


Ilość edycji wpisu: 2
Witam, wiem stary temat i pewnie SP114003 już sobie poradził. Mam tego TS-a i dłuższy czas walczyłem z doprowadzeniem go do ładu. Kupiłem uszkodzony brak szumu i ciemny wyświetlacz (brak wyświetlania). Przyczyną braku wyświetlania i odbioru była padnięta przetwornica -25V do zasilania wyświetlacza i do zasilenia kilku wzmacniaczy operacyjnych w torze radiowym. Po wymianie tranzystorów przetwornicy TRX ożył. Lecz uaktywniła się bolączka tych TS-ów czyli płytka cyfrowa, to znikało wyświetlanie, to pstrykanie przekaźników. Przelutowałem podejrzane punkty i była poprawa na jakiś czas. (ktoś przede mną pokrosował część tej płyty) Dopiero gdzieś w wyszukiwarce internetowej natrafiłem na zdjęcie pokrosowanej tejże felernej płyty i po połączeniu jej według zdjęcia TRX zachowuje się poprawnie.
Producent dal dużą plamę bo w trakcie lutowania po dotknięciu niektórych punktów lutowniczych cyna pozostawała na grocie lutownicy a punkty lutownicze były nie pokryte cyną, żywa utleniona miedz (pierwszy raz spotkałem się z takimi zimnymi lutami). Więc jak to Radio mogło dobrze działać?!
_________________
Darek SP5DP
  
frantastic
11.04.2018 14:45:29
poziom 4



Grupa: Użytkownik

QTH: Olsztyn

Posty: 287 #2534708
Od: 2015-6-17


Ilość edycji wpisu: 1
    SP5DP pisze:

    Witam, wiem stary temat ....


Zajrzyj może tutaj: http://sp-hm.pl/thread-2464.html. Poczytaj załączony tekst do pobrania i dyskusję. Gdyby nadal był jakiś problem pisz na PW.

Pozdrawiam


_________________
Teoria i praktyka to immanentne części jednej całości.
  
SP5DP
12.04.2018 12:56:24


Grupa: Użytkownik

QTH: JO92VM

Posty: 7 #2534989
Od: 2016-8-9


Ilość edycji wpisu: 2
Witam ponownie. Tak bylem na tej stronie. Mój TS-930S jest z początku produkcji i stąd te dolegliwości z płytką cyfrową. Zasilacz wymieniłem na profesjonalny impulsowy Phoenix Contact Quint, opisów przeróbki na ten model zasilacza jest naście w internecie. Zaleta mniejszy pobór energii i wentylator teraz wyciąga ciepło z całego TRX a nie tylko z radiatora zasilacza. Cala góra obudowy jest chłodna. Wada w zasadzie jedna, troszkę siał po pasmach. Dołożyłem do zacisków wyjściowych połączone równolegle kondensatory 100nF monolityczny i 10nF ceramiczny do tego foliowy 2,2uF (WIM)i prawie nie słychać zakłóceń a w każdym razie nie przeszkadzają.
_________________
Darek SP5DP
  
Electra23.04.2018 01:57:39
poziom 5

oczka

Przejdz do góry strony<<<Strona: 12 / 12    strony: 1234567891011[12]

  << Pierwsza     < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS930S PROBLEM...

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta