NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS930S PROBLEM...

Przejdz do dołu stronyStrona: 1 / 8>>>    strony: [1]2345678

KENWOOD TS930S PROBLEM...

  
Usuniety180918
13.06.2013 04:57:53
poziom 4

Grupa: Użytkownik

Posty: 201 #1488505
Od: 2013-6-12



UŻYTKOWNIK ZABLOKOWANY


Ilość edycji wpisu: 1
Witam wszystkich kolegow. Od niedawna jestem w posiadaniu TS930S. Radio nie podswietla wyswietlacza czestotliwosci. Jakies pomysly? Z gory dziekuje za rzeczowe odpowiedzi.
  
Electra22.10.2018 21:19:28
poziom 5

oczka
  
WOSIEK
13.06.2013 09:57:18
poziom 5

Grupa: Użytkownik

QTH: ... .--. .....

Posty: 446 #1488647
Od: 2011-10-2



UŻYTKOWNIK ZABLOKOWANY
Sprawdź przetwornicę od minusa czy daje napięcie.
  
SP6FPH
13.06.2013 10:52:15
poziom 5

Grupa: Użytkownik

Posty: 513 #1488723
Od: 2012-3-15


Ilość edycji wpisu: 4
Problem wyswietalacza w TS930 wystepowal takze w TS930 mego kolegi Stanislawa SP6CPO.
To znana dolegliwosc w TS930.
Staszek przelutowal nawet cala plytke .
Nie pomoglo.
Postanowilem poszukac w internecie informacji i znalazlem skuteczne lekarstwo po zastosowaniu ktorego ZNIKNAL PROBLEM , a TS930 funkcjonuje niezawodnie.
Prosze wejsc na moj post CASTLE ELECTRONICS , tam kolega znajdzie informacje
Serdecznie pozdrawiam Jozek SP6FPH,L.


Link


http://sp7pki.iq24.pl/default.asp?grupa=3535&temat=155686
  
sp5xhj
13.06.2013 16:25:03
poziom 1

Grupa: Użytkownik

QTH: KO03OG

Posty: 47 #1489404
Od: 2012-3-3
Przyczyną nie wyświetlania na wyświetlaczu częstotliwości może być rozregulowany L-77.
_________________
Pozdrawiam, Czesław SP5XHJ. http://www.sp5kvw.com
  
Usuniety180918
13.06.2013 16:34:24
poziom 4

Grupa: Użytkownik

Posty: 201 #1489417
Od: 2013-6-12



UŻYTKOWNIK ZABLOKOWANY


Ilość edycji wpisu: 1
Radio bylo ponoc strojone i od tamtej pory nie tykane przez kolege SP7 z Ostrowca Wlkp.
  
SP8LBK
13.06.2013 18:24:09
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4894 #1489538
Od: 2010-8-3


Ilość edycji wpisu: 1
Z tyłu radia po stronie zasilacza jest odkręcana pokrywa wentylatora. Są tam oporniki i diody dające napięcia pomocnicze. Te elementy się bardzo grzeją a luty cynowe puszczają. Najlepiej wylutowywać poszczególne elementy, dobrze wyczyścić przeważnie zaśniedziałe końcówki i ponownie polutować.
Wentylator PA działa po przekroczeniu temperatury czujnika TH1. Jest to też częsta wada jego układu sterowania. Równie dobrze może być zatarte łożysko w wentylatorze, wystarczy psiknąć np WD-40. Sprawdź wentylator pod niezależnym napięciem 12VDC. Jeśli się obraca to znaczy, że padł układ sterowania Q3, Q4, Q5.
Są to elementy w bloku zasilacza. Zobacz to http://www.jvgavila.com/ts930s.htm
Ja w swoich dwóch 930-kach przerobiłem zasilacz wg tego opisu na stabilizatory i od tego czasu mam święty spokój z zasilaczem.
Wyświetlacz nie ma żadnego podświetlania, świecą same cyfry na czarnym tle. Sprawdź kolejność napięć na łączówke nr 1 Digital Unit. Może jakimś cudem udało ci się wlożyć odwrotnie wtyczkę. Do tej łączówki muszą dochodzić napięcia:
1- 24VDC, 2-12VDC, 3-5VDC.
Sprawdź położenie:
przełącznika RF ATT, ma być w pozycji 0.
Przełącznik NAR w poz. WIDE
Pokrętło CW VBT -NORMAL
SSB SLOPE - obie gałki na godz. 12
PITCH - obie gałki na godz. 12

Nie wierzę, że masz radio prosto po serwisowaniu Pawła. Musiał ktoś w nim coś "ulepszać" czyli grzebać lub nastąpiła zwykła, kolejna awaria.
Może frywolne pytanie ale czy dysponujesz jakim generatorem sygnałowym, nawet zwykłym GDO aby po zbliżeniu do gniazda antenowego "obudzić" S-metr. Co stosujesz jako antenę, bo jesli kawałek drutu to nie dziw się, że S-metr nie chodzi a nic nie piszesz czy cokolwiek słyszysz, np brotcastingi pow. 7,2MHa



_________________
Vy 73
Andrzej SP8LBK
  
Usuniety180918
13.06.2013 18:31:32
poziom 4

Grupa: Użytkownik

Posty: 201 #1489551
Od: 2013-6-12



UŻYTKOWNIK ZABLOKOWANY


Ilość edycji wpisu: 3
A czy swiecace sie diody zenera, to normalne zjawisko? Nic nie slychac tylko lekkie brumienie w glosniku.
  
SP8LBK
13.06.2013 19:01:51
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4894 #1489600
Od: 2010-8-3


Ilość edycji wpisu: 2
Masz na myśli diody wlutowane w płytę?. Jeśli tak to one świecą. S-metr zachowuje sie prawidłowo jak nie ma sygnału w gnieździe antenowym. Dlatego sugerowałem uzycie jakiegos generatora wcz. Jeśli nie świeci częstościomierz to trzeba radio ustawić np. na 3,5 i kręcić gałką generatora aż traficz na ustawiona częstotliwość w radiu z wyraźnym pikiem sygnału.
Jeszcze jeden test. Po włączeniu radia nawet bez anteny pokręć gałką (grubą) RF i obserwuj wskazówkę S-metra. Powinna reagować podczas kręcenia z lewo-prawo. Jeśli płynnie reaguje to znaczy, że ustrój miernika nie jest uszczodzony lub wstrząśniety (zablokowany) podczas transportu.
_________________
Vy 73
Andrzej SP8LBK
  
sp5xhj
13.06.2013 19:08:27
poziom 1

Grupa: Użytkownik

QTH: KO03OG

Posty: 47 #1489613
Od: 2012-3-3
Odkręć płytę czołową i posprawdzaj zimne luty i przewody. Jeżeli nic nie widać na wyświetlaczu to spróbuj plastikowym śrubokrętem przekręcić rdzeń l-77 bardzo powoli 1/2 obrotu w lewo a później w prawo i obserwować wyświetlacz, przełączając przyciski zmiany "BAND" - jeżeli nic nie da, to powrócić położenie rdzenia i szukać przyczyny gdzie indziej. Dopóki na wyświetlaczu nie pojawi się jakaś częstotliwość to nic nie będzie słychać oprócz pracy wzmacniacza m.cz. Taką usterkę miałem w swoim TS 930S.
_________________
Pozdrawiam, Czesław SP5XHJ. http://www.sp5kvw.com
  
SP8LBK
13.06.2013 19:34:27
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4894 #1489636
Od: 2010-8-3
L-77 szukaj w samym rogu Signal Unit, przy kwarcach i łączówce IB2. Nie wykluczam bo wszystko jest możliwe.
_________________
Vy 73
Andrzej SP8LBK
  
Usuniety180918
13.06.2013 20:28:46
poziom 4

Grupa: Użytkownik

Posty: 201 #1489735
Od: 2013-6-12



UŻYTKOWNIK ZABLOKOWANY


Ilość edycji wpisu: 2
Juz jego odnalazlem wczesniej po schemacie, dzieki.
  
Electra22.10.2018 21:19:28
poziom 5

oczka
  
SP8LBK
13.06.2013 20:57:24
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4894 #1489780
Od: 2010-8-3


Ilość edycji wpisu: 1
Częśtościomierz jest zasilany z Digital Unit i tam szukaj usterki. Jak zacznie coś pokazywać to pogadamy. Posprawdzaj napięcia zgodnie ze schematem uwzględniając SN płyty głównej, bo są dwa schematy.
Śrobokręt to zrób sobie z plastikowego patyczka. Ja bym nie wytrzymał do jutra wesoły
_________________
Vy 73
Andrzej SP8LBK
  
SP8LBK
13.06.2013 21:32:30
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4894 #1489853
Od: 2010-8-3
Sprawdź napięcia czy są zgodne ze schematem na dzielniku przy opornikach znajdujących się przy wentylatorze zasilacza. To co pisałem wcześniej.
_________________
Vy 73
Andrzej SP8LBK
  
Usuniety180918
13.06.2013 21:44:24
poziom 4

Grupa: Użytkownik

Posty: 201 #1489866
Od: 2013-6-12



UŻYTKOWNIK ZABLOKOWANY
    SP8LBK pisze:

    Sprawdź napięcia czy są zgodne ze schematem na dzielniku przy opornikach znajdujących się przy wentylatorze zasilacza. To co pisałem wcześniej.


Juz sprawdzam...
  
SP8LBK
13.06.2013 21:54:39
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4894 #1489880
Od: 2010-8-3
Wychodzi na brak stabilizacji. Szukaj w zasilaczu.
_________________
Vy 73
Andrzej SP8LBK
  
SP8LBK
13.06.2013 22:15:42
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4894 #1489937
Od: 2010-8-3


Ilość edycji wpisu: 1
Teraz nie pamiętam szczegółów ale szukaj w linku tego hiszpana co podałem.
Jednak sobie przypomniałem http://www.kkn.net/~k5tr/ts930fix/w6nl930.pdf
_________________
Vy 73
Andrzej SP8LBK
  
Usuniety180918
13.06.2013 22:38:36
poziom 4

Grupa: Użytkownik

Posty: 201 #1489949
Od: 2013-6-12



UŻYTKOWNIK ZABLOKOWANY


Ilość edycji wpisu: 1
Dziekuje. Wlasnie czytam kkn.net... oczko
  
SP8LBK
14.06.2013 07:23:44
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4894 #1490349
Od: 2010-8-3
sprawdź napięcie 28V w zasilaczu bo od niego wszystko się zaczyna a następnie cały zasilacz. Mógł puscić lut albo uszkodzeniu, bez powodu jeden z tranzystorów. Zasilacz w 930-tkach jest najbardziej awaryjnym modułem.

_________________
Vy 73
Andrzej SP8LBK
  
Usuniety180918
14.06.2013 17:59:11
poziom 4

Grupa: Użytkownik

Posty: 201 #1491486
Od: 2013-6-12



UŻYTKOWNIK ZABLOKOWANY


Ilość edycji wpisu: 1
Hmm.. Tak czytam i ogladam ta przerobke ow zasilacza i zastanawiam sie dlaczego fabryka tek tego nie wykonala..
  
SP8LBK
14.06.2013 18:51:08
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4894 #1491554
Od: 2010-8-3
Najpierw używ radia tak jak jest. Może to jakaś głupia usterka. Jak wszystko wróci do normy można kombinować z przeróbką.
Zwróć uwagę co pisze na górze schematu. Masz tam podane parametry w jakich masz dokonać pomiarów. Dlatego możesz mieć inne wartości niż pisze na schemacie.
Są dwa schematy dla S/N 208xxx-309xxx i 310xxx-.
Jest trochę różnic.
Najprościej rozróżnić po ilości elementów pod pokrywą wentylatora zasilacza. Jeśli 10 oporników to mamy radio z zakresu S/N208-309. Jeśli są trzy diody Zenera i tylko 4 oporniki to radio jest od S/N 310.
Sprawdź napięcie na tym dużym szklanym bezpieczniku w zasilaczu. Ma być 28,7VDC. Jeśli nie ma to szukaj w "okolicy" tranzystorów Q1 i Q2, tych przy mostku prostowniczym a zamocowanych do radiatora. Jeśli jest to przeleć cały "czerwony" obwód 28V, czy to samo napięcie 28,7VDC dochodzi do wszystkich zaznaczonych modułów.
Zamiast plastikowego śrubokręta ja używam najczęściej wykonanego z drutu miedzianego w izolacji. Na razie niczym nie kręć bez potrzeby!!!! Rób pomiary napięć.
Na razie wystraczy, podaj SN radia, będzie łatwiej
_________________
Vy 73
Andrzej SP8LBK
  
Electra22.10.2018 21:19:29
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 8>>>    strony: [1]2345678

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS930S PROBLEM...

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta