NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS930S PROBLEM...

Przejdz do dołu strony<<<Strona: 11 / 12>>>    strony: 12345678910[11]12

KENWOOD TS930S PROBLEM...

  
CRAZY_CW_OP
07.05.2014 21:35:47
poziom 5



Grupa: Użytkownik

QTH: Marcin Bielsko Biała

Posty: 614 #1835438
Od: 2013-4-28
    SP8LBK pisze:


    TS-930, to nie jest stary wypasiony grat a radio o którym nadal wielu śni po nocach.


zdziwiony Nowa teoria "Nightmare"

Obrazek
_________________

  
Electra23.04.2018 01:57:20
poziom 5

oczka
  
SP114003
07.05.2014 21:49:53
poziom 4

Grupa: Użytkownik

Posty: 285 #1835449
Od: 2013-6-12


Ilość edycji wpisu: 1
Dziekuje za wypowiedzi.
Wlasnie jestem po nazwijmy to regeneracji ow potencjometru. Tylko, ze w moim przypadku nie ograniczyla sie ona do psikniecia preparatem np do pr'kow a wylutowalem caly potencjometr z plytki i rozebralem od strony odpowiadajacej za AF Gain. Okazalo sie, ze juz ktos wczesniej musial tam psikac i byl przy poczatku taki tlustawy zajzajer. Wyczyscilem wszystko do sucha spirytusikiem oczko i wlutowalem w plytke-dziala ok, aczkolwiek jak zakladam sluchawki i sciszam na min to bardzo ale to bardzo cicho ale slysze, ze ktos nadaje ale w porownaniu do tego co bylo, to niebo a ziemia. 50% ciszej ale jednak. Z tym, ze jak slycham na glosniku, to zeby cos uslyszec, to musze przylozyc ucho do glosnika i wtedy slysze korespondenta ale z 1m juz nie. Polaczenia wszystkie sprawdzone-sa ok. Koledzy posiadajacy TS930S zrobcie taki test na sluchawkach z laski swojej i sie pochwalcie czy macie tak samo, ze minimalnie bardzo cicho ale slychac. Oczywiscie na calkowicie rozblokowanym RX.

Ps. Wie ktos gdzie mozna kupic taki nowy podwojny potencjometr 10kOhm/10kOhm?
Ps2 niestety dalem ciala i jak zregenerowalem potencjometr, to nie sprawdzilem go omomierzem czy dziala jak nalezy ale musicie mi to wybaczyc-nie zajmuje sie tym na codzien oczko

Przy okazji rozkrecilem gorna pokrywke zaslaniajaca regulacje i kalibracje vox i przeczyscilem jak i przesmarowalem wazelina techniczna styki owej pokrywki i elementy po ktorych sie ona suwa i teraz moge bez zadnych oporow otwierac/zamykac ow pokrywke a nie jak wczesniej lamalem sobie paznokcie na niej-uff-polecam kazdemu w takim przypadku taka operacje wesoły
  
SP8LBK
08.05.2014 07:12:07
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4725 #1835637
Od: 2010-8-3
U mnie RF na maksa i jak skręcę potencjometr AF na minimum jest idealna cisza.Także w słuchawkach. Słuchasz na głośniku zamontowanym w radiu czy na zewnętrznym?
W moim przypadku słuchając na głośnik już w połowie skali AF jest bardzo głośno. Podejrzewam jednak usterkę w układzie wzmacniacza audio.

przy tej okazji sprawdź pozycje tłumika ATT, czy jest na ZERO.
_________________
Vy 73
Andrzej SP8LBK
  
SP114003
08.05.2014 20:46:28
poziom 4

Grupa: Użytkownik

Posty: 285 #1836330
Od: 2013-6-12


Ilość edycji wpisu: 1
Slucham na glosniku w radiu. U mnie jak galka AF gain jest na 1 to juz jest dosyc glosno, natomiast na polowie to nigdy nie slucham, bo jest poprostu za glosno... Zazwyczaj tak ok 1. A moze lekarstwem na to bylo by wstawienie rezystora w tor potencjomertu AF?
  
sq6ade
08.05.2014 20:56:02
moc !!!
wydawało się ze wiecej już sie nie da ale jednak !



Grupa: Użytkownik

QTH: Poniżej n.p.m.

Posty: 11701 #1836341
Od: 2008-3-21
Zewrzyj suwak potka AF Gain do masy radia na próbę (jak ustawiony na zero) - np. pęsetą i posłuchaj tych tzw. przesłuchów.

_________________
Jesteście gotowi ??? !!!

TAK jest Kapitanie !!! :)

ObrazekObrazekObrazek
  
SP114003
09.05.2014 19:52:59
poziom 4

Grupa: Użytkownik

Posty: 285 #1837197
Od: 2013-6-12


Ilość edycji wpisu: 1
    sq6ade pisze:

    Zewrzyj suwak potka AF Gain do masy radia na próbę (jak ustawiony na zero) - np. pęsetą i posłuchaj tych tzw. przesłuchów.


Poki co trx zamkniety i nie przeszkadzaja mi te jak to kolega nazwal "przesluchy" oczko Sa na tyle ciche.
Chcial bym natomiast wiedziec czysto teoretycznie czy mogl bym wstawic rezystor i o jakiej wartosci? Przy nastepnej okazji napewno przetestowal bym wasze propozycje.
  
SP114003
26.01.2016 10:11:22
poziom 4

Grupa: Użytkownik

Posty: 285 #2231202
Od: 2013-6-12
Witam,
Temat powraca. Otoz po kilku miesiecznym niewlaczaniu trx'a znow po wlaczeniu na wyswietlaczu nic nie ma. Zmierzylem napiecia na opornikach pod wentylatorem i oto co zmierzylem:
zolty- 22.1V
pomaranczowy- 28.37V
szary- 7.33V
brazowy- 25.7V
bialy- 16.4V

Wylutowalem plytke zasilacza i przelutowalem podejrzane luty. Juz chce wszystko podlaczyc i sprawdzic ale nie wiem, czy dobrze zapamietalem i nie chce popelnic bledu, dlatego mam pytanie; czy bialy przewod od laczowki nr3, pin nr1 plytki zasilacza powinien byc przylutowany do + (plusa) na mostku prostowniczym? Ze schematu i postu kol. SP8LBK, ktory jest zamieszczony na str3 tego tematu wynika, ze chyba tak, cyt. :
Na łączówce zasilacza nr 3 na
pinach 2 i 3 po 29,2V
a na pin 1 = 44V
  
SP114003
26.01.2016 22:42:33
poziom 4

Grupa: Użytkownik

Posty: 285 #2231574
Od: 2013-6-12
Panowie, nie rusze dalej jak sie nie upewnie, wiec prosze w miare mozliwosci o rzeczowa odp, z gory dziekuje.
  
SP8LBK
27.01.2016 07:00:12
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4725 #2231613
Od: 2010-8-3
Gdzie wg schematu idzie przewód z łaczowki nr3, pin nr1 plytki zasilacza?
Wczoraj byłem zajęty, może dziś po południu zajmę się tym.
_________________
Vy 73
Andrzej SP8LBK
  
SP114003
27.01.2016 11:20:58
poziom 4

Grupa: Użytkownik

Posty: 285 #2231690
Od: 2013-6-12


Ilość edycji wpisu: 1
    SP8LBK pisze:

    Gdzie wg schematu idzie przewód z łaczowki nr3, pin nr1 plytki zasilacza?
    Wczoraj byłem zajęty, może dziś po południu zajmę się tym.


Dziekuje za odzew.
Wedlug tego schematu http://www.k4lrg.org/Projects/TS-930_Repair_de-AI1V/index.html chociaz ten schemat jest bardzo niewyrazny, to zdaje sie, ze pin nr1 laczowki nr3 jest podpiety pod plus zasilania zaraz za duzymi kondensatorami filtrujacymi i do kolektorow tranzystorow Q2 i Q3 na radiatorze.
  
SP8LBK
27.01.2016 12:01:09
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4725 #2231703
Od: 2010-8-3


Ilość edycji wpisu: 1
Na pierwszej stronie tego tematu podałem link do strony Hiszpana a tam jest link do schematu zasilacza
http://www.jvgavila.com/ts930_ps.gif
Wydrukuj go sobie najlepiej w powiększeniu. Będzie wygodniej podczas serwisowania.
Na pin1, łączówka 3 powinno być 40V, więc....
_________________
Vy 73
Andrzej SP8LBK
  
Electra23.04.2018 01:57:20
poziom 5

oczka
  
SP114003
27.01.2016 12:19:16
poziom 4

Grupa: Użytkownik

Posty: 285 #2231710
Od: 2013-6-12
    SP8LBK pisze:

    Na pierwszej stronie tego tematu podałem link do strony Hiszpana a tam jest link do schematu zasilacza
    http://www.jvgavila.com/ts930_ps.gif
    Wydrukuj go sobie najlepiej w powiększeniu. Będzie wygodniej podczas serwisowania.
    Na pin1, łączówka 3 powinno być 40V, więc....


Juz wydrukowalem. Oczywiscie podpieram sie linkami podanymi w temacie i innymi.
Wiec wychodzi na to, ze plus na mostku pomimo panujacego tam napiecia ok.42V bedzie ok? To dlaczego podali rowne 40V na laczowce nr 3?
  
SP114003
28.01.2016 00:43:54
poziom 4

Grupa: Użytkownik

Posty: 285 #2231934
Od: 2013-6-12


Ilość edycji wpisu: 1
Ok, podpialem pod plus mostka i pomierzylem napiecia, wiec tak:

MOSTEK-42.2V

OPORNIKI POD WENTYLATOREM:
SZARY poczatkowo (zaraz po wlaczeniu) 9,8V, po chwili 9,9V
ZOLTY 21,2V po chwili 21,3V
BIALY 18,45V
BRAZOWY 28V po chwili 28,13V
POMARANCZOWY j/w 28V/28,13V

LACZOWKA NR 7 PLYTKI ZASILACZA
PIN1 28,16V (nie powinno tutaj byc 22,8V?)
PIN2 22,4V
PIN3 21,7V
PIN4 21,3V--21,4V plywa ale widze, ze lacze we wtyczce jest zasniedziale pewnie jak przeczyszcze/wymienie, to bedzie 21,7V, bo na plytce pin3 i pin4 sa zwarte
PIN5 30,6V

LACZOWKA NR1 PLYTKI DIGITAL (narazie odlaczona od plytki, napiecia mierzone na wtyczce)
PIN1 28,12V
PIN2 18,2V
PIN3 9,8V po kilku chwilach od wlaczenia wzroslo do 9,9V Jest wyzsze od nominalnego, pewnie dlatego, ze mam dwie diody po 8,2V w szeregu w napieciach pomocniczych pod wentylatorem

Trx na ta chwile nie pokazuje zadnej czestotliwosci, przy wyjetej wtyczce z laczowki nr1 plytki digital po wlaczeniu piszczy standardowym ciaglym bipem, wskaznik s-meter leci w lewo na maxa i nie reaguje na rf-gain. Czy przy tych napieciach moge zapiac wtyczke do laczowki nr1 plytki digital? Pisal kolega, ze na pinie nr1 powinno byc 24V ale tak jak patrze na schemat opornikow pod wentylatorem, to mi wychodzi na to, ze mam takie same napiecie tj: pomaranczowym przewodem wchodzi na opornik 33R napiecie 28V a po tym oporniku wychodzi brazowy przewod na plytke digital na pin nr1 laczowki nr1 o takim samym napieciu ok 28V. Byc moze spadek napiecia nastapi pod obciazeniem, tzn wtedy jak wloze wtyczke do laczowki nr1 na plytce digital i wtedy pojawi sie na pinie nr1 24V?
  
SP114003
28.01.2016 23:27:20
poziom 4

Grupa: Użytkownik

Posty: 285 #2232308
Od: 2013-6-12


Ilość edycji wpisu: 2
Ok, gdybym sie pokusil o przerobke zasilacza, to czy musze prowadzic przewody pod pokrywe wentylatora od stabilizatorow czy moge bezposrednio wyprowadzic napiecie ze stabilizatorow na dalsze uklady? Czyli podpiac pod odpowiednie przewody? Nadmienie, ze nie mam rezystora 100R i wentylator mam podlaczony na stale pod ok.7V. Oczywiscie mase bym zostawil i 33R. I dalej nie wiem jak to jest, ze na ten opornik (33R) wchodzi napiecie 28.5V a wychodzi 23V ?? Taki "duzy" spadek napiecia na takim oporniku? Zalaczam obrazek z zaznaczonymi na czerwono dwoma niewiadomymi. Pierwsza juz opisalem (23V) a druga, to wchodzace zoltym przewodem napiecie 21,7V i wychodzace zoltym grubszym przewodem tyle samo, co to ma na celu? Co ten zolty przewod tam zasila? Bo nie widze, zeby byl do czegos tam podpiety...

Ps. Nie podobaja mi sie te napiecia pomocnicze na wtyczce nr1, ktora idzie do plytki digital. A moze bez jej podpinania (bez obciazenia) takie napiecia na samej wtyczce sa ok? Co robic?
Obrazek
  
SP8LBK
29.01.2016 07:15:42
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4725 #2232355
Od: 2010-8-3
Wszystko jest opisane przez W6NLa http://www.kkn.net/~k5tr/ts930fix/w6nl930.pdf, bo ten rysunek pochodzi z tej publikacji.
_________________
Vy 73
Andrzej SP8LBK
  
SP114003
29.01.2016 10:10:11
poziom 4

Grupa: Użytkownik

Posty: 285 #2232425
Od: 2013-6-12


Ilość edycji wpisu: 3
Podpieram sie ta strona i innymi i napisane jest tam, ze trzeba wyciac rezystory i zostawic reszte przewodow i podpiac do nich stabilizatory. Czy te przewody posluza do ewentualnego sprawdzania napiec by nie odkrecac obudowy jak by sie cos dzialo w przyszlosci?

Poki co napiecia na opornikach sa ok i podpialem wtyk do laczowki nr1 plytki digital i pomierzylem:
PIN1-25,2V
PIN2-16V
PIN3-6,6V

Stabilizatory na plytce digital ok 5V i 12V

Jest normalny szum w glosniku jak sie zglosni, s metr po wlaczeniu trx'a wrocil na zero, reaguje normalnie na rf gain ale jak wylacze, to wskazowka s metra leci w lewo ponizej zera no i w dalszym ciagu brak wyswietlacza czestotliwosci. Brak nadawania zarowno mocy wychodzacej jak i wskazan na s meter. Brak reakcji przekaznikow na przyciski band i 1MHz UP & DOWN. Brak reakcji dzwiekowej na przyciski:
T-SET
RIT & CLEAR
VFO A/B
MEMORY & MIN & MR
Zbadam napiecia na laczowce 29 plytki signal i sprawdze tam 18V...
  
SP114003
29.01.2016 12:19:38
poziom 4

Grupa: Użytkownik

Posty: 285 #2232464
Od: 2013-6-12
Plyta signal:
Stabilizator 7818-18V
Laczowka NR29-21,3V
Laczowka NR28
PIN1-18,4VDC-BRAK PRZEWODU
PIN2-0,0108VDC-BIALY
PIN3-0,0108VDC-BRAZOWY
PIN4-0,62VAC-FIOLETOWY
PIN5-16.00VDC-POMARANCZOWY
PIN6-MINUS 41,75VDC-ZOLTY
PIN7-JAKIES MIKROWOLTY VAC-ZIELONY
PIN8-18,388VDC-NIEBIESKI

Wymienilem na plytce digital Q15 na BC639 jak zrobil to ten niemiec ale nic sie nie zmienilo. Napiecia na nim, to tak samo jak na oryginalnym 2SC2274, mianowicie:
B-minus 1,9VDC
C-25VDC
E-0,0190VDC
Wlutowalem dla pewnosci drugi tez nowy BC639 ale napiecia sie nie zmienily.
Co dalej?
  
SP8LBK
29.01.2016 13:07:24
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 4725 #2232476
Od: 2010-8-3


Ilość edycji wpisu: 1
Stawiam, że padło coś na Digital board. tu masz link do biuletynu Kewooda w tym temacie
http://www.kkn.net/~k5tr/ts930fix/ts930dig.zip
Trzeba przelutować wskazane punkty lutownicze. Tam masz też opisane, który punkt za co odpowiada.
Tu ładniejsza wersja http://www.kkn.net/~k5tr/ts930fix/ts930doc.pdf
_________________
Vy 73
Andrzej SP8LBK
  
frantastic
29.01.2016 13:52:50
poziom 4



Grupa: Użytkownik

QTH: Olsztyn

Posty: 287 #2232497
Od: 2015-6-17
W TS-930 najczęstszą przyczyną głuchego wyświetlacza jest starzenie się obwodu rezonansowego drugiej heterodyny. Jest to overtonowy generator kwarcowy i starzenie obwodu LC zrywa drgania. Z kolei ten generator jest podawany również do syntezy pierwszej przestrajanej heterodyny by odjąć jej ewentualny dryf. Brak zaskoku synchronizacji w syntezie wygasza wyświetlacz.
Trzeba lekko wykręcic rdzeń w tym obwodzie i po naprawie. Zajrzyj na forum SP-HM gdzie przeczytasz szczegóły w linku: http://sp-hm.pl/thread-2464.html
_________________
Teoria i praktyka to immanentne części jednej całości.
  
sp5xhj
29.01.2016 15:34:32
poziom 1

Grupa: Użytkownik

QTH: KO03OG

Posty: 47 #2232530
Od: 2012-3-3
http://sp7pki.iq24.pl/default.asp?grupa=3535&temat=338254
_________________
Pozdrawiam, Czesław SP5XHJ. http://www.sp5kvw.com
  
Electra23.04.2018 01:57:20
poziom 5

oczka

Przejdz do góry strony<<<Strona: 11 / 12>>>    strony: 12345678910[11]12

  << Pierwsza     < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS930S PROBLEM...

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta