NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » PROBLEM Z MIKROFONEM MC 85 KENWOODA-A

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Problem z mikrofonem MC 85 Kenwooda-a

  
EC4AGT
26.09.2014 21:01:52
poziom 4

Grupa: Użytkownik

Posty: 266 #1951147
Od: 2014-6-16
Witam serdecznie

Tym razem prosze o pomoc w rozwiazaniu problemu z mikrofonem MC 85. Mikrofon ten dokupilem do nadajnika TS 50 kilka lat temu. Orginalny mikrofon jaki byl dolaczony to MC 43S i kiedy go urzywam w czasie nadawania modulacja jest poprawna ( do odsluchu urzywam skanera bo tylko w ten sposob moge kontrolowac nadawanie) ale kied podlacze mikro stolowe , w czasie nadawania wzbudz sie i sygnal nadawany jest znieksztalcony. Kiedys , dawno temu , znalazlem informacje w internecie dotyczaca modyfikacji tego mikrofonu. W kilku miejscach nalezalo dolutowac pare kondensatorow 100nF. Tak tez zrobilem ale nie wiele to pomoglo. Mam wrazenie jakby problem byl z masa. Kiedy nadaje , z potencjometrem ustawionym na 8 w skali 0-10 i dotykam metalowa obudowe mikrofonu wtedy sie wzbudza.
Tarez sprobuje zrobic probe z zasilaniem za baterii ale nie wiem czy sie nie pogryzia zasilanie bateryjne z zasilaniem z nadajnika bowiem z niego pobiera napiecie zasilajace.
Mozecie cos poradzic.

Pozdrawiam
  
Electra23.05.2019 03:29:32
poziom 5

oczka
  
sp5it
26.09.2014 21:04:43
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: KO02OI

Posty: 4443 #1951153
Od: 2009-12-28
A jak na sztucznym obciążeniu?
_________________
You can't have too many antennas...
I love the Catholic Church, it's easier to identify the paedophiles when they have a uniform.,
Obrazek
  
EC4AGT
26.09.2014 21:08:44
poziom 4

Grupa: Użytkownik

Posty: 266 #1951155
Od: 2014-6-16
Tego nie probowalem , podlacze opornik 50 Ohm 50 W i sprawdze.
  
sp4jlc
26.09.2014 21:16:12
poziom 5



Grupa: Użytkownik

QTH: Mrągowo

Posty: 441 #1951162
Od: 2009-12-10
W mikrofonie wysterowanie masz ok?
  
EC4AGT
26.09.2014 21:29:05
poziom 4

Grupa: Użytkownik

Posty: 266 #1951169
Od: 2014-6-16
W mikrofonie czulosc mam ustawiona na 5 tzn w skali od 0 do 10 . W czasie kiedy mowie , wskazowka dochodzi do -45 dB tj do ok 3/4 skali . Mowie z odleglosci ok 2-3 cm od mikrofonu
  
SP8LBK
26.09.2014 22:03:23
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 5045 #1951196
Od: 2010-8-3


Ilość edycji wpisu: 1
Czy jesteś pewien, że ten mikrofon może współpracować z tym radiem bez żadnych przeróbek?
The Kenwood MC-85 is a unidirectional electret condenser desk mic. It features UP-DOWN tuning (on compatible Kenwood transceivers) plus a built-in audio level compensation, preamp and has a level meter. Supplied with one PG-4G 8 pin mic cable. The MC-85 can handle up to three 8 pin inputs with additional PG-4F cables. There are optional cables for 4 pin (PG-4D) and 6 pin (PG-4E) radios. This mic requires power that is derived from some Kenwood models. For other models, you will have to install four AA cells (not supplied). This 700 ohm mic has a 300 to 7000 Hz response.
_________________
Vy 73
Andrzej SP8LBK
  
EC4AGT
26.09.2014 22:14:55
poziom 4

Grupa: Użytkownik

Posty: 266 #1951213
Od: 2014-6-16
Mikrofon po podlaczeniu do TS 50 dziala. Swieci sie zielona dioda POWER ON i w czasie nadawania swieci dioda czerwona PTT czyli moim zdaniem moze wspolpracowac z tym nadajnikiem.
  
SP3UQE
27.09.2014 07:10:21
poziom 3

Grupa: Użytkownik

QTH: Kalisz (JO91as)

Posty: 166 #1951354
Od: 2010-9-6
O ile dobrze pamietam w Kenwooidzie jest inny przewód masy dla PTT i inny dla sygnału audio. Zobacz, czy tam ktoś czegoś nie namieszał.
_________________
Piotr
SP3UQE
  
SP8LBK
27.09.2014 16:34:44
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraśnik KO10CX

Posty: 5045 #1951721
Od: 2010-8-3


Ilość edycji wpisu: 3
Wyprowadzenia wg manuala.
MC-85,,,,,,,,,,,,,,,,,,,MC-43S

1 MIC wyjście...........1. MIC GND
2 GND...................2. PTT
3 PTT...................3. wolna
4 DOWN..................4. wolna
5 UP....................5. wolna
6 GND...................6. wolna
7 EXT POWER.............7. MIC wyjście
8 wolna.................8. PTT
_________________
Vy 73
Andrzej SP8LBK
  
EC4AGT
28.09.2014 11:57:14
poziom 4

Grupa: Użytkownik

Posty: 266 #1952076
Od: 2014-6-16


Ilość edycji wpisu: 2
[quote=EC4AGT]Witam

Odnosnie wtyczki zarowno MC 85 jak MC43 to jedyna roznica wustepuje w tym ze w MC43 pin 5 nie jest podlaczony. Przez ten pin podawane jest napiecie zasilajace do mikrofonu MC85 ( i innych jesli tego wymagaja ) Tak jest to narysowane na schemacie od TS 50 do ktorego podaje link ze zdjeciem. Takze zamieszczam zdjecie z fragmentem schematu MC85. Zas do microfonu MC43 nzalazlem taka strone i po przejzeniu okazuje sie ze piny sie pokrywaja z MC 85 . Jedynie tak jak pisze , nie jest podlaczony pin nº 5.
Za rada kolegi SP5IT podlaczylem do wyjacia wcz nadajnika ( dokladnie skrzynki antenowej , ktora w czasie prob byla ominieta ) dwa oporniki 100 ohm 50 W polaczone rownolegle. Co prawda swr , w zaleznosci od czestotliwosci dochodzil do 1.4 ale w czasie prob sie okazalo ze mikrofon dziala poprawnie.Z tego wynika ze wine ponosi system antenowy a raczej jego brak. Poki nie otrzymam zgody od prezydenta bloku , nie moge zainstalowac anteny na dachu. W tej chwili jedynie co mam to antena bat od CB i druga to ok 10 mtr cabla za oknem.
Mikrofon dzila poprawnie ale nie do konca. Albo ja nie umiem go ustawic czy tez uzywac albo cos jest nie tak. Chodzi mi mo prace z COMPRESOREM ( tak to sobie tlumacze ) W czasie pracy bez niego ( suwak POWER a ON i TONE na NORMAL ) dzwiek jaki odsluchiwalem poprzez skaner byl w miare ok ( tzn modulacja ) Po zalaczeniu TONE na LOW dzwiek troche sie zmienil ale w dalszym ciagu byl OK. Ale kiedy zrobilem probe z COMPRESOREM na IN i ustawieniu suwaka na polowe skali ( TONE bylo na NORMAL ) , tak samo poziom MIC LEVEL okazalo sie ze nic prawie nie slychac.

Wracajac do sztucznego obciazenia to moc jaka pokazywal miernik to 10 W , 50 W i 90 W ( CW ) czyli mniej wiecej tak jak w instrukcji dotyczacej mocy wyjsciowej nadajnika

Tutaj zamieszczam linki

http://www.fotosik.pl/pokaz_obrazek/bc3bfa9c1c929449.html

http://www.fotosik.pl/pokaz_obrazek/6e01287988c61ba0.html

Na forum hiszpanskim doradzono mi abym sprawdzil czy wkladka mikrofonowa nie ma przebicia ( troche niezbyt dobrze to tlumacze ) i abym odizolowal obudowe wkladki od masy mikrofonu.

Pozdrawiam
  
EC4AGT
29.09.2014 23:53:10
poziom 4

Grupa: Użytkownik

Posty: 266 #1952902
Od: 2014-6-16
Witam

Jak sie okazalo to wiene za nieprawidlowe dzialanie mikrofonu ponosil system antenowa a raczej jego brak. Dzis zawiesilem dipol 2 X 6 mtr na 20 M i dziala poprawnie. Za porada jaka mi udzielili na hiszpanskim forum odizolowalem obudowe kapsuly mikrofonu od obudowy owijajac jak tasma izolacyjna. I tak dziala poprawnie. Teraz jednak mam drugi problem a raczej ciekawy jestem jak nalezy uzywac compressor laki ma ten mikrofon. Po jego zalaczeniu wskaznik w mkrofonie prawie wcale sie nie wychyla. Oba potecjometry sa na max i musze miec usta prawie przy kapsule aby miernik cos pokazal.Zastanawiam sie czy aby mikrofon nie jest uszkodzony.


Pozdrawiam
  
Electra23.05.2019 03:29:32
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » PROBLEM Z MIKROFONEM MC 85 KENWOODA-A

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta