NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » YAESU FT-950 - PROBLEM. ATU?

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Yaesu FT-950 - problem. ATU?

  
Tadeusz60
02.06.2019 15:40:49
Grupa: Użytkownik

Posty: 9 #3764503
Od: 2016-10-12
Witam czytających.
W moim 5-cio letnim Yaesu FT-950, sprawującym się dotychczas bez zarzutu, pojawił się wczoraj następujący problem:
Po włączeniu dostrajania (TUNE), włącza się ATU, niby stroi, ale na wyświetlaczu nie zaświeca się ani jedna kreska w pozycji mocy emitowanej (PO). Na wyższych pasmach (24, 28 MHz), zapalają się 2-3 kreski (kilka W), na 50 MHz niestabilne 9-10 kresek (10 W). Dotychczas prawidłowo pokazywał stabilnie 10 W podczas strojenia na każdym paśmie. W pozycji „SWR” zapala się i świeci cały czas tylko jedna kreska, po dostrojeniu żadna. Po takim „zestrojeniu” anteny:

1.przy nadawaniu z wyłączonym „PROC” wskaźnik mocy pokazuje w szczytach 100 W, SWR na niektórych pasmach mały, na niektórych 3 lub ponad,
2.przy nadawaniu z włączonym „PROC” (Proc i Mic EQ) wskaźnik mocy pokazuje max. 50 W, SWR analogicznie jak w p.1.

Nie ma reguły co do wysokiego SWR – raz jest na jednym paśmie, po ponownym „zestrojeniu” może być na innym, ale najczęściej – im wyższe pasmo tym niższy. Prawie zawsze jednak na 24 MHz i powyżej jest max. 1,4. Ale i tak moc emitowana jest z włączonym PROC mniejsza niż z wyłączonym.
Dotychczas SWR na żadnym paśmie nie przekraczał 1,4.
Sprawdzone na innej antenie u kolegi – efekty te same.
Moja antena: FD-3.
Soft ver.: 20.471.18
Uszkodzenie pojawiło się nagle, bez wcześniejszych nawet drobnych nieprawidłowości. Reset do ustawień fabrycznych nic nie dał.
Będę bardzo wdzięczny za wszelką pomoc w usunięciu tego uszkodzenia, wskazówki i podpowiedzi.
Pozdrawiam
Tadeusz
  
Electra16.06.2019 23:01:27
poziom 5

oczka
  
sp5it
02.06.2019 15:42:20
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: KO02OI

Posty: 4476 #3764504
Od: 2009-12-28
Przekaźniki w skrzynce szlag trafił?
M
_________________
You can't have too many antennas...
I love the Catholic Church, it's easier to identify the paedophiles when they have a uniform.,
Obrazek
  
Tadeusz60
02.06.2019 15:48:21
Grupa: Użytkownik

Posty: 9 #3764591
Od: 2016-10-12
Nie wiem. Da się to jakoś samemu sprawdzić, czy tylko serwis? ATU jest na osobnej płytce ("samodzielne")? Nie rozbierałem do tej pory, nie było potrzeby.
  
sp5it
02.06.2019 16:08:24
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: KO02OI

Posty: 4476 #3765119
Od: 2009-12-28
Zacząłbym od sprawdzenia czy dzieje się tak na obu gniazdach antenowych a zamiast anteny proponuję rezystor 75 Ohm odpowiedniej mocy i ponowny test skrzynki.
M
_________________
You can't have too many antennas...
I love the Catholic Church, it's easier to identify the paedophiles when they have a uniform.,
Obrazek
  
Tadeusz60
02.06.2019 16:33:29
Grupa: Użytkownik

Posty: 9 #3765395
Od: 2016-10-12
Na drugim gnieździe praktycznie wszystko to samo, jedna różnica: na 14 MHz SWR 1,3 i nie ma różnicy w mocy z włączonym PROC czy nie.
Nie mam w tej chwili możliwości skorzystania ze sztucznej anteny.
  
SP4SKN
02.06.2019 18:02:37
poziom 3

Grupa: Użytkownik

Posty: 146 #3766433
Od: 2018-11-9


Ilość edycji wpisu: 2
Radio potrzebuje owych 10W do strojenia. Jak nie ma mocy to skrzynka stoi w "krzakach" dlatego raz jest taki a raz inny SWR.
Jak się kolego czujesz na siłach, to mogę zassać schemat i zdalnie coś podpowiedzieć. Sugestia SP5IT jak najbardziej sensowna.
Do strojenia wystarczy obciążenie o mocy max 10W... więc można se zbudować.
  
Tadeusz60
02.06.2019 18:11:25
Grupa: Użytkownik

Posty: 9 #3766668
Od: 2016-10-12
    SP4SKN pisze:

    ...
    Jak się kolego czujesz na siłach, to mogę zassać schemat i zdalnie coś podpowiedzieć...

Jeśli by to nie było problemem to chętnie skorzystam i spróbuję.
  
SP9MK
02.06.2019 19:54:26
poziom 5

Grupa: Użytkownik

QTH: Mysłowice

Posty: 469 #3768210
Od: 2016-5-4
Tam z tego co pamiętam skrzynka jest na osobnej PCB. Na początek po odpinaj kable koncentryczne wewnątrz i wepnij raz jeszcze. Do przekaźników Yesu ma program testowy klikający wszystkimi przekaźnikami przez chwilę by je "wyczyścić". Taki numer robiłem w 897 ale 950 na pewno tez ma. Odpala się to odpowiednia kombinacją przycisków.
  
TYSSON
02.06.2019 20:57:23
poziom 2

Grupa: Użytkownik

Posty: 77 #3769089
Od: 2014-9-2
Sorry ale chyba 50 ohm.
  
sp5it
02.06.2019 21:05:42
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: KO02OI

Posty: 4476 #3769314
Od: 2009-12-28
    TYSSON pisze:

    Sorry ale chyba 50 ohm.
Chyba nie. 75, żeby skrzynka miała co zestroić. Przy 50 nie ma.
M
_________________
You can't have too many antennas...
I love the Catholic Church, it's easier to identify the paedophiles when they have a uniform.,
Obrazek
  
TYSSON
02.06.2019 21:26:26
poziom 2

Grupa: Użytkownik

Posty: 77 #3769568
Od: 2014-9-2
Cześć. SP5IT masz rację. To pewnego rodzaju choroba 50 ohm.Zgodnie z twoją sugestią nawet 200.Najlepiej jak zaznaczyłeś by nie była to wielokrotność 50 ohm. Pozdrawiam.
  
Electra16.06.2019 23:01:27
poziom 5

oczka
  
Tadeusz60
02.06.2019 21:59:14
Grupa: Użytkownik

Posty: 9 #3770282
Od: 2016-10-12
Rozebrałem radio.
1. ATU jest na osobnej płytce. Żaden problem ewentualnie wymienić, trzeba jeszcze tylko głośnik odkręcić,
2. żadnych zewnętrznych objawów uszkodzeń, osmaleń, wybrzuszeń itp., praktycznie nawet nie zakurzone, jak nówka (wszystkie przekaźniki Made in China),
2. rozłączyłem i ponownie połączyłem wszystkie kable do niej podłączone,
3. stroiłem też na "antenie" z opornika 80 Ohm 20 W,
4. szukałem, ale nie znalazłem nigdzie info na temat możliwości (kombinacja przycisków) testowania przekaźników,
Efekty:
na 24 i 28 MHz jest prawie dobrze - w czasie strojenia pokazuje PO 8-10 W (na 24 MHz SWR=1), na 50 MHz jest praktycznie tak, jak powinno być - PO 10 W, SWR 1,3.
  
SP4SKN
03.06.2019 08:55:41
poziom 3

Grupa: Użytkownik

Posty: 146 #3786085
Od: 2018-11-9
A inne pasma?
  
Tadeusz60
03.06.2019 09:08:27
Grupa: Użytkownik

Posty: 9 #3786363
Od: 2016-10-12
    SP4SKN pisze:

    A inne pasma?

Bez zmian, tzn. źle. Podczas strojenia PO=0, wskaźnik SWR albo wcale nie "drgnie", albo skacze. Po "zestrojeniu" np. na 7 MHz z włączonym PROC SWR 1,3 ale przy nadawaniu moc max 50 W, z wyłączonym PROC SWR=1,3 moc maksymalna 100 W, na 14 MHz i z włączonym i z wyłączonym PROC moc maksymalna 100 W, SWR 1,9
  
Tadeusz60
05.06.2019 19:58:59
Grupa: Użytkownik

Posty: 9 #3852813
Od: 2016-10-12
Przyczyną okazał się uszkodzony jeden tranzystor RD100HHF1 w stopniu końcowym nadajnika, parametry drugiego też budziły pewne zastrzeżenia. Wymienione oba - radio działa bez zastrzeżeń.
  
SP4SKN
05.06.2019 20:05:37
poziom 3

Grupa: Użytkownik

Posty: 146 #3852843
Od: 2018-11-9
Najważniejsze że już po... A czy mocno "bolało" finansowo?
  
Tadeusz60
05.06.2019 20:07:11
Grupa: Użytkownik

Posty: 9 #3852844
Od: 2016-10-12
To na priv ,)
  
SP4SKN
05.06.2019 20:26:38
poziom 3

Grupa: Użytkownik

Posty: 146 #3853149
Od: 2018-11-9
ok.
  
Electra16.06.2019 23:01:27
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » YAESU FT-950 - PROBLEM. ATU?

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta