NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS-590 SG (CHŁODZENIE)

Przejdz do dołu stronyStrona: 1 / 2>>>    strony: [1]2

Kenwood TS-590 SG (Chłodzenie)

  
Andrzej_NR.1
29.10.2017 18:37:42
poziom 5



Grupa: Użytkownik

Posty: 758 #2481892
Od: 2010-11-11
Ostatnio odwiedziłem kolegę który posiada Kenwood ts-590SG ma go gdzieś pół roku i jeszcze ani razu nie słyszał,żeby włączyły się wentylatory,na sztucznym obciążeniu włączyliśmy FM/potem RTTY na 100W po czasie w odstępach z przerwami z lewej strony patrząc od przodu radio było w miarę dość ciepłe lekko gorące
wentylatory napięciem z zewnątrz sprawdzone chodzą.
Co może być przyczyną,czy może ktoś gdzieś na zagranicznych stronach spotkał się z takim problemem
Kiedy załączają się w waszych Kenwood wentylatory.
.
Obrazek Obrazek
  
Electra26.05.2018 19:38:33
poziom 5

oczka
  
sq6ade
29.10.2017 18:46:07
moc !!!
wydawało się ze wiecej już sie nie da ale jednak !



Grupa: Użytkownik

QTH: Poniżej n.p.m.

Posty: 11797 #2481894
Od: 2008-3-21

Znajomy remontował silnik w mercedesie bo pin złącza wentylatora był fabrycznie wygięty i nie stykał.

Analiza schematu i kilka pomiarów i stanie się jasność.
_________________
Jesteście gotowi ??? !!!

TAK jest Kapitanie !!! :)

ObrazekObrazekObrazek
  
Andrzej_NR.1
29.10.2017 18:49:53
poziom 5



Grupa: Użytkownik

Posty: 758 #2481895
Od: 2010-11-11


Ilość edycji wpisu: 2
Ok Krzychu,są dwie wtyczki do wentylatorów na płycie każda z osobna do każdego,raczej obie,żeby nie stykały ?
trzeba by było płytę odkręcić i zobaczyć z drugiej strony (Pytanie czy coś się nie rozprogramuje po odłączeniu jej)
.
Na zdjęciu dwie wtyczki do wentylatorów 1 i 2 trzecia do głośnika.
.
Obrazek
  
malcolm
29.10.2017 19:01:37
poziom 4



Grupa: Użytkownik

QTH: Kepler-186f

Posty: 205 #2481898
Od: 2013-10-1
Schemat w dlon i odszukac uklad odpowiedzialny za prace/zalaczanie/zasilanie wentylatorow i wtedy to sprawdzic, bo jak narazie, to bladzicie po omacku i nic z tego nie wyjdzie.
_________________

Obrazek
Żółtą nić ściężnicy kaźń

...i kiedy widzisz dno gardło ściska ta toń...

Szybki elektron!!!

  
Andrzej_NR.1
29.10.2017 19:13:16
poziom 5



Grupa: Użytkownik

Posty: 758 #2481899
Od: 2010-11-11
    malcolm pisze:

    Schemat w dlon i odszukac uklad odpowiedzialny za prace/zalaczanie/zasilanie wentylatorow i wtedy to sprawdzic, bo jak narazie, to bladzicie po omacku i nic z tego nie wyjdzie.

Zgadza się kolego,na razie szukamy może miał ktoś podobny problem,co mogłem to na zdjęciach pokazałem, schematów za bardzo nie czytam.
mogę wymienić podmienić,mam odpowiedni sprzęt.
  
sp7ivo
29.10.2017 19:28:17
poziom 6

Grupa: Użytkownik

Posty: 1141 #2481900
Od: 2009-11-12
    Andrzej_NR.1 pisze:

    (...)
    Kiedy załączają się w waszych Kenwood wentylatory.


Nie wiem jaka jest różnica w stosunku do 590s, u mnie wentylatory włączają się, gdy tył obudowy będący radiatorem jest na tyle gorący, że trudno go dotknąć. Kiedyś, gdy radio stało blisko ściany i w okresie wyższych temperatur latem, załączenie następowało po kilku minutach pracy RUN w zawodach na cw. Po odsunięciu od ściany ten okres znacznie się wydłużył.
Pozdrawiam. Bogusław sp7ivo
  
Andrzej_NR.1
29.10.2017 19:32:13
poziom 5



Grupa: Użytkownik

Posty: 758 #2481901
Od: 2010-11-11
Patrząc od przodu radia na sztucznym obciążeniu,po czasie pierwsze zaczyna się grzać lewa strona,tylko musi być obudowa górna ściągnięta,żeby wyczuć gorący bok radia,tył nic
Chyba,ze ten Kenwood naprawdę musi być mocno zagrzany żeby wentylatory się włączyły ?
  
sq6ade
29.10.2017 19:35:56
moc !!!
wydawało się ze wiecej już sie nie da ale jednak !



Grupa: Użytkownik

QTH: Poniżej n.p.m.

Posty: 11797 #2481902
Od: 2008-3-21

Radio to nie dziecko że alarm jak 38C.
Elektronika dobrze znosi temperatury przy których człowiek już się wypocił.
_________________
Jesteście gotowi ??? !!!

TAK jest Kapitanie !!! :)

ObrazekObrazekObrazek
  
SP9O
29.10.2017 20:10:21
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: `A-ów`

Posty: 3511 #2481909
Od: 2008-9-26
    Andrzej_NR.1 pisze:

    Patrząc od przodu radia na sztucznym obciążeniu,po czasie pierwsze zaczyna się grzać lewa strona,tylko musi być obudowa górna ściągnięta,żeby wyczuć gorący bok radia,tył nic
    Chyba,ze ten Kenwood naprawdę musi być mocno zagrzany żeby wentylatory się włączyły ?

Z tego co widzę obudowę ściągnąłeś i pokrywę w środku odkręciłeś która zasłania całą płytę,pozakręcaj poprzysłaniaj to wszystko i jeszcze raz na sztucznym obciążeniu sprawdź nośną może się włączą.
_________________
Kenwood,Icom,Yaesu: 1980r.--2005r.Pierwsza klasa.
Mariusz// VY 73 ALL


  
sp3mep
29.10.2017 20:38:22
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

Posty: 1977 #2481921
Od: 2009-2-21
    Andrzej_NR.1 pisze:

    Patrząc od przodu radia na sztucznym obciążeniu,po czasie pierwsze zaczyna się grzać lewa strona,tylko musi być obudowa górna ściągnięta,żeby wyczuć gorący bok radia,tył nic
    Chyba,ze ten Kenwood naprawdę musi być mocno zagrzany żeby wentylatory się włączyły ?



nie znam tego radia ,
ale "zdejmując obudowy" zmieniasz
"ruch powietrza"(chłodziwa) w tym trx-ie,i chłodzenie
może być nie tam gdzie powinno,
z tego co pisze Boguś SP7IVO widać że radio musi się troszkę "nagrzać"
i ja mu daje wiarę,
MKV 200W jak się włonczają wentylatory to radiator jest "dosyć" gorący,
  
SP5XMI
29.10.2017 20:48:40
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Warszawa

Posty: 2993 #2481928
Od: 2012-12-16
W TS590 z pierwszych serii włączały się dopiero na RUN w zawodach. Przy RTTY częściej z racji na większe wypełnienie.
_________________
Sent from Marconi Oceanspan with 3x807 in the finals.
Pozdrawiam, SP5XMI Marcin
  
Electra26.05.2018 19:38:33
poziom 5

oczka
  
Andrzej_NR.1
29.10.2017 20:57:54
poziom 5



Grupa: Użytkownik

Posty: 758 #2481929
Od: 2010-11-11
Ten jest z Drugiej seri SG wentylatory są dobrą stroną już zamontowane,jakiś czas temu obróciłem je seria fabryczna była źle zamontowana,http://www.m0pzt.com/blog/ts-590sg-cooling-fans/

tak wszystko super chodzi,może trzeba go dosyć dobrze nagrzać.
  
sq6ade
29.10.2017 21:05:18
moc !!!
wydawało się ze wiecej już sie nie da ale jednak !



Grupa: Użytkownik

QTH: Poniżej n.p.m.

Posty: 11797 #2481933
Od: 2008-3-21

Zastanawiam się czemu nie ma takich ustawień w meni. Radiowcy lubią sobie pogmerać w radyjku i spersonalizować sobie conieco. Czują się wtedy lepiej. Mi przez pewien czas przeszkadzał wentyl kena D700 bo włącza się zbieżnie z nadawaniem. Potem przyzwyczaiłem się i już go nie słyszę tak jak samolotów co tu podchodzą do lądowania wesoły .
_________________
Jesteście gotowi ??? !!!

TAK jest Kapitanie !!! :)

ObrazekObrazekObrazek
  
SP9O
29.10.2017 21:10:05
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: `A-ów`

Posty: 3511 #2481939
Od: 2008-9-26
Może w menu jest opcja która ustawia wcześniejsze załączanie tych wentylatorów,w tym radiu na pewno nie jest torozwiązane na jakimś Termistorze.
_________________
Kenwood,Icom,Yaesu: 1980r.--2005r.Pierwsza klasa.
Mariusz// VY 73 ALL


  
sp3mep
29.10.2017 22:29:13
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

Posty: 1977 #2481967
Od: 2009-2-21
    sq6ade pisze:

    Zastanawiam się czemu nie ma takich ustawień w meni. Radiowcy lubią sobie pogmerać w radyjku i spersonalizować sobie conieco. Czują się wtedy lepiej. Mi przez pewien czas przeszkadzał wentyl kena D700 bo włącza się zbieżnie z nadawaniem. Potem przyzwyczaiłem się i już go nie słyszę tak jak samolotów co tu podchodzą do lądowania wesoły .



no nie wiem ,
jak by koledzy którzy "nie lubią" wentylatorów by poprzestawiali po swojemu
to ugotowali by radia raz-dwaaniołek
  
sp7ivo
29.10.2017 22:39:49
poziom 6

Grupa: Użytkownik

Posty: 1141 #2481969
Od: 2009-11-12


Ilość edycji wpisu: 1
    sp3mep pisze:


    "ruch powietrza"(chłodziwa) w tym trx-ie,i chłodzenie
    może być nie tam gdzie powinno,


Tak przy okazji tego tematu, często nie zwracamy uwagi na takie szczegóły. Radio ma ładnie wyglądać w zabudowie i kto by się przejmował lub sprawdzał zalecenia producenta. Ja też się o tym przekonałem. Okazuje się, że 590-tka nie może być umieszczona zbyt blisko ściany, poniżej rozkład przepływu powietrza dla TS590s.

Obrazek
  
sp3mep
29.10.2017 23:16:20
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

Posty: 1977 #2481974
Od: 2009-2-21
tak Boguś wydaje mi się ze wiekszość trx-ów potrzebuje troche przestrzeni kołosiebie,
jak widzę nieraz u kolegów trx a na nim jakieś kartki ,ozdoby i takie tam to aż mnie "trzepie",
niejednokrotnie maja pozasłaniane otwory w obudowie którymi wentylator "czerpie"
a nie "wyrzuca" powietrze,
a potem że koncówka się ugotowała,
  
sp9uph
21.04.2018 18:37:12
Grupa: Użytkownik

QTH: Zabrze

Posty: 10 #2537515
Od: 2011-5-13


Ilość edycji wpisu: 2
Witam.
Jakieś 2 tygodnie temu zauważyłem uszkodzenie mojego TS590S – nie równa moc ma pasmach.
1,8 – 10 wat, 3,5 40 wat, 7-80 wat, dalej 100 wat, ale brak praktycznie ALC, CAR na CW by osiągnąć 100 wat na 90. SWR bez zmian na sztucznym 1.
Po pomiarach okazało się, że tranzystor stopnia końcowego okazał się uszkodzony – bramka dostała rezystancji około 150 omów do masy.
Wymieniłem tranzystor – troszkę kosztował – wszystko wróciło do normy.
Wczoraj znalazłem przypadkiem jak firma naprawiająca sprzęt radiowy prezentuje jedną naprawę TS-590 na Youtube właśnie z takim uszkodzeniem

https://www.youtube.com/watch?v=vNS9ElAbEDc

Pokaz naprawy identycznego uszkodzenia tylko moce na pasmach rozkładały się inaczej, widocznie nie pierwszy miałem ten problem, ale to poza tematem, więc się nie rozpisuję.

Zacząłem myśleć, dlaczego tak się stało ?? . Moim zdaniem przegrzałem to radio i stopień końcowy i po prostu uwaliłem stopień końcowy mocy, nie podobało mi się, że radio po godzinie klikania na FT8 jest gorące, ale zaufałem inżynierom Kenwood, chyba nie potrzebnie.
Poszukałem na necie, takie pytanie jak tu padło, pada na innych forach.

http://www.eham.net/ehamforum/smf/index.php?topic=106727.0

ZS5WC podsunął dobry pomysł i może ma rację, że zależy to od partii zamontowanych termistorów i u niektórych wentylatory włączą się prędzej u mnie dopiero jak radio było piekarnikiem i na chwilę.

Serwisówka:

http://www.radioscanner.ru/files/download/file11292/ts-590s_service_manual.pdf

Ja poszedłem dalej i miałem w szufladzie Termistor NTC 10 k om dodałem opornik w szereg 4,7 k.
Termistor zamontowałem w paście przewodzącej ciepło na blaszce tranzystora mocy obok śrubki.
Połączony w szereg termistor z opornikiem połączyłem między masą a punktem pomiarowym TP1 FAN zaraz obok tranzystora mocy.
Efekt rewelacyjny – kilka QSO na FT8 włączą się cichutko wentylatory 2 godziny intensywnej pracy na pasmach i radio chłodne tak kilka minut QRT i wentylatory się wyłączą.
Wolę za jakiś czas pędzelkiem i sprężonym powietrzem przedmuchać radio a z pewnością kilka wentylatorków 60X60 jest tańsze od stresu uszkodzonego radia i tranzystora stopnia końcowego.
Idzie lato warto pomyśleć o modyfikacji.

Gdyby było zainteresowanie modyfikacją za kilka dni mogę przygotować opis z zdjęciami i szczegółami

VY73 Bogdan SP9UPH
  
SP9O
22.04.2018 15:13:02
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: `A-ów`

Posty: 3511 #2537680
Od: 2008-9-26
    sp9uph pisze:

    Witam.
    VY73 Bogdan SP9UPH

Autorem jest kolega SP9UPH
Po awarii mojego Kenwood TS-590 zacząłem szukacz przyczyn.
Uszkodzeniu uległ jeden z tranzystorów stopnia końcowego mocy nadajnika Q4 – RD100HHF1 – bramka dostała rezystancję do masy około 150 om – efekt, im niższe pasmo tym mniejsza moc – SWR prawidłowy.
Zacząłem się zastanawiać dlaczego tak się stało – jedyne, co mi przychodziło na myśl - to dość wysoka temperatura radia rzadko włączające się wentylatory chłodzenia.
Wcześniej kilkanaście lat używałem TS870, w radio tym wentylator włączał się za każdym razem jak było nadawanie po naciśnięciu PTT i drugi bieg wentylatorów jak się rozgrzało, dmuchano w nim na zimne na zapas.
TS-590 włącza jednak wentylatory, gdy jest porządnie gorący przynajmniej tak było u mnie i jest to 1 bieg.
To chyba wina panów od marketingu i sprzedaży, przecież wszyscy chcemy ciche radia, ciche zasilacze, więc takie radio inżynierowie zrobili.
Rozwiązanie problemu podsunął mi ZS4L.
http://www.eham.net/ehamforum/smf/index.php?topic=106727.0
Metodę tą nazwę nr.1.
Ja zmodyfikowałem to i nadam jej nr.2.
Po analizie instrukcji serwisowej stwierdziłem, że nie ma żadnego elementu do regulacji startu wentylatorów.
Ale może spójrzmy na schemat. Strona 110 instrukcji serwisowej.
Obrazek
Widać na nim oryginalny termistor, punkt pomiarowy TP1(FAN) a i chyba testowy zwarcie tego punktu do masy powinno uruchomić start wentylatorów.
Można by się tu bawić w powiększenie wartości rezystora R102 w tym dzielniku napięcia, ale to jest SMD 805 zbyt małe dla mojego wzroku i lutowania i w domu mam tylko rozmiar 1206, wiec pozostawiłem wszystko nie ruszając tych elementów.
Widok przed modyfikacją.
Obrazek
Co potrzeba :
Metoda nr1. Opornik 15k om – lub oporniki z zakresu 10-20 k – można sobie wtedy dobrać samemu ustawienie temperatury.

Metoda nr.2 Termistor NTC 10 k om – i też oporniki z zakresu 4,7 -10 k – Pasta przewodząca ciepło stosowana najczęściej w komputerze do posmarowania procesora przed założeniem radiatora.
Obrazek
Metoda nr.1 - Lutujemy opornik miedzy punkt TP1(FAN) a masę.
Metoda nr.2 – Lutujemy termistor z opornikiem w szereg i tak jak poprzednio między punkt TP1(FAN) a masę z tym, że termistor instalujemy w okolicy tranzystora mocy.

W obu przypadkach warto dobrać opornik według własnego uznania
– przy małej wartości wentylatory po wystartowaniu mogą się nie wyłączyć – za duża wartość późno wystartują i wcześnie wyłączą, ale na pewno prędzej niż przed modyfikacją.
Jak to na szybko u mnie zrobiłem :
Obrazek

Jak wspomniałem – wartość opornika należy dobrać według własnego uznania i w zależności, jaki jest termistor na płycie, można po eksperymentować od razu z termistorem NTC 15k lub 20K.
Inne pomocne linki:
https://www.youtube.com/watch?v=vNS9ElAbEDc
http://www.eham.net/ehamforum/smf/index.php?topic=106727.0
Serwisówka:
http://www.radioscanner.ru/files/download/file11292/ts-590s_service_manual.pdf

A może ktoś ma jeszcze inny pomysł. Pozdrawiam VY 73 Bogdan SP9UPH.





_________________
Kenwood,Icom,Yaesu: 1980r.--2005r.Pierwsza klasa.
Mariusz// VY 73 ALL


  
Andrzej_NR.1
22.04.2018 15:20:35
poziom 5



Grupa: Użytkownik

Posty: 758 #2537682
Od: 2010-11-11
Teraz jest ładnie czytelnie
Ode mnie podziękowanie dla kolegi sp9uph za dobre chęci,w wolnym czasie to przerobię.
  
Electra26.05.2018 19:38:33
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 2>>>    strony: [1]2

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS-590 SG (CHŁODZENIE)

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta