NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » EMISJE CYFROWE » DM780 I WINDOWS 10 - AUDIO NIE DOCHODZI DO RADIA

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

DM780 i Windows 10 - audio nie dochodzi do radia

Audio z karty nie dociera do radia
  
SQ9RNU
16.04.2017 09:31:15
Grupa: Użytkownik

QTH: Stara Wieś k. Bielska B.

Posty: 21 #2417856
Od: 2013-9-9
Witam,
Koledzy mam problem .
Po zmianie komputera ( wcześniej Win 7 ) i systemu na Win10 mam problem ze swoim Dm780 i IC-746.

Zaznaczę ,że wszelkie sterowniki są zainstalowane - system nie pokazuje jakiś wykrzykników czy innych tego typu rzeczy.
DM780 jest skonfigurowany prawidłowo - wodospad jest , PTT się załącza i radio przechodzi w tryb nadawania .

Szkopuł polega na tym ,że w momencie przejścia radia w tryb nadawania sygnał z komputera , który powinien wychodzić poprzez gniazdo słuchawkowe nie dochodzi do radia.
Radio przechodzi w tryb nadawania ale działa tylko w trybie VOX - nie słyszy dźwięku z karty dźwiękowej kompa a wszystko to co dzieje się w pomieszczeniu .


Można oczywiście puścić dźwięk na głośniki kompa i tak nadawać ale nie o to chodzi .

Czy ktoś z kolegów miał podobny problem i udało mu się to rozwiązać ?

Zaznaczam - ustawienia karty są prawidłowe .
  
Electra24.09.2018 17:18:53
poziom 5

oczka
  
sq6ocr
16.04.2017 10:56:32
poziom 5



Grupa: Użytkownik

QTH: Kamieniec Wr. - JO81OB

Posty: 722 #2417876
Od: 2011-3-13
Miałem podobny problem, u mnie jednak była to kwestia sterowników, podobnie jak Ty, miałem wszystko zainstalowane ale win10 dał kiepski sterownik do karty dźwiękowej. Przećwiczyłem kilka sterowników, znalazłem działający i tego się trzymam, jak gdzieś przypadkiem system zaktualizuje to ręcznie wybieram z listy starszy i po temacie.
_________________
Pozdrawiam Mariusz - SQ6OCR - 73!
http://www.sq6ocr.bnx.pl
  
SQ9RZA
16.04.2017 12:14:56
poziom 3



Grupa: Użytkownik

QTH: Katowice / Jaroszowiec

Posty: 153 #2417887
Od: 2013-3-21


Ilość edycji wpisu: 1
Na początek podłącz słuchawki pod gniazdo i zobacz czy na nich słychać. Może się tak zdażyć, że po podłączeniu słuchawek system wykryje ich podłączenie i przekieruje audia na nie. W takim wypadku może się pojawić jakieś okno z wyborem typu słuchawek (czy z mikrofonem czy bez itp). Jeżeli nic takiego się nie pojawi to warto by było sprawdzić jakie urządzenie audio jest aktualnie używane (kliknąć prawym przyciskiem na ikonę głośnika koło zegarka i wybrać "Urządzenia do odtwarzania" lub coś w tym stylu. Następnie wybrać jako aktywne / domyślne słuchawki.
_________________
Grzegorz

Kenwood TS480 SAT + Cobwebb Antena (6-20)m
Alinco DR 112 + NR-770H lub X-50
Alinco DJ 180
  
SP9IT
16.04.2017 15:32:08
poziom 4

Grupa: Użytkownik

QTH: KN09IO

Posty: 287 #2417909
Od: 2016-4-7
    SQ9RZA pisze:

    Na początek podłącz słuchawki pod gniazdo i zobacz czy na nich słychać. Może się tak zdażyć, że po podłączeniu słuchawek system wykryje ich podłączenie i przekieruje audia na nie. W takim wypadku może się pojawić jakieś okno z wyborem typu słuchawek (czy z mikrofonem czy bez itp). Jeżeli nic takiego się nie pojawi to warto by było sprawdzić jakie urządzenie audio jest aktualnie używane (kliknąć prawym przyciskiem na ikonę głośnika koło zegarka i wybrać "Urządzenia do odtwarzania" lub coś w tym stylu. Następnie wybrać jako aktywne / domyślne słuchawki.


mam zbieżne obserwacje, pod Win10 microsoftowy sterownik nie tyle 'utracił zdolność generowania dźwięku' ile wykrywania (akurat w tym wypadku wbudowanego głośnika) nie będącego ani tylnym, ani przednim, tylko jeszcze czymś innym. U mnie na Win10 64b pomógł sterownik od producenta (Lenovo), 64b choć opisany jako Vista 64b


_________________
Jacek SP9IT ex Cosinus
  
SQ9RNU
16.04.2017 15:52:43
Grupa: Użytkownik

QTH: Stara Wieś k. Bielska B.

Posty: 21 #2417923
Od: 2013-9-9


Ilość edycji wpisu: 1
Dziękuje koledzy za pomoc ,

O dziwo po przełączeniu interface'u pod inny port USB wszystko ruszyło .

Dziękuje za zainteresowanie wesoły

  
SWL_SP5
17.04.2017 10:18:31
poziom 5

Grupa: Użytkownik

Posty: 649 #2418025
Od: 2015-9-7
    SQ9RNU pisze:

    Dziękuje koledzy za pomoc ,

    O dziwo po przełączeniu interface'u pod inny port USB wszystko ruszyło .

    Dziękuje za zainteresowanie wesoły




Tu nie ma nic dziwnego - po prostu każdy port USB jest traktowany przez komputer jako osobne urządzenie, więc być może na tamtym gnieździe miałeś jakieś dziwne ustawienia i po przełożeniu wtyczki USB w inne miejsce - system wprowadził nowe nastawy, dzięki którym interface zaczął poprawnie działać.
  
Electra24.09.2018 17:18:53
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » EMISJE CYFROWE » DM780 I WINDOWS 10 - AUDIO NIE DOCHODZI DO RADIA

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta