NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » PROGRAMY DLA KRÓTKOFALOWCÓW » HRD I FT897 PROBLEM - BRAK POŁĄCZENIA ?

Przejdz do dołu stronyStrona: 1 / 3>>>    strony: [1]23

HRD i FT897 problem - brak połączenia ?

  
sq5ltw
31.07.2011 20:39:41
poziom 1

Grupa: Użytkownik

QTH: Warszawa KO02LG

Posty: 40 #742342
Od: 2011-5-19
Witam
Nie mogę połączyć TRX z HDR jak by się nie "widziały". Jakaś podpowiedź ?

Pozdrawiam
_________________
73 Jacek
  
Electra19.05.2019 13:13:55
poziom 5

oczka
  
SQ9JXB
31.07.2011 20:52:35
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Suszec JO90JB

Posty: 9038 #742348
Od: 2008-10-24
Jakaś podpowiedź ?

A może więcej informacji podasz?
_________________
Niewiedza jest błogosławieństwem. Wiedząc wszystko nie byłoby nic do odkrycia.


Strona WWW ? ->, wyłączona :)
Obrazek



73! Janek SQ9JXB
Skype: sq9jxb
  
sq5ltw
31.07.2011 21:07:44
poziom 1

Grupa: Użytkownik

QTH: Warszawa KO02LG

Posty: 40 #742350
Od: 2011-5-19


Ilość edycji wpisu: 1
TRX niedawno przyszedł. Miałem na próbach 857 , bez problemów. Teraz coś nie mogę połączyć obu urządzeń. Error Nie można odnaleźć określonego pliku. Tak samo Na Xp i 7 na dwóch różnych PC. Czegoś pewnie nie ustawiłem? Co sprawdzić? Do XP wgrałem nowy sterownik port ustawiłem jak poprzednio do 857 i nic. Na 7 też nie chcą zagadać. Kabel jest inny może ?

_________________
73 Jacek
  
SQ9KCN
31.07.2011 21:18:58
poziom 4

Grupa: Użytkownik

QTH: KO00AC

Posty: 328 #742355
Od: 2010-11-1
Jacku,
sprawdź czy masz ustawiony właściwy port - przy zmianie sterownika, lub przy choćby podłączeniu kabla USB do innego gniazda USB możesz mieć ustwiony nieprawidłowy port komunikacyjny.

Pozdrawiam
Eryk
  
sq1bhk
31.07.2011 21:22:45
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Olek Warzymice JO73FJ

Posty: 2567 #742358
Od: 2009-3-30
musisz stworzyc nowe połaczenie >> odpowiedni port , predkosc, typ trx-a.
moze drucik jakowys sie urwał przy twoim CAT-cie.
.
_________________
vy73! op.Olek..... D-STAR 2/70... FM,FMN,SSB- 2/70... APRS-144.800/net
KF..3.5-52Mhz "FUN Dipol" + ATU
  
SQ7ACP
31.07.2011 21:24:36
poziom 6



Grupa: Użytkownik

QTH: KO01am / Tomaszów Maz.

Posty: 1050 #742359
Od: 2009-12-30
Jakiego używasz kabla/interfejsu do CAT'a? Mam nadzieję że nie jakiegoś od telefonu?
_________________
Wykaz oddziałów OT PZK ułożonych numerycznie

Spis klubów, grup i stowarzyszeń krótkofalarskich w SP

Mapa klubów



Pozdrawiam
  
sq5ltw
31.07.2011 21:51:02
poziom 1

Grupa: Użytkownik

QTH: Warszawa KO02LG

Posty: 40 #742385
Od: 2011-5-19
Najsampierw sprawdzę kabel tz. wymienię. Powinno to nastąpić w ciągu 2 dni. Kabel wykonany przez kolegę , który " robi je zawodowo". Może coś jest nie tak. Port wg. mnie wybrany i ustawiony prawidłowo. Prędkość 9600 czy inna ?

_________________
73 Jacek
  
SQ9JXB
31.07.2011 21:59:52
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Suszec JO90JB

Posty: 9038 #742406
Od: 2008-10-24


Ilość edycji wpisu: 1
Error Nie można odnaleźć określonego pliku.

taki komunikat podaje HRD?

Jak byłby uszkodzony kabel to komunikat mówiłby o braku połączenia a nie o braku określonego pliku.
_________________
Niewiedza jest błogosławieństwem. Wiedząc wszystko nie byłoby nic do odkrycia.


Strona WWW ? ->, wyłączona :)
Obrazek



73! Janek SQ9JXB
Skype: sq9jxb
  
SQ7MHS
31.07.2011 22:01:01
poziom 2



Grupa: Użytkownik

QTH: Ostrowiec Św.

Posty: 72 #742409
Od: 2007-5-16
Witam .
Nie wiem jak w 897 , ale 857 trzeba włączyć opcję w menu głównym że się korzysta z kabla CAT .
Pozdrawiam .
_________________
Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym, ani każdym innym następującym po tym terminie. Ponadto autor zastrzega sobie prawo zmiany poglądów bez podawania przyczyny.
73
Artur SQ7MHS
  
sq1bhk
31.07.2011 22:03:01
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Olek Warzymice JO73FJ

Posty: 2567 #742416
Od: 2009-3-30
takze trzeba taka funkcje właczyc na gniezdzie ACC.
.
_________________
vy73! op.Olek..... D-STAR 2/70... FM,FMN,SSB- 2/70... APRS-144.800/net
KF..3.5-52Mhz "FUN Dipol" + ATU
  
sq5ltw
31.07.2011 22:09:07
poziom 1

Grupa: Użytkownik

QTH: Warszawa KO02LG

Posty: 40 #742420
Od: 2011-5-19
Jest ustawiony na CAT. To rzeczywiście kabel? Może wykonam sam , jest gdzieś jakiś wzór na USB ?

_________________
73 Jacek
  
Electra19.05.2019 13:13:55
poziom 5

oczka
  
sq5ltw
31.07.2011 22:19:19
poziom 1

Grupa: Użytkownik

QTH: Warszawa KO02LG

Posty: 40 #742426
Od: 2011-5-19


Ilość edycji wpisu: 1
    sq1bhk pisze:

    takze trzeba taka funkcje właczyc na gniezdzie ACC.
    .

Sprawdzę.
Ha nic takiego nie mam w menu. Czy coś nie tak ?


_________________
73 Jacek
  
sq1bhk
31.07.2011 22:30:15
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Olek Warzymice JO73FJ

Posty: 2567 #742433
Od: 2009-3-30


Ilość edycji wpisu: 1
ha .
jest cos takiego w menu
pozycja 20 : CAT/LIN/TUN musi byc CAT ,
pozycja 19 : np.9600bds (taka sama trza ustawic w HRD)
.
ha.

P.S. menu w FT-857 i w FT-897 jest w 99% takie samo.
.
_________________
vy73! op.Olek..... D-STAR 2/70... FM,FMN,SSB- 2/70... APRS-144.800/net
KF..3.5-52Mhz "FUN Dipol" + ATU
  
sq5ltw
31.07.2011 22:34:31
poziom 1

Grupa: Użytkownik

QTH: Warszawa KO02LG

Posty: 40 #742436
Od: 2011-5-19
Jest tak ustawione. Ha zakręcony Dzięki, ale chyba przeleciałem menu we wszystkie strony. Jest jeszcze jakaś "errata".

_________________
73 Jacek
  
SQ9JXB
01.08.2011 08:05:45
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Suszec JO90JB

Posty: 9038 #742538
Od: 2008-10-24


Ilość edycji wpisu: 1
Jacek dokładnie napisz jaki komunikat wyświetla HRD przy próbie połączenia z FT897.
Błędy trzeba eliminować po kolei a nie gdybać. A może kabelek, a może COM a może HRD , a może operator ..... oczko
Takie gdybanie nic nie da.

Próbowałeś połączenia z opcjami w HRD: COM -> AUTO; Speed -> AUTO ?
_________________
Niewiedza jest błogosławieństwem. Wiedząc wszystko nie byłoby nic do odkrycia.


Strona WWW ? ->, wyłączona :)
Obrazek



73! Janek SQ9JXB
Skype: sq9jxb
  
sq5ltw
01.08.2011 21:22:58
poziom 1

Grupa: Użytkownik

QTH: Warszawa KO02LG

Posty: 40 #743010
Od: 2011-5-19
Witaj Janek.
Znalazłem przyczynę " a może operator ......poruszony.
Na spokojnie jeszcze raz zainstalowałem sterownik i okazało się ,że brak jednego pliku , trzeba było go ręcznie zainstalować. Nooo miałeś dobre podejrzenia co do operatora.
Na dolnej listwie mam różne paski mniej przydatne dla mnie. Nie widzę regulacji POWER. Czy można to jakoś zmienić? Jak miałem na testach 857 to Power był.
Tak ogólnie dziękuję Kolegom za pomoc.
_________________
73 Jacek
  
sq1bhk
01.08.2011 22:52:48
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Olek Warzymice JO73FJ

Posty: 2567 #743074
Od: 2009-3-30
jest power tylko trzeba go uruchomić.
.
_________________
vy73! op.Olek..... D-STAR 2/70... FM,FMN,SSB- 2/70... APRS-144.800/net
KF..3.5-52Mhz "FUN Dipol" + ATU
  
sq5ltw
01.08.2011 22:58:06
poziom 1

Grupa: Użytkownik

QTH: Warszawa KO02LG

Posty: 40 #743078
Od: 2011-5-19
To już wiem ,że trzeba go uruchomić. Sprawdzę się może podołam. Dzięki
_________________
73 Jacek
  
sq5ltw
02.08.2011 22:43:27
poziom 1

Grupa: Użytkownik

QTH: Warszawa KO02LG

Posty: 40 #743626
Od: 2011-5-19
Dziękuję Kolegom za mobilizację i pomoc.
Wszystko działa jak należy.
bardzo szczęśliwy
_________________
73 Jacek
  
SQ8NQS
20.08.2011 18:43:43
poziom 5

Grupa: Użytkownik

QTH: KO00UN

Posty: 423 #753328
Od: 2011-6-3


Ilość edycji wpisu: 1
    sq5ltw pisze:

    Dziękuję Kolegom za mobilizację i pomoc.
    Wszystko działa jak należy.
    bardzo szczęśliwy


U mnie niestety nie.

Witam Kolegów,

Wykonałem interfejs na MAX232 z optoizolacją na 4-ch transoptorach, z rozdzieleniem mas radia i pc, oraz rozdzielnym zasilaniem i nie uzyskałem połączenia dla portu serial. Radio mam ustawione w menu 19 - CAT RATE = 4800 bps, w menu 20 wybrany port CAT.
MAX232 prawidłowo generuje napięcia na nogach 2,6 odpowiednio +10 i -10V bez wartości po przecinku.

Radio: Yaesu Ft-897; Program: HRD + wiele różnych testerów COM i "siłowyciągaczy" transmisji serial-portu zmieszany

Dla sprawdzenia wykonałem proste połączenie ObrazekObrazek[/url]

I również nie uzyskałem połączenia w HRD.

Dla portu CAT pomierzyłem napięcia na pinach (5)RxD i (4)TxD i jest 5,02V w stosunku do masy na obu. Nie mam napięcia na pinie (2)+13,8V bo spalony jest bezpiecznik SMD 3,15A (tak już niestety kupiłem) co sprawdziłem omomierzem na płycie, więc zasilam interfejs z zewnętrznego źródła zasilania.

Wobec powyższego mam pytanie, czy taki prosty interfejs powinien wystarczyć do nawiązania połączenia, jeżeli tak to w czym jest problem? Czego nie podaję na radio, komputer? Czy port CAT byłby uszkodzony?

Proszę o doradę,
_________________
Arek, sq8nqs



  
Electra19.05.2019 13:13:55
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 3>>>    strony: [1]23

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » PROGRAMY DLA KRÓTKOFALOWCÓW » HRD I FT897 PROBLEM - BRAK POŁĄCZENIA ?

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta