NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » INNE » DO POSIDACZY ACOM 1000

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Do posidaczy ACOM 1000

  
SQ6ZZZ
22.10.2014 13:54:14
poziom 5



Grupa: Użytkownik

QTH: Jarek, Oława # JO80PW

Posty: 591 #1965205
Od: 2009-2-3
Witajcie,

Gorąca prośba do użytkowników wzmacniacza ACOM 1000. Napiszcie do mnie na priv, najlepiej podając numer telefonu. Mam pewną wątpliwość, którą chciałbym możliwie pilnie rozwiać. Z góry wielkie dzięki.

Pozdrawiam,
Jarek
_________________
Pozdrawiam,
Jarek SQ6ZZZ # SP6Z # SQ5A

IC-7610◄, sE Z5600a II / Shure SM7B ►, MIC2200 ►, DEQ2496 ►, MDX2600 ►, SX3040 ►, FX2000 ►, MOTU UltraLite MK3
  
Electra31.03.2020 03:14:38
poziom 5

oczka
  
SP6OUJ.
05.01.2020 17:01:55
poziom 6



Grupa: Użytkownik

QTH: jo80ve

Posty: 987 #5359939
Od: 2015-6-23


Ilość edycji wpisu: 1
Mam od wielu lat ACOM 1000. Od pewnego czasu po włączeniu wzmacniacza, przy odliczaniu od 150 do włączenia, mniej więcej przy 87 wzmacniacz się wyłącza z błędem SB26. Po ponownym włączeniu znowu odlicza od 90 do ok. 60 i to samo. Po następnym włączeniu już działa normalnie. Czy to objaw zużycia lampy, czy może coś innego?

_________________
73! Arek sp6ouj
  
sp_warszawa
05.01.2020 17:55:40
poziom 2

Grupa: Użytkownik

Posty: 50 #5360042
Od: 2017-1-18


Ilość edycji wpisu: 1
    SP6OUJ. pisze:

    Mam od wielu lat ACOM 1000. Od pewnego czasu po włączeniu wzmacniacza, przy odliczaniu od 150 do włączenia, mniej więcej przy 87 wzmacniacz się wyłącza z błędem SB26. Po ponownym włączeniu znowu odlicza od 90 do ok. 60 i to samo. Po następnym włączeniu już działa normalnie. Czy to objaw zużycia lampy, czy może coś innego?


Mozesz napisac do Vala z Acom, odpowiada ASAP. Support maja wzorowy, czesci zapasowe praktycznie kazde.

Mialem taki sam blad, lampa do wymiany. Srednio wystarcza na 5 lat. W innym PA bez tylu zabezpieczen mozna ja jeszcze pouzywac.

Mozesz tez sam sie zdiagnozowac, wpisz dwa najnowsze bledy do arkusza https://www.gmdx.org.uk/Resources/Documents/Tech docs/Manuals/Acom 1000/Acom 1000 Sig.xls


Przy okazji sprawdz tez czy C5 na plycie zasilania, nie jest spuchniety, ale SB26 jest od antitripa lampy a nie zasilania. Ich tez dotknela plaga spuchnietych kondensatorow.

--
73
  
sp_warszawa
05.01.2020 18:02:57
poziom 2

Grupa: Użytkownik

Posty: 50 #5360062
Od: 2017-1-18
Acom ma na stanie lampy do Acoma 1000, drogie ale sprawdzone, uruchomione, cena '350€ plus 20%VAT plus shipping.'

--
73
  
SP6OUJ.
05.01.2020 20:22:29
poziom 6



Grupa: Użytkownik

QTH: jo80ve

Posty: 987 #5360365
Od: 2015-6-23
Sprawdzałem wizualnie kondensatory. Nie wyglądają na spuchnięte. Moc leci ponad 900W. Wygląda na to, że lampa jest jeszcze dobra. Może nie daje 100% mocy, lecz te 80% jeszcze jest. W IN-RADIO mają taką lampę. Tylko czy jest tylko problem lampy?
_________________
73! Arek sp6ouj
  
SQ8N
05.01.2020 21:20:40
poziom 3

Grupa: Użytkownik

Posty: 139 #5360495
Od: 2008-11-25


Ilość edycji wpisu: 3
    SP6OUJ. pisze:

    Mam od wielu lat ACOM 1000. Od pewnego czasu po włączeniu wzmacniacza, przy odliczaniu od 150 do włączenia, mniej więcej przy 87 wzmacniacz się wyłącza z błędem SB26. Po ponownym włączeniu znowu odlicza od 90 do ok. 60 i to samo. Po następnym włączeniu już działa normalnie. Czy to objaw zużycia lampy, czy może coś innego?


https://www.gmdx.org.uk/Resources/Documents/Tech%20docs/Manuals/Acom%201000/ACOM%201000%20Full%20Schematics.pdf

Opis błędu na stronie 15
SB2 - tests made during Stand-By, after the warm-up period,
6 - plate current (ipm, analogue)

Pewnie dostaje strzała przy rozgrzewaniu na ułamek sekundy powyżej 1200mA i działa zabezpieczenie już na etapie rozgrzewania, zapewne będzie lampa do wymiany, zobacz jaką ma wartość plate current.

Kopalnia wiedzy na temat Acom 1000 tutaj https://www.gmdx.org.uk/page-1671106

Instrukcja wymiany i ustawienia prądów tutaj: https://www.gmdx.org.uk/Resources/Documents/Tech%20docs/Manuals/Acom%201000/ACOM%201000%20Tube%20Replace.pdf

Na allegro używana gu-74b jest za 380 zł, bardzo dużo jest też na ebay za kwotę 400-700 zł https://www.ebay.pl/sch/Lampy/48710/i.html?_from=R40&_nkw=gu+74b&_sop=15
Lampy GU-74B ma też UA2FZ po 95 euro link tu: https://ant-depot.com/component/virtuemart/details/474/67/radio-components/tubes/generator-tube-gu-74b-tetrode.html

_________________
https://www.qrz.com/db/SQ8N
  
sp_warszawa
05.01.2020 21:27:46
poziom 2

Grupa: Użytkownik

Posty: 50 #5360500
Od: 2017-1-18
    SP6OUJ. pisze:

    Sprawdzałem wizualnie kondensatory. Nie wyglądają na spuchnięte. Moc leci ponad 900W. Wygląda na to, że lampa jest jeszcze dobra. Może nie daje 100% mocy, lecz te 80% jeszcze jest. W IN-RADIO mają taką lampę. Tylko czy jest tylko problem lampy?


Miałem identyczny objaw. Antitrip, później włączał się normalnie. Lampa też dawała Pmax, mimo to wywaliłem ją i problem zniknął. Dla mnie wyrocznią była konsultacja z Valem z Acoma.

Ile chcą za lampę w inradio? Sprawdzone są i uruchomione?

73
  
SP6OUJ.
06.01.2020 14:27:57
poziom 6



Grupa: Użytkownik

QTH: jo80ve

Posty: 987 #5361743
Od: 2015-6-23


Ilość edycji wpisu: 1
W In-radio lampa kosztuje 1,3k. Ja mam druga lampę, lecz nie wiem w jakim jest stanie. Może jest nowa, trudno powiedzieć. Kupiłem ja lata temu.Zanim ja włożę do wzmacniacza, trzeba ją wyżarzyć.
Dostałem info od ACOMa, że lampa pada i należy ją wymienić.
Już kupiłem nową na ebay. Poszukam w zastępstwie tą, którą gdzieś mam.

_________________
73! Arek sp6ouj
  
sp9mrn
07.01.2020 00:06:49
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Gliwice JO90IG

Posty: 2893 #5362698
Od: 2009-6-22
    SQ8N pisze:


    6 - plate current (ipm, analogue)
    Coś z prądem płyty ( plate current) pewnie dostaje strzała przy rozgrzewaniu na ułamek sekundy powyżej 1200mA i działa zabezpieczenie już na etapie rozgrzewania, zapewne będzie lampa do wymiany, zobacz jaką ma wartość plate current


Niby północ a jednak ktoś "made my day" ,-)
prąd płyty...
cudne

mrn
_________________
Zjazd Techniczny Burzenin 2020 - 9-13 września 2020
http://zjazdtechniczny.krotkofalowcy.com.pl/
www.facebook.com/PolskiZwiazekKrotkofalowcow
  
SP6OUJ.
07.01.2020 14:17:45
poziom 6



Grupa: Użytkownik

QTH: jo80ve

Posty: 987 #5363397
Od: 2015-6-23
    sp_warszawa pisze:

      SP6OUJ. pisze:

      Sprawdzałem wizualnie kondensatory. Nie wyglądają na spuchnięte. Moc leci ponad 900W. Wygląda na to, że lampa jest jeszcze dobra. Może nie daje 100% mocy, lecz te 80% jeszcze jest. W IN-RADIO mają taką lampę. Tylko czy jest tylko problem lampy?


    Miałem identyczny objaw. Antitrip, później włączał się normalnie. Lampa też dawała Pmax, mimo to wywaliłem ją i problem zniknął. Dla mnie wyrocznią była konsultacja z Valem z Acoma.

    Ile chcą za lampę w inradio? Sprawdzone są i uruchomione?

    73


Jestem po konsultacjach z Valem.
Mam 2 lampy i jedną zacznę formować.
Val zaleca 10-12 godzin.
Napisał, aby nawet odłączyć napięcie anodowe i we wzmacniaczu pozostawić na ten czas.
Mam jednak pytanie odnośnie prądów siatek. Wiem gdzie je ustawić PRkiem, tylko gdzie podpiąć amperomierz?
Czy odlutować piny przy lampie i tam podpiąć bezpośrednio, czy jest inny sposób?

_________________
73! Arek sp6ouj
  
SP6OUJ.
25.03.2020 17:45:48
poziom 6



Grupa: Użytkownik

QTH: jo80ve

Posty: 987 #5440620
Od: 2015-6-23
Mięło trochę czasu od ostatniego postu, dotyczącego wzmacniacza.
Uformowałem lampę, żarząc ją ok. 12 godzin z siatkami połączonymi z anodą do napięcia w granicach 19V. Na początku podawania napięcia prąd rósł, lecz regulowałem napięciem tak, aby nie przekroczyć 750mA. Tak było przez ok. 20 minut. Potem prąd zaczął spadać, to podkręcałem napięcie, tak aby prąd był w granicach 750mA. Tak uformowaną lampę, włożyłem do wzmacniacza i wszystko działa jak trzeba. Moc jest ponad 1kW. Przy operacji podgrzewania lampy trzeba pod lampę zainstalować wentylator, bo lampa mocno sie nagrzewa. Ja zastosowałem taki mały wentylator 12V z komputera.
_________________
73! Arek sp6ouj
  
Electra31.03.2020 03:14:38
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » INNE » DO POSIDACZY ACOM 1000

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | darmowe forum | sklepy | opinie, testy, oceny