NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » NWT500 AD9858

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Nwt500 AD9858

  
SP9HYR
22.05.2018 23:38:47
Grupa: Użytkownik

Posty: 13 #2548517
Od: 2018-5-9
Witam drogich kolegów. Mam na imię Adam i mieszkam w Tychach. To jest moje pierwsze zapytanie na tym forum. Chciałbym prosić o pomoc doświadczonych kolegów w temacie lutowania AD9858 a konkretnie jego spodniego padu do masy płytki nwt500. Posiadam płytkę w wersji 2.2 która ma stosowne pady po obu stronach druku w miejscu usadowienia AD9858 polączone przelotką 0.5mm. Czy do poprawnej pracy konieczne jest rozwiercenie przelotki i lutowanie układu do masy czy wystarczy zaopatrzyć go w radiator? Jesli jednak lutowanie jest lepszym rozwiązaniem proszę się podzielić wiedzą praktyczną. Mianowicie jak to zrobić aby układu nie uszkodzić. Oczywiście mam opis w języku niemieckim ktory po przetlumaczenu w translatorze nie jest dla mnie całkowicie zrozumiały.
  
Electra16.08.2018 19:26:04
poziom 5

oczka
  
sq8aqx
22.05.2018 23:46:59
poziom 5



Grupa: Użytkownik

QTH: Chorzelów k. Mielca

Posty: 432 #2548521
Od: 2009-5-16
Ja rozwiercam, lutuje uklad AD9858, testuje NWT i dopiero na koncu po testach lutuje od spodu mase. Mały radiator też przyklejam.
_________________
EQ: TS-2000X, TH-D72, TH-D74, FT-817ND, FT-290R
http://sq8aqx.blogspot.com/
Robert SQ8AQX
  
SP9HYR
23.05.2018 00:05:46
Grupa: Użytkownik

Posty: 13 #2548527
Od: 2018-5-9
Dzięki za odpowiedź. Twoja metoda ma sens napewno pójdę w tym kierunku. Jeszcze jakieś info odnośnie techniki wypełniania otworu cyną aby nie przegrzać układu. Czy można to zrobić za jednym razem czy etapami? Po prostu ustawić grot na 400st.C rozgrzać pad układu AD9858 aby bylo wiązanie spoiwa i bez obaw zalać otwór cyną?
  
sq5nry
23.05.2018 01:35:24
poziom 3



Grupa: Użytkownik

QTH: Warszawa KO02MG

Posty: 140 #2548548
Od: 2013-3-2


Ilość edycji wpisu: 1
    SP9HYR pisze:

    Dzięki za odpowiedź. Twoja metoda ma sens napewno pójdę w tym kierunku. Jeszcze jakieś info odnośnie techniki wypełniania otworu cyną aby nie przegrzać układu. Czy można to zrobić za jednym razem czy etapami? Po prostu ustawić grot na 400st.C rozgrzać pad układu AD9858 aby bylo wiązanie spoiwa i bez obaw zalać otwór cyną?


Adamie, trzymaj się bliżej temperatury 300..350C. Roztop kawałek cyny na dolnym padzie i ją rozprowadź. Potem sprawnym ruchem reszta - tak aby cyna wyszła i złączyła się ze spodnią powierzchnią masy płytki. Jeśli w jednej "sesji" 5..10sek nie uda się, odczekaj chwilę przed kolejną. Wystającego gluta cynowego spiłuj w/g uznania.
Podczas lutowania nie chłodziłbym obudowy (z drugiej strony) ze względu na naprężenia. Możliwe, że to zbyt konserwatywne podejście, na razie nie udało mi się żadnego z tych AD upiec.

pozdr.
Paweł
  
SP9HYR
23.05.2018 12:16:14
Grupa: Użytkownik

Posty: 13 #2548634
Od: 2018-5-9
Dziękuję za odpowiedź Paweł. Pytałem bo miałem wątpliwości co do tych 400st.C . Kiedyś lutowałem dużo bga i tam właśnie oscylowało się w granicach 300-350 st.C i nie było mowy o uszkodzeniu układu, lecz powyżej to była loteria a w okolicach 400 st.C było pewne że się go usmaży. Co do tego chłodzenia to jest racja za duża różnica temperatur z jednej i drugiej strony. Dzięki za pomoc. Temat z mojej strony wyczerpany. Chyba że ktoś miałby coś do dodania. Pozdrawiam wszystkich.
  
SP9HYR
21.06.2018 23:54:00
Grupa: Użytkownik

Posty: 13 #2556917
Od: 2018-5-9
Witam ponownie drogich kolegów. Złożylem i uruchomilem mojego NWT500, ruszył z marszu. Charakterystyka bez korekcji od +5db do - 8db sama linia prawie równa. Po korekcji oczywiście równa w całym zakresie a dynamika ksztaltuje się w granicach -85db do -70db przy końcu zakresu, więc bardzo przyzwoicie, jedynie trzeba ustawić 1,2 Ghz lecz nie mam czym. Skorzystałem z porady kolegi i przylutowałem AD9858 dopiero po sprawdzeniu układu. Sam proces lutowania przebiegł dosyć szybko i sprawnie niemniej jednak mam wrażenie że po tym zabiegu AD9858 zrzeje się bardziej niż przed a na pewno dużo to nie zmieniło. Nasuwa się pytanie czy jednak go nie przegrzalem. Dziala oczywiście poprawnie lecz bez dodatkowego radiatora nie wyobrażam sobie pracy na dłuższym dystansie jedynie z pracą przerywaną. Po paru minutach gdy przyłozy się palec do niego to czuć że jest goracy, a gdy potrzyma się go dłużej mocno dociskając zaczyna delikatnie parzyć. Jak to jest u kolegow z tym grzaniem AD9858? Pozdrawiam Adam
  
SP9HYR
22.06.2018 14:29:51
Grupa: Użytkownik

Posty: 13 #2557023
Od: 2018-5-9
Czy to normalne jest, że AD9858 w tym projekcie się tak grzeje i konieczne jest zakładanie dodatkowego radiatora? Czy komuś to działa z powodzeniem bez radiatora. Może zasilanie jest zbyt niskie u mnie 2,75 V.
  
sq5nry
22.06.2018 16:13:38
poziom 3



Grupa: Użytkownik

QTH: Warszawa KO02MG

Posty: 140 #2557062
Od: 2013-3-2
    SP9HYR pisze:

    Czy to normalne jest, że AD9858 w tym projekcie się tak grzeje i konieczne jest zakładanie dodatkowego radiatora? Czy komuś to działa z powodzeniem bez radiatora. Może zasilanie jest zbyt niskie u mnie 2,75 V.


AD pracuje tu 20% podkręcony, poza tym nominalnie może wydzielić do 2W mocy. 2,75V jest OK, radiatora nie ma.

pozdr.
Paweł
  
SP9HYR
22.06.2018 18:33:53
Grupa: Użytkownik

Posty: 13 #2557118
Od: 2018-5-9
Cześć Paweł dziękuję za odpowiedź. Może jestem trochę przewrażliwiony, ale w końcu AD jest przylutowany do sporego kawalka miedzi, jeszcze poszerzyłem średnicę pierścienia wokół tego otworu lutowniczego, aby powierzchnia styku z warstwą miedzi była większa od powierzchni przekroju tego otworu 4,5mm. Mimo to potrafi się zagrzać. Najlepiej gdybym skorzystał z pirometru i sprawdził do jakiej temperatury się nagrzewa. W dokumentacji jest do okolo 85st.C. Paweł, a Tobie się nie grzeje ten AD bez radiatora jesli masz zalączony układ tak np. 20-30 minut? Sprawdzałeś jaka temperatura jest na AD?
  
sq5nry
22.06.2018 18:36:24
poziom 3



Grupa: Użytkownik

QTH: Warszawa KO02MG

Posty: 140 #2557119
Od: 2013-3-2
OK sprawdzę wieczorem wesoły
pozdr.P.
  
sq5nry
23.06.2018 00:31:24
poziom 3



Grupa: Użytkownik

QTH: Warszawa KO02MG

Posty: 140 #2557233
Od: 2013-3-2
    SP9HYR pisze:

    Cześć Paweł dziękuję za odpowiedź. Może jestem trochę przewrażliwiony, ale w końcu AD jest przylutowany do sporego kawalka miedzi, jeszcze poszerzyłem średnicę pierścienia wokół tego otworu lutowniczego, aby powierzchnia styku z warstwą miedzi była większa od powierzchni przekroju tego otworu 4,5mm. Mimo to potrafi się zagrzać. Najlepiej gdybym skorzystał z pirometru i sprawdził do jakiej temperatury się nagrzewa. W dokumentacji jest do okolo 85st.C. Paweł, a Tobie się nie grzeje ten AD bez radiatora jesli masz zalączony układ tak np. 20-30 minut? Sprawdzałeś jaka temperatura jest na AD?


Cześć Andrzej,
44°C na górze i 38°C od strony cynowego pada, przy pracy sweepmode kilka minut. Sprawdź pobór w gałęziach 2.8V AVDD oraz DVDD, u mnie jest po ok. 260mA. Może jakiś pin jest zwarty do masy/vcc/sąsiada, np. wyjście CP lub inne.

pozdr.
Paweł
  
Electra16.08.2018 19:26:04
poziom 5

oczka
  
SP9HYR
23.06.2018 02:55:52
Grupa: Użytkownik

Posty: 13 #2557247
Od: 2018-5-9
Oj to u mnie te temperatury są napewno wyższe. W poniedziałek w pracy sprawdzę pirometrem. W między czasie sprawdzę te prądy o których mówiłeś to cenna informacja dużo mi pomoże w postawieniu odpowiedniej diagnozy. Na zwarcia nie liczę ponieważ polutowalem układ bardzo ładnie, a ewentualne błędy na pcb sprawdzałem na początku. Mogę mieć tylko nadzieję, że coś przeoczyłem. W innym przypadku może okazać się, iż jednak przegrzalem strukturę podczas lutowania do termopadu. Na moje oko to ja mam na tym AD temperatury w granicach 55st.C.Wrócę do tematu w przyszłym tygodniu jak posprawdzam i pomierzę. Na razie to dziękuję za pomoc. Pozdrawiam Adam
  
SP9HYR
29.06.2018 17:08:50
Grupa: Użytkownik

Posty: 13 #2559683
Od: 2018-5-9
Witam. Zrobiłem pomiary temperatury i prądu. Tylko, że ja od początku testowalem urządzenie w pełnym zakresie pracy tj. do 500MHz i przy 9999 probkach. Przy mniejszych częstotliwościach np. do 100MHz i probkowaniu na poziomie 500 nie było takich problemów z grzaniem. Temperaturę przy napięciu 2,75v i maksymalnych parametrach AD osiągał w granicach 55-60st.C po pół godzinie pracy. Prąd w gałęzi AVDD wynosił 290mA. Problem rozwiązałem obniżając napięcie zasilania do 2,4V nie dostrzegając żadnych różnic w pracy urządzenia podczas kalibracji i pomiarów. Prąd w gałęzi AVDD spadł do 250mA, a temperatura w granicach czterdziestu paru stopni.

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » NWT500 AD9858

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta