NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » PROBLEM Z ROTOREM G400

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Problem z rotorem G400

Sterownik G400RC
  
sp4tkr
27.05.2011 12:08:33
poziom 5

Grupa: Użytkownik

QTH: KO04GD / KO04FA

Posty: 515 #704594
Od: 2010-5-12
Witam,

Po burzy sterownik w wersji RC, czyli
ten zegarowy przestał pokazywać położenie anteny.
Po włączeniu wskazówka wykonała obrót i staneła.

Sama obrotnica działa po wciśnięciu przycisków
obraca antenę bez problemu w jedną i drugą stronę,
niestety wskaźnik położenia martwy.
Po podłączniu do innego rotoru dalej to samo.
Czyli problem w sterowniku obrotu.

Może ktoś z kolegów miał podobną sytuację ?

Pozdrawiam
Andrzej sp4tkr
poruszonyporuszonyporuszony
_________________
Andrzej SP4TKR
  
Electra21.10.2019 04:25:53
poziom 5

oczka
  
SQ9IWU
27.05.2011 12:41:45
poziom 2



Grupa: Użytkownik

QTH: JO90MG

Posty: 65 #704611
Od: 2011-5-3


Ilość edycji wpisu: 2
Sprawdź czy wskaźnik nie oberwał, bo patrząc na schemat jest duże prawdopodobieństwo, ew tranzystor Q1 lub zenerka. Chociaż ciekawe bo niby zrobiła obrót ?!.
_________________
Ryszard Katowice
http://sq9iwu.qrz.pl
  
sq6ade
27.05.2011 12:45:37
moc !!!
wydawało się ze wiecej już sie nie da ale jednak !



Grupa: Użytkownik

QTH: Słoneczna 5

Posty: 13056 #704612
Od: 2008-3-21
Tam nie ma wskaźnika tylko silnik chyba z przekładnią i on rusza wskazówką.
Należy sprawdzić na początek czy zmienia się napięcie na punktach 2-3 gdzie
podłączony jest potencjometr obrotnicy. Napięcie powinno się zmieniać w funkcji obrotu.
http://f6cxo.pagesperso-orange.fr/cariboost_files/G-400.pdf
_________________
https://paczaizm.pl/content/wp-content/uploads/przepraszam-jestem-analfabeta-ktory-to-kaczynski-na-wyborach.jpg
  
SQ9IWU
27.05.2011 12:48:51
poziom 2



Grupa: Użytkownik

QTH: JO90MG

Posty: 65 #704615
Od: 2011-5-3
No to chyba mam nie ten schemat wesoły
_________________
Ryszard Katowice
http://sq9iwu.qrz.pl
  
sq6ade
27.05.2011 12:50:32
moc !!!
wydawało się ze wiecej już sie nie da ale jednak !



Grupa: Użytkownik

QTH: Słoneczna 5

Posty: 13056 #704617
Od: 2008-3-21
Są 2 wersje sterownika. Biedna z wskaźnikiem EM i wypasiona (dla snobów wesoły ) z bajerancką wskazówą.
W manualu są obu schematy.
_________________
https://paczaizm.pl/content/wp-content/uploads/przepraszam-jestem-analfabeta-ktory-to-kaczynski-na-wyborach.jpg
  
sp4tkr
27.05.2011 13:04:39
poziom 5

Grupa: Użytkownik

QTH: KO04GD / KO04FA

Posty: 515 #704626
Od: 2010-5-12
Witam,

tak, wersja wypasiona dla snobów
bardzo szczęśliwybardzo szczęśliwybardzo szczęśliwy

Pozdrawiam
Andrzej sp4tkr
bardzo szczęśliwybardzo szczęśliwybardzo szczęśliwy
_________________
Andrzej SP4TKR
  
SQ9IWU
27.05.2011 13:05:22
poziom 2



Grupa: Użytkownik

QTH: JO90MG

Posty: 65 #704627
Od: 2011-5-3


Ilość edycji wpisu: 2
No to teraz jest jasne, ja patrzałem na wersję ze wskaźnikiem. To w pierwszym przypadku duże prawdopodobieństwo że padł wzmacniacz operacyjny.
_________________
Ryszard Katowice
http://sq9iwu.qrz.pl
  
Electra21.10.2019 04:25:53
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » PROBLEM Z ROTOREM G400

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta