NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS2000 PROBLEM Z RS232

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Kenwood TS2000 problem z RS232

  
sebadlu
03.02.2019 22:26:02
Grupa: Użytkownik

QTH: lubin

Posty: 5 #2633912
Od: 2018-12-31


Ilość edycji wpisu: 1
Witam
Od soboty jestem nowym właścicielem Kenwooda TS2000, radio zadbane wydaje się być wszystko ok w odbiorze i nadawaniu, ale jest mały a może duży problem. Chciałem połączyć radio z PC za pomocą portu RS232, niestety komputer nie widzi radia. Dzwoniłem do sprzedawcy twierdzi że to wina systemu pod windowsem XP wszystko działa, natomiast windows 7,8 i 10 już nie, z tego co czytałem na forach powinien łączyć się bez problemu pod windows 10. Ja mam ver softu AF27 ,a kolega EFBA (ostatnia jaka wyszła) Kabel kom + redukcja com>,USB na TS znajomego chodzi bez problemu ja mam taki oto taki komunikat jakieś sugestie?

https://pokazywarka.pl/hamradio/#zdjecie22939897
_________________
BAZA: Kenwood TS2000, Kenwood TM731A, Alan 87, Sirio New Tornado 27, Diamond X510
Mobil: TTI 880. President ML 145
  
Electra17.06.2019 07:09:59
poziom 5

oczka
  
sp8nth
03.02.2019 22:33:01
poziom 5



Grupa: Użytkownik

Posty: 681 #2633919
Od: 2008-9-2
We wtyczce podłączonej do złącza db9 w TS2000 oraz w przejściówki USB zewrzyj piny 7 z 8.
pozdrawiam
Grzegorz
  
sq5ebm
03.02.2019 23:18:17
poziom 6



Grupa: Użytkownik

QTH: KO02PD

Posty: 1277 #2633938
Od: 2011-7-24
Kup if albo u sp7ukl albo u sp8nth. Miałem oba i pod win7 i win10 działały
_________________
Maciej "Miles" Muszalski
SQ5EBM / SN5V
Koordynator Mazowieckiej Amatorskiej Sieci Ratunkowej PZK
QRV: Lokalnie najczęściej na 145.500 / 70.260 FM
Przemiennikowo na SR5WC i SR5WB.
YT: http://www.youtube.com/user/sq5ebm
  
sebadlu
03.02.2019 23:21:17
Grupa: Użytkownik

QTH: lubin

Posty: 5 #2633942
Od: 2018-12-31


Ilość edycji wpisu: 2
U kolegi na innym TS2000 działa a na tym świeżo kupionym nie, komputer,system, przewody i redukcje są te same
Ale ok dziękuję za podpowiedzi jutro zmostkuje pin 7 z 8
_________________
BAZA: Kenwood TS2000, Kenwood TM731A, Alan 87, Sirio New Tornado 27, Diamond X510
Mobil: TTI 880. President ML 145
  
sq8jmd
04.02.2019 08:53:44
poziom 5

Grupa: Użytkownik

QTH: KO02MF

Posty: 434 #2633980
Od: 2010-11-29
Tylko przy zmostkowaniu mogą pinów 7 i 8 mogą pojawić się problemy w komunikacji (w bardzo specyficznych przypadkach) więc idealnie byłoby informację na temat RTS/CTS brać bezpośrednio z komputera.
_________________
Klub krótkofalarski SP5POT w Warszawie
Warszawski WebSDR VHF/UHF
Witryna klubu SP5POT
SQ5T (ex SQ8JMD/5) op. Tomasz
  
sq8aqx
04.02.2019 09:25:55
poziom 5



Grupa: Użytkownik

QTH: Chorzelów k. Mielca

Posty: 457 #2633989
Od: 2009-5-16
Niektóre przejściówki są problematyczne.
Sprawdź menu radia 56 i ustaw 9600bps.
Nie mam HRD, ale w programie zmień COM Port z Auto-detect na odpowiedni numer, odznacz DTR, ptaszki zostaw na CTS i RTS. Sprawdź ustawienia w Serial Ports.
Tu masz ustawienia z programu WSJT-X i możesz zasugerować się lub zainstaluj WSJT-X i sprawdź.

Obrazek


_________________
EQ: TS-2000X, TH-D72, TH-D74, FT-817ND, FT-290R
http://sq8aqx.blogspot.com/
Robert SQ8AQX
  
SP4BF
04.02.2019 09:51:01
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: OLSZTYN KO03FS

Posty: 2368 #2634000
Od: 2007-11-26
Ale jak na innym egzemplarzu działa to chyba tu żadne kombinacje nie pomogą.
  
sp3qfe
04.02.2019 12:16:26
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: JO92he

Posty: 3631 #2634034
Od: 2009-11-11
    SP4BF pisze:

    Ale jak na innym egzemplarzu działa to chyba tu żadne kombinacje nie pomogą.


To znaczy, że jest coś wewnątrz radiostacji (ustawienia). Jednak ustawienia radiostacjiz awsze warto sprawdzić, bo przejściówka USB/COM zostanie podłączona do inneog portu i już komunikacja może nie ruszyć.
_________________
Armand, SP3QFE, (SWL: SP3 27 235)

Do U want to be HAM? Remember: Play fair on the air.
  
SQ9JXB
04.02.2019 15:39:52
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Suszec JO90JB

Posty: 9043 #2634068
Od: 2008-10-24
    sebadlu pisze:

    U kolegi na innym TS2000 działa a na tym świeżo kupionym nie, komputer,system, przewody i redukcje są te same
    Ale ok dziękuję za podpowiedzi jutro zmostkuje pin 7 z 8


A sterowniki do przejściówki RS-USB wgrane i nie ma konfliktu w systemie?

Pod Win10 nie każde sterowniki poprawnie pracują.
_________________
Niewiedza jest błogosławieństwem. Wiedząc wszystko nie byłoby nic do odkrycia.


Strona WWW ? ->, wyłączona :)
Obrazek



73! Janek SQ9JXB
Skype: sq9jxb
  
sp5it
04.02.2019 15:47:13
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: KO02OI

Posty: 4476 #2634071
Od: 2009-12-28
A to nie jest ten problem? https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/prolific-usb-to-serial-comm-port-windows-10/0a4f8e48-7135-4434-9d10-349c9ce87fcf?auth=1
_________________
You can't have too many antennas...
I love the Catholic Church, it's easier to identify the paedophiles when they have a uniform.,
Obrazek
  
SQ9JXB
04.02.2019 19:47:45
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Suszec JO90JB

Posty: 9043 #2634147
Od: 2008-10-24
Pod Win10 używam sterownika pobranego z tej strony

https://grylewicz.pl/kabel-usb-rs232-prolific-pl2303-i-blad-kod-10/
_________________
Niewiedza jest błogosławieństwem. Wiedząc wszystko nie byłoby nic do odkrycia.


Strona WWW ? ->, wyłączona :)
Obrazek



73! Janek SQ9JXB
Skype: sq9jxb
  
Electra17.06.2019 07:09:59
poziom 5

oczka
  
sebadlu
04.02.2019 21:45:26
Grupa: Użytkownik

QTH: lubin

Posty: 5 #2634179
Od: 2018-12-31
Niestety na fizycznym RS232 też nie ma komunikacji, Win 10, 7, XP też bez zmian, prędkości w programach ustawione jak w radiu.
Jako że TS2000 ma modem packet radio to sprawdziłem jeszcze jak to wygląda na 144.800, tutaj zamiast ramek APRS na terminalu pojawiały się same krzaczki, na drugim TS2000 widać ładnie wszystkie ramki.
Wygląda że zakupiony TRX ma uszkodzony port RS232?
_________________
BAZA: Kenwood TS2000, Kenwood TM731A, Alan 87, Sirio New Tornado 27, Diamond X510
Mobil: TTI 880. President ML 145
  
sq8aqx
05.02.2019 08:18:13
poziom 5



Grupa: Użytkownik

QTH: Chorzelów k. Mielca

Posty: 457 #2634237
Od: 2009-5-16
Do wymiany układ IC10 ADM....


_________________
EQ: TS-2000X, TH-D72, TH-D74, FT-817ND, FT-290R
http://sq8aqx.blogspot.com/
Robert SQ8AQX
  
SP4BF
05.02.2019 10:00:11
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: OLSZTYN KO03FS

Posty: 2368 #2634269
Od: 2007-11-26
Miałem podobną sytuację tylko, że z innym radiem. Kupiłem Yaesu FTM-350 który według sprzedającego był 100% sprawny. Dopiero jak próbowałem do radia podłączyć nawigację Garmin okazało się, że gniazdo "cyfrowe" nie działa. sprzedający stwierdził, że nic o tym nie wie ale zgodził się zwrócić pieniądze za naprawę.

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS2000 PROBLEM Z RS232

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta