NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » ICOM IC-7000 - AUTOMATYCZNE STROJENIE W DÓŁ

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

ICOM IC-7000 - automatyczne strojenie w dół

  
SQ3GOK
29.03.2018 22:38:58
poziom 2

Grupa: Użytkownik

QTH: JO92GA Turek

Posty: 55 #2531080
Od: 2011-3-3
Witam!

Mam problem z ICOM-em IC-7000. Po włączeniu zasilania, trx automatycznie zaczyna się przestrajać w dół.
Rozebrałem panel przedni, odłączałem encoder, złącze mikrofonowe, nic to nie daje.

Poniżej filmik (nie odpalać dźwięku, bo SP3SLU rozpracowuje sterownik do SR3T)



Któryś z szanownych kolegów miałby pomysł ?
Oczywiście przywracałem ustawienia fabryczne itp, sprawdzałem zasilacze i byłem u szamana ,)

Great 73!
/GOK
  
Electra21.07.2018 13:44:36
poziom 5

oczka
  
sp5it
29.03.2018 22:50:44
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: KO02OI

Posty: 3844 #2531084
Od: 2009-12-28
Trzeba sprawdzić stan logiczny na pinach 3, 5 i 77 IC2003.
_________________
You can't have too many antennas...
  
ante1000
29.03.2018 22:55:47
poziom 3



Grupa: Użytkownik

QTH: Kraków

Posty: 113 #2531087
Od: 2016-1-20
Jak z przyciskiem LOCK? Bo jeśli encoder daje te fałszywe impulsy, to LOCK powinien go wyłączyć
Jeśli nie to pożyczyć panel przedni od innego Icoma 7000 i przetestować.
na razie to mi przychodzi na myśl..
73, Alex.
  
SQ3GOK
30.03.2018 08:00:46
poziom 2

Grupa: Użytkownik

QTH: JO92GA Turek

Posty: 55 #2531156
Od: 2011-3-3
    ante1000 pisze:

    Jak z przyciskiem LOCK? Bo jeśli encoder daje te fałszywe impulsy, to LOCK powinien go wyłączyć
    Jeśli nie to pożyczyć panel przedni od innego Icoma 7000 i przetestować.
    na razie to mi przychodzi na myśl..
    73, Alex.


Rozebrałem panel przedni, odłączałem encoder, złącze mikrofonowe, nic to nie daje.

/GOK
  
ante1000
30.03.2018 10:45:53
poziom 3



Grupa: Użytkownik

QTH: Kraków

Posty: 113 #2531180
Od: 2016-1-20
czyli masz teraz CSS (continuously scanning scanner) bardzo szczęśliwy

Tak na serio, to wygląda że coś poszło w panelu sterowania, potrzeba wtedy już speca od cyfrówki...
73 Aleks.
  
sq6ms
30.03.2018 12:03:50
poziom 3



Grupa: Użytkownik

QTH: JN23QG

Posty: 128 #2531191
Od: 2010-10-15
    SQ3GOK pisze:

      ante1000 pisze:

      Jak z przyciskiem LOCK? Bo jeśli encoder daje te fałszywe impulsy, to LOCK powinien go wyłączyć
      Jeśli nie to pożyczyć panel przedni od innego Icoma 7000 i przetestować.
      na razie to mi przychodzi na myśl..
      73, Alex.


    Rozebrałem panel przedni, odłączałem encoder, złącze mikrofonowe, nic to nie daje.

    /GOK


To nie encoder. Gdyby tak bylo nie moglbys zmienic tej pozycji menu ktora zmieniasz wlasnie enkoderem
na swoim filmiku. Falszywe impulsy z enkodera tak nie wygladaja. Czy przed awaria cos kombinowales z
mikrofonem ? Teraz to wyglada tak jakby caly czas byl wcisniety przycisk DWN w mikrofonie. W samym
mikrofonie to jest realizowane poprzez rezystor 470 Ohm do masy, na pin 2 zlacza mikrofonowego.
Nie mam schematu przed oczami ale wydaje mi sie ze trzeba wziac serwisowke i sprawdzic wlasnie od
tego pin-u 2 w strone bloku sterowania CPU. Mozesz tez zmierzyc napiecie na pin 2. O ile sie nie myle
to bedzie 5V bez nacisniecia przyciskow UP/DWN, 0V kiedy nacisniesz przycisk UP i cos pomiedzy 2,7 a 5V
podczas nacisniecia DWN.


_________________
vy73 de Maciek SQ6MS/F4VSQ

  
SQ3GOK
30.03.2018 12:31:00
poziom 2

Grupa: Użytkownik

QTH: JO92GA Turek

Posty: 55 #2531196
Od: 2011-3-3
[quote=sq6ms]
    SQ3GOK pisze:

      ante1000 pisze:

      Jak z przyciskiem LOCK? Bo jeśli encoder daje te fałszywe impulsy, to LOCK powinien go wyłączyć
      Jeśli nie to pożyczyć panel przedni od innego Icoma 7000 i przetestować.
      na razie to mi przychodzi na myśl..
      73, Alex.


    Rozebrałem panel przedni, odłączałem encoder, złącze mikrofonowe, nic to nie daje.

    /GOK


To nie encoder. Gdyby tak bylo nie moglbys zmienic tej pozycji menu ktora zmieniasz wlasnie enkoderem
na swoim filmiku. Falszywe impulsy z enkodera tak nie wygladaja. Czy przed awaria cos kombinowales z
mikrofonem ? Teraz to wyglada tak jakby caly czas byl wcisniety przycisk DWN w mikrofonie. W samym
mikrofonie to jest realizowane poprzez rezystor 470 Ohm do masy, na pin 2 zlacza mikrofonowego.
Nie mam schematu przed oczami ale wydaje mi sie ze trzeba wziac serwisowke i sprawdzic wlasnie od
tego pin-u 2 w strone bloku sterowania CPU. Mozesz tez zmierzyc napiecie na pin 2. O ile sie nie myle
to bedzie 5V bez nacisniecia przyciskow UP/DWN, 0V kiedy nacisniesz przycisk UP i cos pomiedzy 2,7 a 5V
podczas nacisniecia DWN.

[/quote]

Mikrofon jest odłączony. Odłączałem też złączkę od mikrofonu w panelu.

/GOK
  
sq6ms
30.03.2018 13:19:47
poziom 3



Grupa: Użytkownik

QTH: JN23QG

Posty: 128 #2531205
Od: 2010-10-15
    SQ3GOK pisze:

    Jak z przyciskiem LOCK? Bo jeśli encoder daje te fałszywe impulsy, to LOCK powinien go wyłączyć
    Jeśli nie to pożyczyć panel przedni od innego Icoma 7000 i przetestować.
    na razie to mi przychodzi na myśl..
    73, Alex.

    Rozebrałem panel przedni, odłączałem encoder, złącze mikrofonowe, nic to nie daje.

    GOK

    To nie encoder. Gdyby tak bylo nie moglbys zmienic tej pozycji menu ktora zmieniasz wlasnie enkoderem
    na swoim filmiku. Falszywe impulsy z enkodera tak nie wygladaja. Czy przed awaria cos kombinowales z
    mikrofonem ? Teraz to wyglada tak jakby caly czas byl wcisniety przycisk DWN w mikrofonie. W samym
    mikrofonie to jest realizowane poprzez rezystor 470 Ohm do masy, na pin 2 zlacza mikrofonowego.
    Nie mam schematu przed oczami ale wydaje mi sie ze trzeba wziac serwisowke i sprawdzic wlasnie od
    tego pin-u 2 w strone bloku sterowania CPU. Mozesz tez zmierzyc napiecie na pin 2. O ile sie nie myle
    to bedzie 5V bez nacisniecia przyciskow UP/DWN, 0V kiedy nacisniesz przycisk UP i cos pomiedzy 2,7 a 5V
    podczas nacisniecia DWN.



    Mikrofon jest odłączony. Odłączałem też złączkę od mikrofonu w panelu.

    GOK


Rozumiem, że mikrofon odłączyłeś ale to nie zmienia faktu że ten tor nadal może być uszkodzony.

Sciągnij sobie serwisówkę

www.arcticpeak.com/files/ICOM_IC-7000_Service_Manual.pdf

Trzeba sprawdzić stan wej/wyj MUDL. Bez mikrofonu powinno być około 2,7V.

Jeśli nie jest to trzeba sprawdzić po kolei :

STR 82 Main Unit - od gniazdka J2003 (mic) w stronę LOGIC UNIT
STR 85 Logic Unit 2 - Diody D1106, D1107 i potem do złącza J651
STR 84 Logic Unit 1 - stan na nodze 119 IC1302

To jest tylko moja sugestia. Mogę się mylić i oczywiście nie biorę odpowiedzialności za
żadne uszkodzenia powstałe na skutek błędów podczas diagnostyki. Jeśli nie czujesz się na siłach, albo nie wiesz
jak sprawdzić w/w to lepiej oddaj radio komuś do naprawy.
_________________
vy73 de Maciek SQ6MS/F4VSQ

  
sq5flp
31.03.2018 09:17:25
Grupa: Użytkownik

QTH: ko02mb

Posty: 6 #2531439
Od: 2010-5-24
    SQ3GOK pisze:

    Witam!

    Mam problem z ICOM-em IC-7000. Po włączeniu zasilania, trx automatycznie zaczyna się przestrajać w dół...
    /GOK


A reset do ustawien fabrycznych probowales ?
PJ
_________________
Piotr SQ5FLP Piaseczno/Warszawa
  
SQ3GOK
31.03.2018 09:19:04
poziom 2

Grupa: Użytkownik

QTH: JO92GA Turek

Posty: 55 #2531440
Od: 2011-3-3
    sq5flp pisze:

      SQ3GOK pisze:

      Witam!

      Mam problem z ICOM-em IC-7000. Po włączeniu zasilania, trx automatycznie zaczyna się przestrajać w dół...
      /GOK


    A reset do ustawien fabrycznych probowales ?
    PJ


Tak.

/GOK
  
Electra21.07.2018 13:44:36
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » ICOM IC-7000 - AUTOMATYCZNE STROJENIE W DÓŁ

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta