NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS-2000

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Kenwood TS-2000

Dziwny problem
  
SP5IS
24.12.2017 16:17:58
poziom 3



Grupa: Użytkownik

QTH: Sochaczew

Posty: 184 #2498800
Od: 2014-1-30
Witam. Mam taki problem, można nazwać to obawą w związku z w/w radiem. Otóż zauważyłem to niedawno podczas prób nawiązania łączności via sat. Czyli standardowo na głównym odbiorniku mam ustawioną częstotliwość downlink a na sub uplink, ptt oczywiście też na sub. Kiedy naciskam ptt w mikrofonie to nie odłącza mi odbioru na głównym odbiorniku. Może tak musi być, ale co gorsza wzrasta wtedy poziom szumów na tym właśnie głównym odbiorniku. Ponadto czasami w modzie FM w czasie nadawania radio wariuje tzn. tak jakby sie zawieszało bo zanika odbiór znika wszystko z wyświetlacza zostają tylko to co w czasie programowania komórek pamięci dla łączności via sat. I wtedy pomaga tylko wyłączenie radia i ponowne włączenie. Nie wiem co może być przyczyną takiego stanu, boje sie o radio. Może to wina duplexera. Mam antene DK7ZB 5+10 el. do tego duplexer MX72N bo do TS-2000 musi być. Antena stroi w paśmie 2m 1.1 - 1.3 a w 70 cm 1.1 - 1.2.
Może ktoś z użytkowników tego radia ma coś mądrego do powiedzenia.
_________________
Sebastian SP5IS
  
Electra22.10.2018 03:58:56
poziom 5

oczka
  
sq9pqe
25.12.2017 15:56:13
poziom 4

Grupa: Użytkownik

QTH: Rybnik

Posty: 204 #2498914
Od: 2014-4-5
Na początek proponuje odłączyć duplekser i przeprowadzić standardowe łączności podłączając antenę bezpośrednio do gniazd ,ponadto sprawa wygląda jakby W.CZ błądziło we wnętrzu radia i może dlatego zawiesza się control unit.
Proponuje przeprowadzić jeszcze testy z minimalna mocą.
_________________
Radio Onwa turo moc 1Kw w pasmie CB

  
SP5IS
25.12.2017 16:40:35
poziom 3



Grupa: Użytkownik

QTH: Sochaczew

Posty: 184 #2498918
Od: 2014-1-30


Ilość edycji wpisu: 1
nie moge odłączyć duplexera ponieważ fider jest jeden od DK7ZB a ts-2000 ma oddzielne gniazda na 2m i 70cm więc jest konieczny. Aco może być przyczyną tego błądzenia w.cz.?
_________________
Sebastian SP5IS
  
sq9pqe
25.12.2017 17:23:46
poziom 4

Grupa: Użytkownik

QTH: Rybnik

Posty: 204 #2498925
Od: 2014-4-5
Przerwa w obwodzie antenowym,lub jakiś przekaźnik uległ uszkodzeniu,ale proponuję przeprowadzić testy na niskiej mocy.
_________________
Radio Onwa turo moc 1Kw w pasmie CB

  
SP5IS
25.12.2017 18:30:32
poziom 3



Grupa: Użytkownik

QTH: Sochaczew

Posty: 184 #2498930
Od: 2014-1-30


Ilość edycji wpisu: 1
przy mocy ok. 5W - 20W problem sie nie pojawia.
_________________
Sebastian SP5IS
  
sq9pqe
25.12.2017 18:45:25
poziom 4

Grupa: Użytkownik

QTH: Rybnik

Posty: 204 #2498933
Od: 2014-4-5
wiec należało by sprawdzić obwody duplexera ,i czy podczas włączania PTT słychać przekaźniki z TX a najlepiej sprawdzić to przy podłączonym sztucznym obciążeniu.Jeśli przy mocy powyżej 20w w dalszym ciągu problem występuje to może oznaczać uszkodzony(ne) przekaźniki od TX.
_________________
Radio Onwa turo moc 1Kw w pasmie CB

  
Electra22.10.2018 03:58:56
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS-2000

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta