NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » TYTERA MD-380 BRAK NADAWANIA

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

TYTERA MD-380 brak nadawania

przy ustawionym shifcie.
  
SQ6NET
2017-03-03 01:40:01
poziom 4



Grupa: Użytkownik

QTH: Wrocław / Szkocja

Posty: 384 #2402916
Od: 2013-10-16
Od jakiegoś czasu mój MD380 przestał nadawać jeżeli ustawiony jest shift. Po naciśnięciu PTT objawia się to trzykrotnym miganiem LED'a na czerwono przy brak jakiegokolwiek komunikatu na LCD.
W simplexie wszystko hula.
Próbowałem już kilka wersji MD380Tools, oryginalnej wersji D002 i D003 (D013 nie daje się uruchomić), łącznie z różnymi codeplugami. Nie sądzę by było to wina hardware'u jako, że simplex działa. Czy zatem istnieje, jakaś możliwość wyzerowania flash'a i wgrania na czysto firmware'a? Ktoś miał podobny problem?
_________________
Mateusz SQ6NET/MM0WRO
http://sq6net.blogspot.com
  
Electra2017-04-30 16:54:46
poziom 5

oczka
  
SP9HP
2017-03-03 01:43:03
poziom 2



Grupa: Użytkownik

QTH: JO90LC

Posty: 73 #2402918
Od: 2015-6-10
Czeka na odpowiedź z przemiennika.

73!
_________________
Patryk

http://sp9pks.pl/news.php

144.625 MHz

FT-991, FT-857, Baofeng: UV-5R, UV-3R, Wouxung KG-UV8D, FT-2DE, TYT MD-380
President HARRY III,
Ant LW, RYBAKOV, SG-7900, X50, Mobil, Screwdriver RIG9, SG-7900, ALAN 99 MINI
  
SQ9MUR
2017-03-03 07:14:25
poziom 5

Grupa: Użytkownik

QTH: Tarnów

Posty: 500 #2402943
Od: 2009-9-23
Może przemiennik nie działa ?
_________________
Maciek SQ9MUR
RPT:
DMR SR9VDM
DSTAR SR9VVO
FM SR9VO
  
sp5iou
2017-03-03 07:17:44
poziom 5



Grupa: Użytkownik

QTH: Warszawa

Posty: 674 #2402944
Od: 2012-9-2


Ilość edycji wpisu: 2
Tak to działa na kanałach cyfrowych jak napisał Patryk.
Skonfiguruj sobie przemiennik analogowy i wsztstko będzie "po staremu".
CC czyli color code musi się zgadzać z tym co ma przemiennik DMR w zasięgu, inaczej nie zareaguje na twoje radio.
Na stronie www.sp-dmr.pl w wątku MD-380 opisałem swoje walki początkowe z TYT-kiem.
Tam jest mój plik konfiguracyjny.
Skonfigurowany przemiennik pruszkowski i ze dwa analogowe, kilka kanałów simplex.
Główną zaletą tego wsadu jest że działa, więc możesz podejżeć ustawienia.
Do konfiguracji TYT-ka używam CPS-DMR w wersji 1.32
Do ściągnięcia z innymi narzędziami ze strony:
http://www.va3xpr.net/programming-software-firmware/

Który przemiennik DMR masz w zasięgu i gdzie można zerknąć na jego ustawienia?

Powodzenia w zabawie z cyferką.




_________________
73's Marcin.
Warszawa KO02OE, VOT PZK 73
FT991, IC706, IC735, IC211E, UNIDEN2020, HM: Piligrim, Kacper 40m, Taurus 40m
Intek HR2040, TM-218, QT8900, TYT DM380, RT320. Baofengi UV-5R, UV-B6, UV82.
IC2KL(500W), LDG600 ProII, LDG11ZPro.
Multiband InVee, GP7DX, Slooper 160m, Lafayette UV300, InV L na samochodzie.
((( NIGDY NIE PRZEKRACZAM MOCY LICENCYJNEJ )))
Niema głupich pytań, spotyka się niezbyt mądre odpowiedzi.
  
sp5iou
2017-03-03 07:40:09
poziom 5



Grupa: Użytkownik

QTH: Warszawa

Posty: 674 #2402959
Od: 2012-9-2
Czy ktoś to próbował?
To jak piszą wtyczka do CHIRP pozwalająca wciągnąć przemienniki analogowe do TYT-ka.
"
Chirp Driver:

Also included is a partial driver for the MD380 in Chirp. This driver doesn't yet support the essential DMR features, but it does handle analog channels and banks well enough to load analog repeaters into your radio.

This driver can't yet communicate with the radio, so use md380-dfu read foo.img to read an image out of the radio, then open it in Chirp after installing chirp/md380.py as a driver. Once you've made your changes, you can load the image back in by running md380-dfu write foo.img.

"
Znalazłem to tutaj https://github.com/travisgoodspeed/md380tools

Właśnie poszukuję narzędzia, które pozwoli wpisać wsadowo przemienniki analogowe do TYT-ka i to jest właśnie chyba to czego szukam.


_________________
73's Marcin.
Warszawa KO02OE, VOT PZK 73
FT991, IC706, IC735, IC211E, UNIDEN2020, HM: Piligrim, Kacper 40m, Taurus 40m
Intek HR2040, TM-218, QT8900, TYT DM380, RT320. Baofengi UV-5R, UV-B6, UV82.
IC2KL(500W), LDG600 ProII, LDG11ZPro.
Multiband InVee, GP7DX, Slooper 160m, Lafayette UV300, InV L na samochodzie.
((( NIGDY NIE PRZEKRACZAM MOCY LICENCYJNEJ )))
Niema głupich pytań, spotyka się niezbyt mądre odpowiedzi.
  
SQ6NET
2017-03-03 15:05:03
poziom 4



Grupa: Użytkownik

QTH: Wrocław / Szkocja

Posty: 384 #2403146
Od: 2013-10-16
Dziękuje kolegom za odpowiedzi.

Niestety mój MD380 raczej nie czeka na odpowiedź z RPT, bo żadnego w zasięgu nie ma, poza tym przed tą awarią to nawet bez zasięgu mogłem nadawać z shiftem. Zaprogramowałem analogowy RPT i on działa, ale cyfra dalej zablokowana. Wątpię też w błąd w codeplug'u, bo jak napisałem wyżej, próbowałem kilku gotowców i były identycznie objawy.

DMR'a używam z DV4Mini, a tam niestety tylko simplex.
_________________
Mateusz SQ6NET/MM0WRO
http://sq6net.blogspot.com
  
SP9HP
2017-03-03 16:27:32
poziom 2



Grupa: Użytkownik

QTH: JO90LC

Posty: 73 #2403180
Od: 2015-6-10
Jeśli nie znajduję się w zasięgu to właśnie tak się bedzie zachowywał w cyfrze.


73!
_________________
Patryk

http://sp9pks.pl/news.php

144.625 MHz

FT-991, FT-857, Baofeng: UV-5R, UV-3R, Wouxung KG-UV8D, FT-2DE, TYT MD-380
President HARRY III,
Ant LW, RYBAKOV, SG-7900, X50, Mobil, Screwdriver RIG9, SG-7900, ALAN 99 MINI
  
SQ6NET
2017-03-03 16:46:13
poziom 4



Grupa: Użytkownik

QTH: Wrocław / Szkocja

Posty: 384 #2403185
Od: 2013-10-16
Ok, może sklaryfikuję jeszcze raz.

Przed awarią, mogłem nadawać z shiftem w DMR bez zasięgu przemiennika. Lampka LED na stałe i komunikat stosowny na LCD.
Aktualnie przy wciśnięciu PTT: dioda LED miga na czerwono i brak komunikatu na LCD.
_________________
Mateusz SQ6NET/MM0WRO
http://sq6net.blogspot.com
  
SP9HP
2017-03-03 18:35:11
poziom 2



Grupa: Użytkownik

QTH: JO90LC

Posty: 73 #2403239
Od: 2015-6-10
Czyli : przerd "awarią" miełeś źle... ale... czy przed "awarią" przeprowadziłeś z kimś łączność via rpt na cyfrze ?


73!
_________________
Patryk

http://sp9pks.pl/news.php

144.625 MHz

FT-991, FT-857, Baofeng: UV-5R, UV-3R, Wouxung KG-UV8D, FT-2DE, TYT MD-380
President HARRY III,
Ant LW, RYBAKOV, SG-7900, X50, Mobil, Screwdriver RIG9, SG-7900, ALAN 99 MINI
  
SQ6NET
2017-03-03 19:04:05
poziom 4



Grupa: Użytkownik

QTH: Wrocław / Szkocja

Posty: 384 #2403250
Od: 2013-10-16
Owszem przeprowadzalem lacznosci via rpt w Katowicach I we Wroclawiu I to na md380tools I na oficialnym fw.
_________________
Mateusz SQ6NET/MM0WRO
http://sq6net.blogspot.com
  
SP9HP
2017-03-03 19:19:05
poziom 2



Grupa: Użytkownik

QTH: JO90LC

Posty: 73 #2403263
Od: 2015-6-10
Mam ten model i właśnie się on tak zachowuje, jak opisałeś. Kiedy jest poza RPT miga 3 razy dioda, jeśli RPT odpowiada, to naprzemiennie miga z zieloną, przynajmniej u mnie.


73!
_________________
Patryk

http://sp9pks.pl/news.php

144.625 MHz

FT-991, FT-857, Baofeng: UV-5R, UV-3R, Wouxung KG-UV8D, FT-2DE, TYT MD-380
President HARRY III,
Ant LW, RYBAKOV, SG-7900, X50, Mobil, Screwdriver RIG9, SG-7900, ALAN 99 MINI
  
Electra2017-04-30 16:54:46
poziom 5

oczka
  
SQ6NET
2017-03-03 21:09:24
poziom 4



Grupa: Użytkownik

QTH: Wrocław / Szkocja

Posty: 384 #2403345
Od: 2013-10-16
    SP9HP pisze:

    Mam ten model i właśnie się on tak zachowuje, jak opisałeś. Kiedy jest poza RPT miga 3 razy dioda, jeśli RPT odpowiada, to naprzemiennie miga z zieloną, przynajmniej u mnie.


    73!


Ok, to skąd przemiennik wie ,że ma odpowiedzieć akurat mi?
_________________
Mateusz SQ6NET/MM0WRO
http://sq6net.blogspot.com
  
SP9HP
2017-03-03 21:11:07
poziom 2



Grupa: Użytkownik

QTH: JO90LC

Posty: 73 #2403348
Od: 2015-6-10
Nie było tematu....


73!
_________________
Patryk

http://sp9pks.pl/news.php

144.625 MHz

FT-991, FT-857, Baofeng: UV-5R, UV-3R, Wouxung KG-UV8D, FT-2DE, TYT MD-380
President HARRY III,
Ant LW, RYBAKOV, SG-7900, X50, Mobil, Screwdriver RIG9, SG-7900, ALAN 99 MINI
  
SQ6NET
2017-03-03 21:19:27
poziom 4



Grupa: Użytkownik

QTH: Wrocław / Szkocja

Posty: 384 #2403353
Od: 2013-10-16
Ok, koledze SP9HP dziękuje za sugestie.

Jeszcze raz dla pewności opiszę problem.

Od nowości z dowolnym codeplugiem (czy to na UK czy PL) i fw, kiedy wciskałem PTT (tryb DMR z shiftem) na ekranie pojawiała się informacja, że "dzwonie" na grupę, dioda LED świeciła się na czerwono na stałe, a z radia szła modulacja.

Teraz po wciśnięciu PTT modulacji brak, na LCD nic się nie zmienia, a dioda LED miga 4x na czerwono. Jeżeli mam włączone dźwięki to dodatkowo po ostatnim mignięciu LED'a, z głośnika wydobywa się krótki pisk (jak by sygnalizował błąd).

Jeżeli jest tak jak kolega SP9HP napisał i soft zawiesił się w oczekiwaniu na odpowiedz od RPT, to jak to usunąć lub wyzerować pamięć flash. Wgranie nowego fw czy to oficjalnego czy md380tool nie pomaga.
_________________
Mateusz SQ6NET/MM0WRO
http://sq6net.blogspot.com
  
sq5glu
2017-03-03 23:00:22
poziom 4



Grupa: Użytkownik

QTH: KO02LF

Posty: 263 #2403405
Od: 2010-5-16
    SQ6NET pisze:

      SP9HP pisze:

      Mam ten model i właśnie się on tak zachowuje, jak opisałeś. Kiedy jest poza RPT miga 3 razy dioda, jeśli RPT odpowiada, to naprzemiennie miga z zieloną, przynajmniej u mnie.


      73!


    Ok, to skąd przemiennik wie ,że ma odpowiedzieć akurat mi?


Bo Twoje radio się z nim synchronizuje w timeslocie.

Natomiast ad. opisu to może sprawdź czy poprzednio nie miałeś włączonej opcji "talkaround". Bo to umożliwia właśnie simpleksowe
nadawanie na wyjściu przemiennika na kanale skonfigurowanym pod repa.




_________________
SQ5GLU, Radek @: SR5WA/SR5WB/local QRG 145.225 /DMR-ID: 2605021 /Echolink #483302
## turn on, tune in, send out ##
  
SQ6NET
2017-03-04 00:48:25
poziom 4



Grupa: Użytkownik

QTH: Wrocław / Szkocja

Posty: 384 #2403436
Od: 2013-10-16
SQ5GLU - o to właśnie chodziło. Teraz działa jak dawniej wesoły Allow Talkaround było odznaczone.
_________________
Mateusz SQ6NET/MM0WRO
http://sq6net.blogspot.com
  
Electra2017-04-30 16:54:46
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » TYTERA MD-380 BRAK NADAWANIA

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | darmowe aliasy | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta