NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » APRS » UI-VIEW - DZIAŁA ALE GDZIES JEST PROBLEM

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

UI-view - działa ale gdzies jest problem

  
sp2qou
14.06.2017 19:07:21
poziom 4

Grupa: Użytkownik

QTH: IO91TV - Luton UK

Posty: 312 #2434979
Od: 2008-11-4
No to sie moge pochwalic ze ponownie jestem w sieci APRS.
Odkopałem chyba z 20paro letniego TNC2c Muelowego.
Podłączyłem pod starego laptopa i UI-View

Skonfigurowałem połączenie do serwera i efekty są takie:
1. stacja widoczna w aprs.fi
2. chodze w reczniakiem wokoło domu i odbieram ramki stacji domowej

no ale tu jest problem.
Dlaczego stacja domowa mnie nie widzi? (dodam ze w radiu widać sygnał i go słychać. Terminal wogolen nie pokazuje informacji wchodzących do TNC. choć lampka RX sie zapala.
Dlaczegi tego mojego ruchu nie ma w aprs.fi
nieststy nie mam w okolicy jakiegos digi i dlatego chcialem postawić stacje domową która tez bedzie wsadzala do sieci co sie dzieje.

Gdzie lub jaki robie błąd.
_________________
Teraz kupuje na www.gieldakrotkofalarska.pl
  
Electra26.04.2018 13:35:45
poziom 5

oczka
  
sp3rat
14.06.2017 19:42:22
poziom 5

Grupa: Użytkownik

QTH: Śrem

Posty: 549 #2434983
Od: 2009-3-26
A może błąd w ustawieniach ścieżki?
Kiedyś tak miałem z aprsdroid i trx-em.
Jurek
_________________

Pomóż Wojtusiowi w walce z autyzmem: KRS 0000252666. Cel szczegółowy: Wojciech Karg
  
SQ7LQU
14.06.2017 19:48:00
poziom 4



Grupa: Użytkownik

QTH: Kielce KO00hu

Posty: 213 #2434984
Od: 2010-2-15
Skonfiguruj odpowiednio funkcjonalność IGate.
Opis masz tu: http://aprs.pl/igate.htm
_________________
SQ7LQU Przemo
PG APRS
http://aprs.fi/?call=sq7lqu-9
Słucham i polecam: http://polskieradio.pl/trojka

Mężczyzna ma umysł analityczny: duże problemy potrafi rozbić na mniejsze.
Kobieta ma umysł syntetyczny: z małych problemów robi duże.
  
sq5cjz
14.06.2017 21:29:18
poziom 4



Grupa: Użytkownik

QTH: Pruszkow

Posty: 355 #2435012
Od: 2011-7-10


Ilość edycji wpisu: 1
    sp2qou pisze:



    no ale tu jest problem.
    Dlaczego stacja domowa mnie nie widzi? (dodam ze w radiu widać sygnał i go słychać. Terminal wogolen nie pokazuje informacji wchodzących do TNC. choć lampka RX sie zapala.
    Dlaczegi tego mojego ruchu nie ma w aprs.fi

    Gdzie lub jaki robie błąd.


Trzeba poustawiać poziomy audio docierające z radia do TNC i odwrotnie, z TNC do radia, tak aby sygnał był klarowny, dekodowalny i nie przesterowany.

Na aprs.fi nie widać Twojego ruch bo masz nie skonfigurowanego Igate, bynajmniej nic na ten temat nie piszesz, a Twoje ramki nie są odczytywane przez TNC, więc nawet gdybyś miał załączone Digi, to i tak ono by nic nie powtórzył. Od początku, po malutku i małymi krokami. wesoły
_________________
Robert
  
sp2qou
15.06.2017 18:34:33
poziom 4

Grupa: Użytkownik

QTH: IO91TV - Luton UK

Posty: 312 #2435221
Od: 2008-11-4
    sq5cjz pisze:

      sp2qou pisze:



      no ale tu jest problem.
      Dlaczego stacja domowa mnie nie widzi? (dodam ze w radiu widać sygnał i go słychać. Terminal wogolen nie pokazuje informacji wchodzących do TNC. choć lampka RX sie zapala.
      Dlaczegi tego mojego ruchu nie ma w aprs.fi

      Gdzie lub jaki robie błąd.


    Trzeba poustawiać poziomy audio docierające z radia do TNC i odwrotnie, z TNC do radia, tak aby sygnał był klarowny, dekodowalny i nie przesterowany.

    Na aprs.fi nie widać Twojego ruch bo masz nie skonfigurowanego Igate, bynajmniej nic na ten temat nie piszesz, a Twoje ramki nie są odczytywane przez TNC, więc nawet gdybyś miał załączone Digi, to i tak ono by nic nie powtórzył. Od początku, po malutku i małymi krokami. wesoły


To tak. I gate jets ustawiony poprawnie bo widć mnie było na stronie aprs.fi.
wyłączyłem zeby nie przeszkadzało.

Problem jest z ustawieniem poziomu głosu lub jeszcze moze coś innego.

tnc podłączone do radia ft530. kiedyś pracowało to poprawnie na Packet Radio, ale jak sie PR skonczył zestaw trafił do szafy.
pozniej coś próbowałem uruchamiać ale nie mialem czasu.

teraz ponownie wraca zestaw. tylko ze do APRS.

kręcę regulacją głośności w radiu i nic. zero odzewu. z drugego radia nadaje co chcwila ramkę i nic nie odbiera.
odsłuch na radiu jest.i na moje oko, czy tam ucho, idzie poprawnie.
Lampka na TNC zapala sie jak odbiera sygnał. itu sie konczy zabawa
dalej nic nie ma. zero dekodowania i przekzania do kompa.

ALe jak podam zeby stacja domowa nadała beacon to idzie to poprawnie i moj reczniak odbiera wszystkie informacje .

Co moze być jeszcze powodem? czy poza poziomem sygnału jest w TNC mozliwość regulacji modulacji (jej poziomu)?
_________________
Teraz kupuje na www.gieldakrotkofalarska.pl
  
sq5cjz
15.06.2017 22:34:32
poziom 4



Grupa: Użytkownik

QTH: Pruszkow

Posty: 355 #2435268
Od: 2011-7-10
    sp2qou pisze:


    kręcę regulacją głośności w radiu i nic. zero odzewu. z drugego radia nadaje co chcwila ramkę i nic nie odbiera.
    odsłuch na radiu jest.i na moje oko, czy tam ucho, idzie poprawnie.
    Lampka na TNC zapala sie jak odbiera sygnał. itu sie konczy zabawa
    dalej nic nie ma. zero dekodowania i przekzania do kompa.


Sprawdź jeszcze poprawność połączeń kabla RS. Przedzwoń piny od TNC do kompa bo w odwrotną stronę zrozumiałem, że działa (TNC odbiera ale nie ma łączności z komputerem). Nic nie piszesz o setup'ie UL-View, rozumiem, że w port comm masz wybrane TNC2, spróbuj zmienić sterowanie przepływem ...
_________________
Robert
  
Electra26.04.2018 13:35:45
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » APRS » UI-VIEW - DZIAŁA ALE GDZIES JEST PROBLEM

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta