NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » ICOM 706MK2G I DZIWNE OBJAWY

Przejdz do dołu stronyStrona: 1 / 2>>>    strony: [1]2

ICom 706MK2G i dziwne objawy

  
sp1mvl
26.02.2012 21:19:23
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #877806
Od: 2011-5-1
Witam serdecznie kolegów. Postaram się pokrótce opisać problem dotyczący mojego IComa 706MK2G.
Od pewnego czasu tj. od roku co pewien czas w pewnym momencie radio przestaje odbierać, pali się
dioda RX brak jest modulacji w głośniku lub jest bardzo cicha i zniekształcona. Brak jest też nadawania
w momencie naciśnięcia PTT nie pali się dioda TX brak wychodzącego sygnału. Może to trwać kilka lub kilkanaście minut na nawet godzinę lub dwie i po chwili urządzenie staje na nogi i wszystko jest ok.
Cykl ten może się powtarzać dzień lub dwa a nawet przez tydzień i po tym czasie Transciver pracuje przez
ok pół roku bez najmniejszych problemów. W trakcie tych dziwnych objawów wyłączenie i jego ponowne uruchomienie przywraca go do życia choć nie jest to regułą. Czasami trzeba odczekać kilkanaście minut i po włączeniu jest ok. Jest też tak, że przez około godzinę lub dwie słucham korespondentów nawet uda mi się
zrobić łączności i z niewiadomych przyczyn podczas np. podczas otrzymywania raportu radio milknie i nie wiem czy QSO jest zaliczone. Może koledzy spotkali się z podobnym przypadkiem i powiedzą co jest co.
  
Electra21.10.2018 11:45:58
poziom 5

oczka
  
SQ5W
26.02.2012 21:32:32
poziom 6



Grupa: Użytkownik

QTH: Pruszków

Posty: 1123 #877814
Od: 2010-3-17
Ja miałem podobnie z Alinco DX70. Po jakimś czasie radio głuchło, moc przestawała wychodzić. Wyłączenie i powtórne włączenie pomagało na chwilę. Bywało to sporadycznie ale bywało. Ktoś mi powiedział, że to być może wina zasilacza.

_________________
Pozdrawiam,
Artur SQ5W
  
sq1bhk
26.02.2012 21:43:43
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Olek Warzymice JO73FJ

Posty: 2553 #877822
Od: 2009-3-30
Bądź też TRX ma zimne luty -przez przegrzewanie się.

.
_________________
vy73! op.Olek..... D-STAR 2/70... FM,FMN,SSB- 2/70... APRS-144.800/net
KF..3.5-52Mhz "FUN Dipol" + ATU
  
sp1mvl
26.02.2012 21:47:09
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #877827
Od: 2011-5-1
Zasilacz, bezpieczniki i wszelkie połączenia sprawdzone. Jeśli chodzi o nadawanie to w chwili naciśnięcia PTT sygnał nie wychodzi z urządzenia, radio nie wyłącza się. Podczas pisania tego wątku radio pracuje bez zastrzeżeń już ok 40 min. Ponadto przeszukując pasmo od dołu do góry w pewnym momencie ginie sygnał i jest cisza. Wracając do miejsca gdzie było coś słychać zostawiamy tą częstotliwość i po chwili robi się głucho lecz gdy przekręcimy 200-300 mhz wyżej jest sygnał. Po chwili i tu jest cisza lecimy w górę mamy sygnał, zostawiamy i po chwili cisza. Nie ma znaczenia na jakim paśmie i jaką emisją.
  
sp3vbf
26.02.2012 21:50:54
poziom 3

Grupa: Użytkownik

QTH: Piła, okolice

Posty: 155 #877833
Od: 2010-11-9
witam
to standardowa usterka icomów 706mk2g
w moim było to samo, masz 2 drogi
albo dasz radę to naprawić albo kupić cały jeden moduł koszt ok 150eur.
poszukam dokumentacji jak co to wyślę Ci na priv
  
SP7UDB
26.02.2012 22:14:05
poziom najwyższy i najjaśniejszy :-)



Grupa: Administrator 

QTH: Kielce - KO00HU

Posty: 2366 #877878
Od: 2007-5-10
Typowy objaw uszkodzenia PLL. Najprawdopodobniej wymiana jednego trymerka załatwiła by sprawę.
_________________
- Mariusz - Kielce -
Temperatura za oknem

  
sp1mvl
26.02.2012 22:14:42
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #877880
Od: 2011-5-1
Witaj Michał. Tak też się domyślam, że wina leży gdzieś w środku. Ciężko ustalić co pada, jak radio raz chodzi a raz nie. Zapytałem na forum bo może ktoś miał podobny przypadek i bez gdybania podpowie o co chodzi. Co do naprawy spytam lekarza, tylko poproszę o info, który to moduł. Z góry dziękuję.
  
sp3vbf
26.02.2012 22:19:28
poziom 3

Grupa: Użytkownik

QTH: Piła, okolice

Posty: 155 #877888
Od: 2010-11-9
mam nawet rozpiskę które 3 trymery należy wyjąć.
ta dokumentacje oddałem jak sprzedawałem radio



  
sp1mvl
26.02.2012 22:27:56
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #877898
Od: 2011-5-1
Poproszę na prv, oraz jeśli to możliwe kontakt telefoniczny, jutro oddzwonię będzie wygodniej.
  
SP5MG
26.02.2012 22:49:32
poziom 6



Grupa: Użytkownik

QTH: KO02LG - Warszawa

Posty: 1228 #877934
Od: 2009-3-24
W moim przypadku było tak jak Mariusz SP7UDB mówi,wymiana jednego trymera dała radę .
Objaw był tylko na paśmie 2M - podczas gdy słuchałem stacji np:FM stacja ta zaczęła odpływać nośna była widoczna z normalnym sygnałem lecz modulacja znikała i tak samo w tym samym momencie tylko podczas nadawania miałem brak lub bardzo zaszumioną modulację .

Michał SP3VBF możesz podesłać ,które to trymery jeszcze odpowiadają za te efekty- może pamiętasz,lub masz kontakt do człowieka któremu sprzedałeś radio.
Warto mieć takie info dla potomnych HI
oczko
_________________
Piotrek - SP5MG
  
sp1mvl
27.02.2012 08:08:41
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #878090
Od: 2011-5-1
" pali czyli świeci się dioda RX gdy jest modulacja i słychać stacje, jak również gdy ich nie słychać, zarówno na wewnętrznym głośniczku jak i zewnętrznym- oba sprawne ". Jeśli chodzi o zniekształcenia modulacji w tym czasie to raz występują a raz nie, ale tylko wtedy, gdy w głośniczku jest cisza. W emisjach cyfrowych np. radio pracuje i widać na widmie stacje i można nadawać a po chwili brak widma lub widać tylko jedną lub dwie bardzo silne stacje lecz radio nie nadaje, sygnał nie wychodzi z radia i nie świeci się dioda TX. Po chwili wszystko może wrócić na kilka lub kilkadziesiąt minut do normalnej pracy urządzenia. I tak w koło.
  
Electra21.10.2018 11:45:58
poziom 5

oczka
  
sp1mvl
27.02.2012 16:57:50
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #878541
Od: 2011-5-1
Dziękuję za wszelkie podpowiedzi, na schemacie dla mnie to "magic" ale dla mojego kolegi, który wie jak operować stacją lutowniczą jest to już wskazówką, od czego zacząć i gdzie szukać. Pozdrawiam.
  
SQ9TBU
28.02.2012 06:58:32
poziom 6



Grupa: Użytkownik

QTH: KO00JI58

Posty: 1236 #879003
Od: 2011-1-25
To nie jest giełda.
_________________
'73
Krzysztof
APRSDROID testy SQ9TBU-5
D-Star SR9UVM

  
sp1mvl
28.02.2012 08:13:08
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #879027
Od: 2011-5-1
Hi Hi
  
sp1mvl
28.02.2012 22:24:31
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #879763
Od: 2011-5-1
Radio poszło do doktora. Serdeczne podziękowania kolegom za chęć pomocy w moim temacie, a w szczególności kol. sp3vbf i sp8jz, których cenne wskazówki mam nadzieję pozwolą na szybkie postawienie chorego IC-ka na nogi. Za kilka dni odpowiem co dokładnie było przyczyną niedomagań.
  
sp1mvl
04.03.2012 12:12:31
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #883669
Od: 2011-5-1
Już wróciło i jest ok. Tak jak koledzy sugerowali jeden trymer do wymiany i działa, sugestie kolegów sp3vbf, sp7udb, sp8jz zawęziły pole poszukiwań i przyczyniły się do naprawy urządzenia w przysłowiowe 15 min. Serdeczne dzięki. Wszystkim potomnym z problemami odnośnie swoich cacek proponuję zaglądać na to forum, a na pewno zostaną uspokojone rozkołatane do niewyobrażanych granic stargane nerwy. Jeszcze raz dziękuje i pozdrawiam. Do spotkania w eterze.
  
sp3vbf
04.03.2012 13:05:02
poziom 3

Grupa: Użytkownik

QTH: Piła, okolice

Posty: 155 #883700
Od: 2010-11-9
to ok, cieszę się... teraz do usłyszenia i nie na komórce cool , pozdrawiam
  
sp1mvl
04.03.2012 14:17:32
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #883796
Od: 2011-5-1
Jeszcze raz dziękuję kolegom i do spotkania na pasmach.
  
SQ9TBU
04.03.2012 17:26:34
poziom 6



Grupa: Użytkownik

QTH: KO00JI58

Posty: 1236 #883970
Od: 2011-1-25
To forum jest po to by sobie pomagać. Ciesze się że dzięki nieocenionej wiedzy kolegów uzdrowiłeś to fajne radio.
_________________
'73
Krzysztof
APRSDROID testy SQ9TBU-5
D-Star SR9UVM

  
sp1mvl
04.03.2012 21:19:34
poziom 1

Grupa: Użytkownik

QTH: JO74se

Posty: 29 #884246
Od: 2011-5-1
Myślę, że poradziłbyś sobie. Problem polegał na tym, że ja się na tym nie znam, a gdy zaniosłem do kolegi który leczy, radio chodziło bez zastrzeżeń więc mi je zwrócił. Dopiero po pewnym czasie objawy się powtarzały więc poprosiłem o poradę na forum by skrócić cierpienie naprawiającego. I co też z miłą satysfakcją uczyniłem, gdyż wiedziałem że koledzy mi pomogą, co też się stało. A kolega pewnie też by ustalił usterkę i ją usunął. No cóż nauka to potęgi klucz. Pozdrawiam.
  
Electra21.10.2018 11:45:58
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 2>>>    strony: [1]2

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » ICOM 706MK2G I DZIWNE OBJAWY

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta