NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » YAESU FT-950

Przejdz do dołu strony<<<Strona: 6 / 41>>>    strony: 12345[6]7891011121314151617181920

Yaesu FT-950

pierwsze wrażenia z grup dyskusyjnych
  
sq5tf
17.02.2009 23:32:14
poziom 1

Grupa: Użytkownik

QTH: Ostrów Mazowiecka

Posty: 47 #227841
Od: 2008-12-16
dopoki nie doslali mi md-100 to nie nazekalem na oryginalny mikrofon,nie trzeba bylo sie jakos specjalnie do niego drzec albo podkrecac mic gaina na "full",ale dopiero zmiana na stolowy.... co tu duzo gadac wesoły
  
Electra21.07.2019 04:52:48
poziom 5

oczka
  
SQ9MCS
18.02.2009 09:22:00
poziom 5



Grupa: Użytkownik

QTH: Kraków - KO00AC

Posty: 602 #227887
Od: 2008-7-29
tzn gorzej czy lepiej. Ja miałem problemy z MD-100 przy DSP 10.29 czyli pierwotnej wersji. Nie mogłem prawidłowo wysterować ALC po zmianie firmware mam święty spokój.
_________________
PGA: KM01, LOC: KO00AC, QSX: 144.550MHz-FM, 3.581MHz-PSK31. SPPA: MKM, EPC #3065
  
sq5tf
18.02.2009 16:25:39
poziom 1

Grupa: Użytkownik

QTH: Ostrów Mazowiecka

Posty: 47 #228065
Od: 2008-12-16
No jest lepiej oczywiscie.Tak samo jak u Ciebie ,bylo gorzej a jest teraz ok po zmianie firmware
  
sp9hqi
19.02.2009 10:38:38
poziom 5



Grupa: Użytkownik

QTH: Marek Bielsko-Biała

Posty: 535 #228324
Od: 2008-9-18
Muszę się pochwalić. Od wczoraj dołączyłem do grona użytkowników FT-950 bardzo szczęśliwy. Przesiadłem się z FT-897. Przeskok jakościowy niesamowity. Obsługa super. No może wolałbym na klawiszu DNF zamiast NB i faktycznie brakuje gałki PA ale tylko troszkę.

SQ9MCS:Podałeś ustawienia dla MD-100 z wyłączonymi na mikrofonie bajerami (na spodzie)? Dopiero dzisiaj będę się bawił w ustawienia. Wczoraj tylko słuchałem i skakałem po klawiszach, żeby się przyzwyczaić.
  
SQ9MCS
19.02.2009 11:00:22
poziom 5



Grupa: Użytkownik

QTH: Kraków - KO00AC

Posty: 602 #228334
Od: 2008-7-29
Tak ustawienia bez żadnych filtrów uruchamianych w mikrofonie. w duży pile-upie przełączam na mikrofonie tylko HIGH EMPHASIS.
_________________
PGA: KM01, LOC: KO00AC, QSX: 144.550MHz-FM, 3.581MHz-PSK31. SPPA: MKM, EPC #3065
  
wojtek
20.02.2009 19:18:40
poziom 1

Grupa: Użytkownik

Posty: 30 #228959
Od: 2009-2-1
to fakt teraz po update microfon md-100 chodzi jak zegarek szwajcarski nie wzbudza sie i nie ma problemu z przesterowaniem alc
  
SP1WSR
21.02.2009 00:29:23
poziom 3



Grupa: Użytkownik

QTH: Szczecin JO73GJ , JO73HI

Posty: 190 #229051
Od: 2009-1-12
Witam. Już nie mam FT950 ale miałem problem tego rodzaju, potwierdzony również we wszystkich radiach w magazynie Conspark. Po włączeniu blokady tonowej CTCSS na 29MHz do pracy przez przemienniki NFM mimo zamkniętego SQ CTCSS blokada była przebijana. Po otwarciu SQ w głośniku było słychać szarpany szum, blokada puszczała go wyrywkowo mimo braku odpowiedniego tonu na nośnej. Czy poradzono sobie z tym tematem teraz? Wystarczy podłączyć antenę, włączyć np.29.200MHz w NFM zablokować się CTCSS-em i odtworzyć SQ. Jeżeli cały czas jest cisza to OK. U mnie było źle.
  
sq9mez
21.02.2009 09:42:41
poziom 5



Grupa: Użytkownik

QTH: zibbi kamienica

Posty: 594 #229089
Od: 2007-7-5


Ilość edycji wpisu: 2
Potwierdzam ,występuje taka przypadłość ale dopiero jak sygnał przekroczy 5s-ów ,łatwo sprawdzić wystarczy opcje opadania wskaźnika ustawić na 2sekundy i widać przy jakiej granicy się blokada otwiera.Choć po dłuższym oczekiwaniu na 29200 otwierała się bez powodu też.Znalazłem jeszcze jedno spostrzeżenia na które mało kto pewnie zwrócił uwagę a mianowicie po zrobieniu upradu samo radio się dłużej uruchamia nie jest to szczególnie uciążliwe ale słowa na ten temat nie napisali.Tyle z moich obserwacji. Jeszcze jedna poprawka "rwanie" blokady występuje tylko na szerokim fm-ie na wąskim nie ma otwierania blokady ,antena pionowa na 10metrach nad ziemią
_________________
JO90wi EPC#10042 pga:ME02 via10 QSX 438.875Fm ton1750,145.275FM,PSK 80m,40m
  
sq9ivd
22.02.2009 10:28:23
poziom 5



Grupa: Użytkownik

QTH: Łukasz Nowy Sącz

Posty: 454 #229398
Od: 2009-2-22
Zaktualizowalem wczoraj radio z wersji 10.291.04 do najnowszej pobranej ze strony producenta 11.501.06
Pierwsze na co zwrocilem uwage to to, ze kiedys po wlaczeniu urzadzenia audio szybciej sie wlanczalo i wtedy wystepowal efekt "pykniecia" w glosniku, podobnie przy wylaczeniu. Przy nowej wersji oprogramowania dzwiek w glosniku pojawia sie ciut pozniej i niema tego "pykniecia". Zaliczam to na plus. Zauwazylem tez pdoobnie jak koledzy, ze radio ogolnie mniej szumi. Dodano wyswietlanie predkosci nadawania CW przy przekrecaniu pokretla speed, analogicznie jest z pokretlem moni. Pojawila sie jakas dziwna rzecz i moze ktorys z kolegow mi na to odpowie. Na wyswietlaczu co jakis czas zauwazylem pojawienie sie cyfry 59, innym razem bylo tam 64. Co to oznacza? Wczesiej tego nie bylo. Jest 1 wielki minus uaktualnienia. Jestem operatorem glownie CW. Bardzo pomocny w dokladnym dostrojeniu sie do korespondenta byl ten wskaznik na wiswietlaczu. Teraz po aktualizacji jest on praktycznie bezuzyteczny. Ciezko sie tego teraz uzywa. Jest to dla mnie jedna z podstawowych funkcji zatem pytanie kolejne do kolegow - co musze wgrac i jaka wersje zeby miec spowrotem prawidlowo dzialajacy wskaznik dostrojenia CW? Domyslam sie ze jedna ze starszych wersji dsp? Jesli tak to ktora?
  
wojtek
22.02.2009 12:41:45
poziom 1

Grupa: Użytkownik

Posty: 30 #229437
Od: 2009-2-1
a u mnie pojawia sie w nowej wersji oprogramowania napis 31wpr jestem tez ciekawy co to jest w poprzednich wersjach tego nie bylo bylbym zobowiazany jezeli ktos odpowie
  
sq9mez
22.02.2009 20:00:19
poziom 5



Grupa: Użytkownik

QTH: zibbi kamienica

Posty: 594 #229642
Od: 2007-7-5
Koledzy nie wiem czy pomogę ale zresetowałem jeszcze raz radio bo wcześniej też wyświetlało dziwne liczby ,raz 63 raz 40 i po resecie "twardym" już to nie występuje przynajmniej przez ostatnie dwa dni.Co do CW to ponoć najnowsza wersja miała poprawić wskaźnik dostrojenia ,sprawdziłem coś tam pokazuje ale biegły w telegrafii nie jestem.
_________________
JO90wi EPC#10042 pga:ME02 via10 QSX 438.875Fm ton1750,145.275FM,PSK 80m,40m
  
Electra21.07.2019 04:52:48
poziom 5

oczka
  
sp5nvx
22.02.2009 21:55:01
poziom 6



Grupa: Użytkownik

Posty: 1404 #229691
Od: 2009-2-22


Ilość edycji wpisu: 6
Witam koledzy, wykonałem aktualizację, cały proces opisuję na swojej stronie
http://sp5nvx.qrz.pl/
Radio pracuje poprawnie, za kilka dni napiszę jakie widzę różnice, trzeba potestować.
Sprawdziłem wskaźnik dostrojenia CW, działa prawidłowo przy silnych sygnałach.
Pierwsze odczucia raczej pozytywne, mam uwagę do pracy DNR, włączenie algorytmu 1 prawie nic nie zmienia... czy tylko u mnie? Wcześniej bardzo mocno było słychać działanie tego algorytmu, aż za mocno bo wycinało korespondenta czasami, ale teraz ten algorytm pracuje słabo (wcale), może poczekam na inne warunki i poobserwuje go jeszcze.
Przy okazji napisałem program do robienia backupu ustawień menu (jest na stronce).
73!
Tomasz SP5NVX. wesoły
_________________
73!
Tomasz
https://sites.google.com/site/sp5nvx/download
  
SQ9MCS
22.02.2009 22:17:23
poziom 5



Grupa: Użytkownik

QTH: Kraków - KO00AC

Posty: 602 #229701
Od: 2008-7-29
cyferki typu 30WPM oznaczają prędkość kluczowania wbudowanego klucza telegraficznego i widać je za każdym razem jak uruchamia się trxa. Podobnie przy kręceniu MicGaine'm, pojawia się informacja o wartości MicGain'a na ekranie VFD. Co do pyknięcia to blokada przed uszkodzeniem głośnika przy zbyt silnych sygnałach w CW. W wersji 11.50 DSP poprawiono wskazania precyzera w CW. Wcześniej rzeczywiście istniał problem z jego poprawnymi wskazaniami. Teraz jest ok. Dziękuję SP5NVX za podesłania programu działa jak najbardziej prawidłowo.
_________________
PGA: KM01, LOC: KO00AC, QSX: 144.550MHz-FM, 3.581MHz-PSK31. SPPA: MKM, EPC #3065
  
sp9hqi
23.02.2009 10:12:19
poziom 5



Grupa: Użytkownik

QTH: Marek Bielsko-Biała

Posty: 535 #229808
Od: 2008-9-18
Ciekawostka: Na początku przy załączaniu podawało mi na wyświetlaczu prędkość klucza. Teraz jak chciałem sprawdzić to już nie podaje. Kilka razy załączałem i wyłączałem ale ta wartość już się nie pojawia.
  
sq9ivd
23.02.2009 19:50:18
poziom 5



Grupa: Użytkownik

QTH: Łukasz Nowy Sącz

Posty: 454 #230046
Od: 2009-2-22
Witam ponowie kolegow wesoły W ostatnim poscie narzekalem na precyzer cw ktory pracowal niepoprawnie. Postanowilem znowu calkowicie zresetowac radio. Wylaczylem najpierw radio zasilaczem, nastepnie trzymajac fast i lock wlaczylem zasilacz. Po tej operacji precyzer CW dziala super!. Aha.. ja u siebie nie zaobserwowalem nigdy predkosci klucza cw przy starcie radia. Czasem na wyswietlaczu poawi mi sie dziwna cyfra np 64, poza tym wszystko jest ok. Jesli jeszcze cos ciekawego zaobserwuje to napewno napisze.
  
sp5nvx
23.02.2009 22:57:06
poziom 6



Grupa: Użytkownik

Posty: 1404 #230173
Od: 2009-2-22


Ilość edycji wpisu: 1
Procedura resetu wymaga odłączenia zasilacza od radia lub poczekania aż rozładują się kondensatory zasilacza przed ponownym włączeniem z przyciśnętymi klawiszami [Fast] i [Lock] o czym pisałem na swojej stronie http://sp5nvx.qrz.pl/. Ja musiałem czekać aż 30 sek. aby napięcie na przewodach zasilających (przy wyłączonym zasilaczu Yaesu 1030) całkowicie sie wyzerowało!
Wyłączenie zasilaczem znacznie przyśpiesza rozładowanie i nie trzeba czekać wesoły.
73!
_________________
73!
Tomasz
https://sites.google.com/site/sp5nvx/download
  
wojtek
26.02.2009 08:20:23
poziom 1

Grupa: Użytkownik

Posty: 30 #231214
Od: 2009-2-1
witam kolegow ponownie chcialbym podlaczym rotor rak z sterownikiem firmy zelpro mam informacje ze kablem rs 232 0 modem ale tylko do komputera a chcialbym do radia i sterowac radiem mozecie mi pomoc
  
sp5nvx
26.02.2009 11:08:35
poziom 6



Grupa: Użytkownik

Posty: 1404 #231287
Od: 2009-2-22
FT-950 ma możliwość sterowania rotorem bezpośrednio z radia. Rotor rak akceptuje komendy podawane z dowolnego terminala RS232 zgodne z zestawem komend Yaesu. Powinno więc się udać wesoły. Pozostaje tylko połączyć radio z rotorem odpowiednim kablem RS. Rotor akceptuje parametry RS: 9600, 8N1. Do podłączenia od strony radia trzeba zastosować opcjonalny kabel T9101556 (str. 38 instrukcji http://yaesu.com/downloadFile.cfm?FileID=4110&FileCatID=158&FileName=FT%2D950%5FOM%5FENG%5FEH031H101.pdf&FileContentType=application%2Fpdf).
Sterowanie z radia przyciskami 2 3 5 6 (3.5 7 14 18) [w_lewo w_prawo szybko wolno].
73
_________________
73!
Tomasz
https://sites.google.com/site/sp5nvx/download
  
SQ6ZZZ
01.03.2009 11:49:11
poziom 5



Grupa: Użytkownik

QTH: Jarek, Oława # JO80PW

Posty: 591 #232491
Od: 2009-2-3
Witam,

A czy jest jakiś problem z odblokowaniem nadajnika (głównie pasmo CB) ?
_________________
Pozdrawiam,
Jarek SQ6ZZZ # SP6Z # SQ5A

IC-7610◄, sE Z5600a II / Shure SM7B ►, MIC2200 ►, DEQ2496 ►, MDX2600 ►, SX3040 ►, FX2000 ►, MOTU UltraLite MK3
  
SQ9MCS
03.03.2009 16:10:49
poziom 5



Grupa: Użytkownik

QTH: Kraków - KO00AC

Posty: 602 #233519
Od: 2008-7-29
modyfikacja jest banalna ale wymaga odpowiedniej stacji lutowniczej najlepiej bezdotykowej np. na gorące powietrze
_________________
PGA: KM01, LOC: KO00AC, QSX: 144.550MHz-FM, 3.581MHz-PSK31. SPPA: MKM, EPC #3065
  
Electra21.07.2019 04:52:48
poziom 5

oczka

Przejdz do góry strony<<<Strona: 6 / 41>>>    strony: 12345[6]7891011121314151617181920

  << Pierwsza     < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » YAESU FT-950

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta