NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » TS930S PROBLEM PO NAPRAWIE

Przejdz do dołu strony<<<Strona: 2 / 2    strony: 1[2]

TS930S problem po naprawie

  
DziadzioMiecio
02.04.2019 14:17:01
poziom 3



Grupa: Użytkownik

Posty: 141 #2653301
Od: 2011-2-27
Nie mierzyłem na delcie pasmo 80 udało się uzyskać 138 W . Na 28Mhz 110w ale to już na sztucznym obciążeniu żeby nie upalić sobie końcówki, różnica była mniejsza jak 10W na poszczególnych pasmach. Zależy to trochę od samych tranzystorów.
  
Electra26.05.2019 22:56:14
poziom 5

oczka
  
yaro
02.04.2019 17:03:39
poziom 2

Grupa: Użytkownik

QTH: JO82TM43

Posty: 52 #2653392
Od: 2018-9-22
No to muszę się jeszcze trochę pomęczyć .U mnie na pasmach powyżej 7 Mhz też są moce ok 100 W i jest mała różnica.
Przed wstawieniem tych rezystorów emiterowych były różnice w mocy ,czy wstawiałeś je z innego powodu ?

pozdr.

  
DziadzioMiecio
02.04.2019 17:11:39
poziom 3



Grupa: Użytkownik

Posty: 141 #2653395
Od: 2011-2-27
No raczej wstawia się je dla poprawy pracy stopnia mają wpływ na termikę i tak dalej.Mam gdzieś trochę danych na ten temat.odezwij się na emaila to ci prześlę.

Przejdz do góry strony<<<Strona: 2 / 2    strony: 1[2]

  << Pierwsza     < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » TS930S PROBLEM PO NAPRAWIE

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta