NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » EMISJE CYFROWE » PROSZĘ KOLEGÓW O POMOC W UAKTUALNIENIU TQSL DO NAJNOWSZEJ WERSJI TQSL-2.3.1 UBUNTU

Przejdz do dołu strony<<<Strona: 3 / 3    strony: 12[3]

proszę kolegów o pomoc w uaktualnieniu TQSL do najnowszej wersji tqsl-2.3.1 Ubuntu

  
sp5smy
17.11.2018 22:23:09
poziom 3



Grupa: Użytkownik

QTH: Siedlce, KO12DD39

Posty: 192 #2607911
Od: 2011-3-5
Mam problem z dodaniem certyfikatu do zainstalowanej nowej wersji TQSL
_________________
Paweł SP5SMY nasłuchowy SP0127SE w lokatorze KO12DD39
PZK OT20 Lublin
-------------------------------------------------------------------------------------------------------------------------------
FT897D Motorola 70Mhz Yagi 9elm. 144Mhz SP6LB, Yagi 435Mhz 32elm.
Dipol 7Mhz,14Mhz,21Mhz GP1/4 5OMhz delta 50Mhz GP 5/8 70Mhz
Portable TK-750MKII, TK-760MKII
APRS digi pomocnicze SP5SMY ALINKO TNC2B GP3*5/8 144Mhz
http://sp5smy.pl Strona domowa SP5SMY
http://sp5smy.pl/liw/ Turniej Rycerski Bractwa Zamku LIW stacja okolicznościowa
http://sp5zgo.pl siedlecki klub krótkofalowców SP5ZGO przy OT20
-------------------------------------------------------------------------------------------------------------------------------
  
Electra17.12.2018 16:41:08
poziom 5

oczka
  
SP9TL
17.11.2018 23:05:40
poziom 4



Grupa: Użytkownik

QTH: JO90LF / Katowice

Posty: 385 #2607918
Od: 2014-2-22
    sp5smy pisze:

    Mam problem z dodaniem certyfikatu do zainstalowanej nowej wersji TQSL


Ja wystąpiłem o wydanie nowego, bo dałem ciała i nie zrobiłem backup'a wesoły
A z tego co dobrze rozumiem to jak bym miał zapisany cert w formacie .p12 to by załatwiło sprawę. Mam .p12 dla SQ9LBE ale dla SP9TL nie zrobiłem (dawno nie używałem).
Czekam na odp od ARRL.
_________________
Yaesu FT-7900, Yaesu VX-6, AnyTone AT-D868UV GPS, Hoxin MA-2000, HB9CV, LPDA
DMR ID: 2609142
http://www.qrz.com/db/SP9TL
https://www.fb.com/SP9TL
https://www.instagram.com/SP9TL
https://www.youtube.com/channel/UCRz3XqHz6G3VDR6i2yvbuMg

Obrazek
  
SQ5KLN
18.11.2018 08:29:17
poziom 6



Grupa: Użytkownik

Posty: 1195 #2607972
Od: 2012-7-10


Ilość edycji wpisu: 1
    SP9TL pisze:

      sp5smy pisze:

      Mam problem z dodaniem certyfikatu do zainstalowanej nowej wersji TQSL


    Ja wystąpiłem o wydanie nowego, bo dałem ciała i nie zrobiłem backup'a wesoły
    A z tego co dobrze rozumiem to jak bym miał zapisany cert w formacie .p12 to by załatwiło sprawę. Mam .p12 dla SQ9LBE ale dla SP9TL nie zrobiłem (dawno nie używałem).
    Czekam na odp od ARRL.


Najwygodniej jest zgrać wszystko ze starego tqsl-a w formacie *.tbk (File->,Backup....) i potem wrzucić to do nowego przez File->,Restore, przenosi się wszystko co trzeba.
U Ciebie zapewne jest jeszcze stary tqsl razem z nowym, stary jest pewnie jako /usr/bin/tqsl (jeśli nie robiłeś apt purge trustedqsl) a nowy (ten z własnej kompilacji) jako /usr/local/bin/tqsl. Z wiersza poleceń wszystko powinno pójść gładko, ale z poziomu "myszki i ikonek"... tqsl nie uruchamia się w bashu i może nie mieć wszystkich zmiennych środowiskowych i może nie wiedzieć gdzie szukać certyfikatów i konfiguracji użytkownika po starym tqsl-u. Sprawdź, w terminalu wpisz /usr/bin/tqsl, jeśli się uruchomi, to zrób backup (File->,Backup...) a potem z ręki wpisz /usr/local/bin/tqsl i do niego wczytaj wcześniej zrobiony backup (File->,Restore...).

edit: Chyba że już w międzyczasie namieszałeś tyle, że ze starej konfiguracji ślad nie został bardzo szczęśliwy
_________________
Piotr
  
SP9TL
18.11.2018 08:51:20
poziom 4



Grupa: Użytkownik

QTH: JO90LF / Katowice

Posty: 385 #2607984
Od: 2014-2-22
Posłużę się wskazówkami na przyszłość wesoły
Ale racja, już tak "się" namieszało (no bo przecież nie ja) bardzo szczęśliwy , że po starym już nic nie zostało.
A tak swoją drogą to dzisiaj stawiam nowego Minta 19, a równolegle będę go miał na VMWARE aby próbować różne dziwne instalki, zanim to zrobię na głównym systemie wesoły
Chyba na obecnym trochę śmietnik się zrobił.
_________________
Yaesu FT-7900, Yaesu VX-6, AnyTone AT-D868UV GPS, Hoxin MA-2000, HB9CV, LPDA
DMR ID: 2609142
http://www.qrz.com/db/SP9TL
https://www.fb.com/SP9TL
https://www.instagram.com/SP9TL
https://www.youtube.com/channel/UCRz3XqHz6G3VDR6i2yvbuMg

Obrazek
  
canis_lupus
18.11.2018 09:44:12
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraków

Posty: 4370 #2607993
Od: 2013-7-18
    SP9TL pisze:


    A tak swoją drogą to dzisiaj stawiam nowego Minta 19, a równolegle będę go miał na VMWARE aby próbować różne dziwne instalki, zanim to zrobię na głównym systemie wesoły
    Chyba na obecnym trochę śmietnik się zrobił.


Jak eksperymentujesz, to zastanów się nad fedorą. TQSL w wersji 2.4.1 jest już normalnie w repozytorium chyba od kwietnia. Nie musiałbyś się męczyć z kompilacją.
_________________

To mówiłem ja, "unlis i ukrywający coś, wstydzący się swojego znaku, człowiek z ulicy, losowa osoba z internetu, anonimowy pirat, do d**y" z Hackerspace Kraków

  
SP9TL
18.11.2018 09:53:36
poziom 4



Grupa: Użytkownik

QTH: JO90LF / Katowice

Posty: 385 #2607995
Od: 2014-2-22
Wygląda identycznie jak najnowsze Ubuntu wesoły
_________________
Yaesu FT-7900, Yaesu VX-6, AnyTone AT-D868UV GPS, Hoxin MA-2000, HB9CV, LPDA
DMR ID: 2609142
http://www.qrz.com/db/SP9TL
https://www.fb.com/SP9TL
https://www.instagram.com/SP9TL
https://www.youtube.com/channel/UCRz3XqHz6G3VDR6i2yvbuMg

Obrazek
  
canis_lupus
18.11.2018 10:09:23
poziom najwyższy i najjaśniejszy :-)

Grupa: Użytkownik

QTH: Kraków

Posty: 4370 #2607999
Od: 2013-7-18
    SP9TL pisze:

    Wygląda identycznie jak najnowsze Ubuntu wesoły


Tylko nie instaluj czasami najnowszej - 29 wersji. Ma jeszcze problemy wieku niemowlęcego.
_________________

To mówiłem ja, "unlis i ukrywający coś, wstydzący się swojego znaku, człowiek z ulicy, losowa osoba z internetu, anonimowy pirat, do d**y" z Hackerspace Kraków

  
SQ5KLN
18.11.2018 10:52:31
poziom 6



Grupa: Użytkownik

Posty: 1195 #2608005
Od: 2012-7-10


Ilość edycji wpisu: 1
    SP9TL pisze:

    Wygląda identycznie jak najnowsze Ubuntu wesoły


Każda dystrybucja może wyglądać wizualnie jak każda inna, kwestia wyboru managera okien (których są dziesiątki) i wrzucenia do niego odpowiedniej konfiguracji/tematu. To nie Windows, w Linuxie GUI nie jest integralną częścią systemu (jest aplikacją, tak jak każda inna, można w każdej chwili zmienić), żeby było śmieszniej, to graficzny interfejs użytkownika tak naprawdę jest... protokołem sieciowym (to działa w pewnym sensie jak strony internetowe), możesz z jednego Linuxa wejść na inny poleceniem ssh -X username@hostname tam wydać polecenie uruchamiające program i... wyświetli Ci się okienko na "twoim" desktopie (w Linuxie nie trzeba żadnych zdalnych pulpitów i temu podobnych programów jak to ma miejsce pod Windowsem), X11 jest systemem rozproszonym, zwykle użytkownik ma Xserwer, aplikację, fonty itd. na jednym komputerze, ale wcale tak być nie musi, możesz mieć Xserwer (program obsługujący kartę graficzną, myszkę, klawiaturę itd.) na jednym komputerze, fonty z których ten Xserwer korzysta na innym (nawet na kilku), manager okien (program który zarządza okienkami, pulpitem, eventami itd.) jeszcze na innym a aplikacje mogą działać na jeszcze innych komputerach (nawet na drugim końcu świata) i wszystko będzie znakomicie działać bardzo szczęśliwy
_________________
Piotr
  
sp5smy
21.11.2018 20:53:31
poziom 3



Grupa: Użytkownik

QTH: Siedlce, KO12DD39

Posty: 192 #2609284
Od: 2011-3-5
Wielkie dzięki za pomoc wszystko śmiga ,) Paczka skompilowała się za pierwszym razem wystąpiłem o nowy certyfikat przyszedł po kilku dniach. dziś wysłałem pierwszy 8.tq8 z z wersji linuxowej. Dla potomnych umieściłem wpis na swojej stronie http://sp5smy.pl
Pozdrawiam i dziękuje Paweł SP5SMY
_________________
Paweł SP5SMY nasłuchowy SP0127SE w lokatorze KO12DD39
PZK OT20 Lublin
-------------------------------------------------------------------------------------------------------------------------------
FT897D Motorola 70Mhz Yagi 9elm. 144Mhz SP6LB, Yagi 435Mhz 32elm.
Dipol 7Mhz,14Mhz,21Mhz GP1/4 5OMhz delta 50Mhz GP 5/8 70Mhz
Portable TK-750MKII, TK-760MKII
APRS digi pomocnicze SP5SMY ALINKO TNC2B GP3*5/8 144Mhz
http://sp5smy.pl Strona domowa SP5SMY
http://sp5smy.pl/liw/ Turniej Rycerski Bractwa Zamku LIW stacja okolicznościowa
http://sp5zgo.pl siedlecki klub krótkofalowców SP5ZGO przy OT20
-------------------------------------------------------------------------------------------------------------------------------
  
SP9TL
21.11.2018 21:04:38
poziom 4



Grupa: Użytkownik

QTH: JO90LF / Katowice

Posty: 385 #2609290
Od: 2014-2-22
Ja ostatecznie postawiłem najnowszego Mint'a 19.
Wg powyższych instrukcji wszystko poszło jak po maśle. Jedynie pozmianie języka w systemie (inny niż US) to już krzyczy aplikacja przy uruchomieniu, że mu tam nie pasuje. Ale nie wpływa to na działanie TQSL'a.
Dziękuję wszystkim powyżej za pomoc! wesoły
Niech Linux będzie z Wami! wesoły
_________________
Yaesu FT-7900, Yaesu VX-6, AnyTone AT-D868UV GPS, Hoxin MA-2000, HB9CV, LPDA
DMR ID: 2609142
http://www.qrz.com/db/SP9TL
https://www.fb.com/SP9TL
https://www.instagram.com/SP9TL
https://www.youtube.com/channel/UCRz3XqHz6G3VDR6i2yvbuMg

Obrazek
  
Electra17.12.2018 16:41:08
poziom 5

oczka

Przejdz do góry strony<<<Strona: 3 / 3    strony: 12[3]

  << Pierwsza     < Poprzednia      Następna >     Ostatnia >>  

HOME » EMISJE CYFROWE » PROSZĘ KOLEGÓW O POMOC W UAKTUALNIENIU TQSL DO NAJNOWSZEJ WERSJI TQSL-2.3.1 UBUNTU

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta