NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » D-STAR ICOM DV » DSTAR HOTSPOT PRO100 I TANIO !

Przejdz do dołu strony<<<Strona: 6 / 16>>>    strony: 12345[6]78910111213141516

DSTAR Hotspot Pro100 i Tanio !

  
SQ7OFD
02.08.2014 17:41:15
poziom 5

Grupa: Użytkownik

QTH: Łódź

Posty: 511 #1907563
Od: 2009-9-11
No to mam pytanie, kto testował nasz "kit" podłączony do kompa VS "Malina" ?? Pytanie czy zestaw będzie działał poprawnie pod kompem i czy na malinie też śmiga poprawnie? Zakładam, że obie opcje powinny być ok, ale prośba o jakieś podzielenie się doświadczeniami.

_________________
Artur.
D-STAR ŁÓDŹ TEAM.
  
Electra19.10.2019 12:28:35
poziom 5

oczka
  
SQ9PCH
02.08.2014 18:49:00
poziom 2

Grupa: Użytkownik

QTH: KO00LA

Posty: 85 #1907592
Od: 2011-12-7
U mnie działa i tu i tu ..
_________________
SQ9PCH via SR9VVO 439.43750 DV
Jest "Arduino" jest środowisko jest kompilator . I wszystko jasne.
  
sp6vxu
03.08.2014 15:28:19
poziom 2



Grupa: Użytkownik

Posty: 61 #1908101
Od: 2009-6-21


Ilość edycji wpisu: 2
U mnie niestety jest problem z podświetlaniem lcd sprawdzałem tranzystor i wszystko jest dobre a mimo to podczas czuwania lekko podświetla się a jak odbiera to jest brak podświetlenia niestety nie jak na filmie , ponadto po podłączeniu enkodera nie mogę zmienić częstotliwości aby sprawdzić i dostroić .Niestety doświadczalnie zestroiłem.Proszę o podpowiedź jak z lcd i encoderem. Sprawdziłem na nóżce od podświetlenia jest cały czas 3.2 V a podczas odbioru zero działa zupełnie odwrotnie czy na pewno dobrze jest "narysowany" tranzystor ??

QRV SR6WB
  
SQ9PCH
04.08.2014 09:25:10
poziom 2

Grupa: Użytkownik

QTH: KO00LA

Posty: 85 #1908584
Od: 2011-12-7
Witaj,

Tranzystor jest ok narysowany i jednak wygląda mi to na problem wyświetlacza.. Jeśli chodzi o encoder to nie pamiętam w tej chwili jak ma być podłączony. Jak będę w domu to sprawdzę i ci powiem..
_________________
SQ9PCH via SR9VVO 439.43750 DV
Jest "Arduino" jest środowisko jest kompilator . I wszystko jasne.
  
sp6vxu
04.08.2014 20:17:49
poziom 2



Grupa: Użytkownik

Posty: 61 #1909048
Od: 2009-6-21
    SQ9PCH pisze:

    Witaj,

    Tranzystor jest ok narysowany i jednak wygląda mi to na problem wyświetlacza.. Jeśli chodzi o encoder to nie pamiętam w tej chwili jak ma być podłączony. Jak będę w domu to sprawdzę i ci powiem..


Potwierdzam Tomku jednak to wina wyświetlacza . Potwierdzam inne lcd niestety się nie nadają . Co do encodera poczekam wesoły
  
SQ7OFD
04.08.2014 20:41:07
poziom 5

Grupa: Użytkownik

QTH: Łódź

Posty: 511 #1909063
Od: 2009-9-11
Moduły przyszły.... uff.... można składać wesoły

_________________
Artur.
D-STAR ŁÓDŹ TEAM.
  
sp6fig
04.08.2014 21:12:34
poziom 6

Grupa: Użytkownik

QTH: Wałbrzych JO80DT

Posty: 1222 #1909093
Od: 2009-3-24
Czy przy umiejętnym wylutowaniu TXCO mozna w to miejsce wlutować właściwy TXCO ?

_________________
73 ` Marian
  
SQ7OFD
05.08.2014 21:48:26
poziom 5

Grupa: Użytkownik

QTH: Łódź

Posty: 511 #1909874
Od: 2009-9-11
Pierwsze 3 sztuki złożone, czekamy na resztę modułów, które powinny dojechać do końca tygodnia.
W zasadzie wszystko było ok poza delikatnym dopieszczeniem częstotliwości TX z modułu radiowego. Ruszyło to wszystko na nowej malinie z 4 portami USB i niemal było ok.... piszę niemal bo....
Echo test wypada pomyślnie, audio na 5. Natomiast w realnych testach kiedy była prowadzona rozmowa z korespondentem na przemienniku dostaliśmy informację, że transmisja jest minimalnie przerywana, korekcja błędów radzi sobie z tym dość dobrze ale jest mikrosekundowe przerywanie i na wyświetlaczach pojawia się informacja P-LOSS. Może ktoś się z czymś takim spotkał i wie gdzie tkwi ten mały błąd. Stawiam na ustawienia, ale jak by ktoś się mógł podzielić informacjami to będzie miło.

_________________
Artur.
D-STAR ŁÓDŹ TEAM.
  
SQ6NET
05.08.2014 22:27:22
poziom 4



Grupa: Użytkownik

QTH: Wrocław / Szkocja

Posty: 390 #1909908
Od: 2013-10-16
A jak podpinasz pod maline? Bo z własnego doświadczenia wiem, że jeżeli przez USB to spróbuj na hubie USB z własnym zasilaniem. U mnie to i RTL-SDR i WiFi działają prawidłowo dopiero na hubie, bo 140mA to stanowczo za mało dla nich, możliwe że DVSP2 też cierpi na braki prądowe.
_________________
Mateusz SQ6NET/MM0WRO
http://sq6net.blogspot.com
  
SQ7OFD
05.08.2014 22:40:17
poziom 5

Grupa: Użytkownik

QTH: Łódź

Posty: 511 #1909915
Od: 2009-9-11
No właśnie podpiąłem dongla do maliny przy pomocy krótkiego kabla USB. Dzięki za radę, jutro będziemy węszyć co mogło być przyczyną.
Dla tych którzy będą dopiero składać w całość sprzęt taka mała podpowiedź, że do zaprogramowania arduino trzeba posiadać wlutowaną / włożoną zworkę, którą później jak nam wyszło z doświadczeń należy usunąć aby móc spokojnie nadawać i odbierać. Nie wiem czy to było pisane, jeśli tak to wybaczcie za powtórkę.

_________________
Artur.
D-STAR ŁÓDŹ TEAM.
  
SQ9PCH
06.08.2014 07:22:39
poziom 2

Grupa: Użytkownik

QTH: KO00LA

Posty: 85 #1910055
Od: 2011-12-7
Witam ,

Do prawidłowej pracy zworka ma być założona w przeciwnym razie będzie arduino resetowało się w kółko. Podczas programowania zworka ma być zdjęta .
Następnie do programowania zalecane jest używanie Arduino.cc w wersji 1.0.5-r2 . Zamknij arduino.cc i teraz należy edytować plik HardwareSerial.cpp który znajduje się w c:\Program Files (x86)\Arduino\hardware\arduino\cores\arduino\ .

wewnątrz pliku w linii 56 - 60 ma być :

#if (RAMEND < 1000)
#define SERIAL_BUFFER_SIZE 16
#else
#define SERIAL_BUFFER_SIZE 128
#endif

zapisać plik odpalić arduino i wgrać firmware do płytki .. I ma działać bez mydła.
_________________
SQ9PCH via SR9VVO 439.43750 DV
Jest "Arduino" jest środowisko jest kompilator . I wszystko jasne.
  
Electra19.10.2019 12:28:35
poziom 5

oczka
  
SQ7OFD
06.08.2014 10:26:10
poziom 5

Grupa: Użytkownik

QTH: Łódź

Posty: 511 #1910196
Od: 2009-9-11
Dzięki. Za 2 godzinki wgramy i zobaczymy efekt wesoły Z tymi zworami właśnie wczoraj zdążyliśmy się kapnąć bo przy otwieraniu portu strzelał resetem wesoły Dzięki.

_________________
Artur.
D-STAR ŁÓDŹ TEAM.
  
SQ7OFD
06.08.2014 15:51:03
poziom 5

Grupa: Użytkownik

QTH: Łódź

Posty: 511 #1910461
Od: 2009-9-11
A czy jest jakiś soft, żeby sterować tym przez tzw "blutucha" ?? Coś na iOs lub Androida ???

_________________
Artur.
D-STAR ŁÓDŹ TEAM.
  
SQ9PCH
06.08.2014 18:00:38
poziom 2

Grupa: Użytkownik

QTH: KO00LA

Posty: 85 #1910573
Od: 2011-12-7
No niema a może będzie . Jak nas Angole bardzo zdenerwują :-)
_________________
SQ9PCH via SR9VVO 439.43750 DV
Jest "Arduino" jest środowisko jest kompilator . I wszystko jasne.
  
SQ7OFD
06.08.2014 21:51:15
poziom 5

Grupa: Użytkownik

QTH: Łódź

Posty: 511 #1910768
Od: 2009-9-11


Ilość edycji wpisu: 2
Nadejszla wiekopomna chfiła......

I stało się tak, że układ został zmontowany i dopracowany przez Piotrka SQ7AYZ bez którego umiejętności pewnie by to nie powstało plus oczywiście profi zaplecze pomiarowe i serwisowe.... dobrze , że mieliśmy pod reką takiego fachule wesoły
Dongiel działa zadziwiająco prawidłowo zarówno pod malinką jak i pod komputerem z systemem Win 7, chodź osobiście bardziej wolę na malinie - szczególnie tej nowej. Teraz jeszcze trzeba to upchnąć w jakieś pudło i będzie super, zatem jak by ktoś już to gdzieś pięknie upakował to uprasza się o okazanie wesoły w celu normalnego zerżnięcia pomysłu wesoły

Dzięki konstruktorom za cenne wskazówki.

Obrazek
_________________
Artur.
D-STAR ŁÓDŹ TEAM.
  
SQ9PCH
06.08.2014 22:42:04
poziom 2

Grupa: Użytkownik

QTH: KO00LA

Posty: 85 #1910799
Od: 2011-12-7


Ilość edycji wpisu: 2
A po co wlutowałeś ISP czyżby Łodziaki uwaliły arduino ? :-))) hahaha .. Żartuje :-)

Pięknie , Pięknie oby takich więcej ..

Proponuje żeby każdy się pochwalił fotką.

Pozdro
_________________
SQ9PCH via SR9VVO 439.43750 DV
Jest "Arduino" jest środowisko jest kompilator . I wszystko jasne.
  
SP7UDB
06.08.2014 23:03:23
poziom najwyższy i najjaśniejszy :-)



Grupa: Administrator 

QTH: Kielce - KO00HU

Posty: 2382 #1910810
Od: 2007-5-10
Ja chętnie bym się pochwalił ale nie posiadam urządzenia pan zielony
_________________
- Mariusz - Kielce -
Temperatura za oknem

  
SQ4KDK
07.08.2014 00:09:50
poziom 5



Grupa: Użytkownik

QTH: JO94TB PASŁĘK

Posty: 587 #1910828
Od: 2010-9-11
To się też pochwale.
Dzięki kolegom za pomoc w uruchomieniu.Ryśkowi SQ9MDD I Tomkowi SQ9PCH


Obrazek


Obrazek
_________________
73! de SQ4KDK, Adam
TEL-..... ----- ---.. -.... ....- ----. ...-- .---- -----
  
SQ9MUR
07.08.2014 08:10:59
poziom 5

Grupa: Użytkownik

QTH: Tarnów

Posty: 703 #1910937
Od: 2009-9-23


Ilość edycji wpisu: 1
Adam jaki symbol obudowy ewentualnie wymiar, bo może w końcu swojego hotsposta wrzucę do jakiegoś pudełka ;p Czy to nie model Z75 lub Z76 ?
_________________
Maciek SQ9MUR
RPT:
DMR SR9TR
DMR SR9VDM
FM SR9VO
  
SQ4KDK
07.08.2014 08:16:41
poziom 5



Grupa: Użytkownik

QTH: JO94TB PASŁĘK

Posty: 587 #1910944
Od: 2010-9-11
    SQ9MUR pisze:

    Adam jaki symbol obudowy ewentualnie wymiar, bo może w końcu swojego hotsposta wrzucę do jakiegoś pudełka ;p


Macjej ja zastosowałem taką obudowę.

http://allegro.pl/obudowa-plastikowa-z-76-109x59x28mm-czerwona-abs-i4381580721.html
_________________
73! de SQ4KDK, Adam
TEL-..... ----- ---.. -.... ....- ----. ...-- .---- -----
  
Electra19.10.2019 12:28:35
poziom 5

oczka

Przejdz do góry strony<<<Strona: 6 / 16>>>    strony: 12345[6]78910111213141516

  << Pierwsza     < Poprzednia      Następna >     Ostatnia >>  

HOME » D-STAR ICOM DV » DSTAR HOTSPOT PRO100 I TANIO !

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta