NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » PROGRAMY DLA KRÓTKOFALOWCÓW » KG-UV8D - PROBLEM Z OPROGRAMOWANIEM

Przejdz do dołu stronyStrona: 1 / 2>>>    strony: [1]2

KG-UV8D - problem z oprogramowaniem

  
Ciastek
13.01.2015 12:47:35
Grupa: Użytkownik

Posty: 12 #2022460
Od: 2015-1-12
Cześć wszystkim

Posiadam na stanie Wouxuna KG-UV8D wraz z kablem pod USB oraz oprogramowaniem (2 płytki, jedna z oprogramowaniem do samego radiotelefonu, druga zawiera jakieś sterowniki).

W pierwszej kolejności zainstalowałem sterownik który w mojej (być może błędnej) ocenie najbardziej pasuje do komputera, następnie zainstalowałem samo oprogramowanie do radia.

Podpinam radiotelefon do komputera, włączam program, próbuję odczytać ustawienia radiotelefonu i wyskakuje mi błąd TOOL15 z informacją, że "Dokonano próby wykonania nieobsługiwanej operacji".

Zastanawia mnie fakt, że radio w żaden sposób nie zareagowało na podpięcie do komputera (z tego co słyszałem KG-UV6D i/lub KG-UV2D reagowały na połączenie z komputerem przez USB).

Ktoś się spotkał z podobną sytuacją? Może coś robię źle? Ktoś jest w stanie mi pomóc?
Oczywiście mogę zaprogramować radio z ręki, natomiast będzie to bardzo uciążliwe i czasochłonne.

Dzięki z góry za pomoc i pozdrawiam serdecznie
  
Electra24.04.2018 14:31:26
poziom 5

oczka
  
sp4oiq
13.01.2015 12:52:08
poziom 4

Grupa: Użytkownik

Posty: 289 #2022465
Od: 2010-4-25
Sprawdź port
  
Ciastek
13.01.2015 12:57:58
Grupa: Użytkownik

Posty: 12 #2022466
Od: 2015-1-12
Po włączeniu programu standardowo mam zaznaczony port COM1 (jest szary, niedostępny). Próbowałem też z dostępnymi portami COM3 i COM6, bez rezultatu. Próbowałem również uruchomić program z uprawnieniami administratora, w trybie zgodności z XP i dalej bez efektu. W dalszym ciągu wyskakuje błąd, po czym program się wyłącza.
  
sp4oiq
13.01.2015 13:08:05
poziom 4

Grupa: Użytkownik

Posty: 289 #2022474
Od: 2010-4-25
Sprawdż w menadzer urządzeń ( mój komp, własciwości, menadzer) i tam powinienes widziec pod którym portem jest radio
  
Ciastek
13.01.2015 13:25:52
Grupa: Użytkownik

Posty: 12 #2022480
Od: 2015-1-12
Przy porcie COM6 wyświetla mi się napis "Silicon Labs CP210x USB to UART Bridge", wszystko wskazuje na to, że to jest ten port. Ten Silicon Labs to jest jeden ze sterowników, który zainstalowałem z płytki dołączonej do radia i całej reszty.

Próbowałem odczytać ustawienia oczywiście zmieniając port na COM6, niestety, nic z tego. Dalej to samo.
  
omnia6
13.01.2015 14:56:24
poziom 4

Grupa: Użytkownik

Posty: 254 #2022559
Od: 2011-12-2
Wouxun KG-UV8D do tego kabelek na USB od Kenwooda sterownik do kabelka kompatybilny ze strony Wouxuna a nie z płyty !!! i żadnych problemów . Moim zdaniem brak sterownika do kabelka ,albo wgrany jest zły ? Pozdrawiam
  
Ciastek
13.01.2015 16:08:43
Grupa: Użytkownik

Posty: 12 #2022597
Od: 2015-1-12


Ilość edycji wpisu: 2
A więc tak..

Kabelek mam oryginalny Wouxuna, nieużywany.. Wszystko powinno być z nim ok.
Usunąłem oprogramowanie z płytki.
Zainstalowałem ponownie oprogramowanie ze strony Wouxuna http://wouxun.com/DownView.asp?ID=197&SortID=12
Zainstalowałem sterownik z linku który znajduje się w tej instrukcji http://www.wouxun.cn/down/Installing%20USB%20driver%20instruction.pdf


w dalszym ciągu nic... chyba, że coś jeszcze trzeba zainstalować?

oczywiście porty się zgadzają
  
SQ9JXB
13.01.2015 16:18:53
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: Suszec JO90JB

Posty: 8747 #2022599
Od: 2008-10-24
Zrób to u Kolegi na komputerze z systemwm WinXP, na Win7 bywają takie problemy.
_________________
Niewiedza jest błogosławieństwem. Wiedząc wszystko nie byłoby nic do odkrycia.


Strona WWW ? ->, wystarczy poszukać :)
Obrazek



73! Janek SQ9JXB
Skype: sq9jxb
  
sp7vmq
13.01.2015 16:26:46
Grupa: Użytkownik

QTH: Piaseczno k/Warszawy

Posty: 5 #2022604
Od: 2015-1-5
posiadam też to radio i oryginalny kabelek, program mam z strony, sterownik z płytki i działa mi bez problemu, na windows 7 32bit oczywiście po wybraniu odpowiedniego portu com, po podłączeniu kabla radio milknie oczywiście, a podczas zapisu konfiguracji mryga czerwona i zielona dioda i gasną napisy na wyświetlaczu, jak wygląda odczyt nie pamiętam i nie ma chwilowo jak sprawdzić, spróbuj może na innym komputerze jeśli masz.
  
Ciastek
13.01.2015 17:04:13
Grupa: Użytkownik

Posty: 12 #2022627
Od: 2015-1-12
sp7vmq możesz napisać które sterowniki z płytki instalowałeś? To, że radio milknie po podłączeniu kabla - zauważyłem. Nic poza tym. Mam Windows 7 64bit. Spróbuję na innym komputerze jak tylko będę miał do takowego dostęp. Jeżeli ktoś ma jeszcze jakieś rady, propozycje to z chęcią się z nimi zapoznam.
  
Ciastek
13.01.2015 17:45:25
Grupa: Użytkownik

Posty: 12 #2022665
Od: 2015-1-12


Ilość edycji wpisu: 2
http://imageshack.com/a/img537/9458/aQeV5D.jpg - kabelek w wersji czerwonej
http://imageshack.com/a/img537/7950/bLxvFi.jpg - zawartość płytek
http://imageshack.com/a/img633/6264/MsfzV4.jpg - screenshot z managera urządzeń

Już w tym momencie po prostu nie mam pomysłu jak spróbować to rozgryźć.. Nie mam pojęcia w czym może być problem.
  
Electra24.04.2018 14:31:26
poziom 5

oczka
  
sp7ukl
13.01.2015 18:53:02
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: JO91RR37NB, Łódź

Posty: 1968 #2022722
Od: 2008-9-11
Sterownik zainstalowany poprawnie i właściwy.
Sprawdzałeś CHIRP-em?
_________________
Cezary sp7ukl (ex sp2ukl)
Przedsiebiorca Telekomunikacyjny - nr rej. UKE: 10733
Sklep dla krótkofalowców: http://www.HamRadioShop.pl
Serwis gwarancyjny i pogwarancyjny radiotelefonow Baofeng, Zastone, Wouxun, ...
----------------
"Wiadomo, że taki a taki pomysł jest nie do zrealizowania.
Ale żyje sobie jakiś nieuk, który o tym nie wie.
I on właśnie dokonuje tego wynalazku."
Albert Einstein
  
Ciastek
13.01.2015 19:19:58
Grupa: Użytkownik

Posty: 12 #2022739
Od: 2015-1-12
CHIRP pokazuje mi tylko okno z napisem "Raportowanie błędów jest włączone". Domyślam się, że nie tak powinno być.
  
sp7ukl
13.01.2015 19:28:37
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: JO91RR37NB, Łódź

Posty: 1968 #2022744
Od: 2008-9-11
To kwestia systemu nie sterowników czy kabla.
Raportowanie błędów było opisywane tu na forum, ale nie mogę tego znaleźć.
_________________
Cezary sp7ukl (ex sp2ukl)
Przedsiebiorca Telekomunikacyjny - nr rej. UKE: 10733
Sklep dla krótkofalowców: http://www.HamRadioShop.pl
Serwis gwarancyjny i pogwarancyjny radiotelefonow Baofeng, Zastone, Wouxun, ...
----------------
"Wiadomo, że taki a taki pomysł jest nie do zrealizowania.
Ale żyje sobie jakiś nieuk, który o tym nie wie.
I on właśnie dokonuje tego wynalazku."
Albert Einstein
  
Ciastek
13.01.2015 19:31:21
Grupa: Użytkownik

Posty: 12 #2022745
Od: 2015-1-12


Ilość edycji wpisu: 1
Kwestia systemu? To kiepsko.. Tym bardziej, że przywracałem laptopa na początku grudnia (wraz z formatowaniem dysku). Znaczy się, raczej żadnego syfu na laptopie nie mam. Chyba że kwestia systemu samego w sobie.
  
sp7ukl
13.01.2015 20:03:55
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: JO91RR37NB, Łódź

Posty: 1968 #2022758
Od: 2008-9-11
Trzeba wyłączyć raportowanie błędów i to powinno rozwiązać kłopot.
_________________
Cezary sp7ukl (ex sp2ukl)
Przedsiebiorca Telekomunikacyjny - nr rej. UKE: 10733
Sklep dla krótkofalowców: http://www.HamRadioShop.pl
Serwis gwarancyjny i pogwarancyjny radiotelefonow Baofeng, Zastone, Wouxun, ...
----------------
"Wiadomo, że taki a taki pomysł jest nie do zrealizowania.
Ale żyje sobie jakiś nieuk, który o tym nie wie.
I on właśnie dokonuje tego wynalazku."
Albert Einstein
  
Usuniety_2016_03_08
13.01.2015 21:21:40
poziom 3

Grupa: Użytkownik

Posty: 112 #2022789
Od: 2014-11-28



UŻYTKOWNIK ZABLOKOWANY
Może te 64 bity są tutaj problemem?
  
sp7ukl
13.01.2015 23:16:26
poziom najwyższy i najjaśniejszy :-)



Grupa: Użytkownik

QTH: JO91RR37NB, Łódź

Posty: 1968 #2022861
Od: 2008-9-11
Nie są - ktos pisał wyżej, że używa podobnie jak ja w7 64bit.
Codziennie programuje radiotelefony, w tym KG-UV8D bez najmniejszego problemu.
_________________
Cezary sp7ukl (ex sp2ukl)
Przedsiebiorca Telekomunikacyjny - nr rej. UKE: 10733
Sklep dla krótkofalowców: http://www.HamRadioShop.pl
Serwis gwarancyjny i pogwarancyjny radiotelefonow Baofeng, Zastone, Wouxun, ...
----------------
"Wiadomo, że taki a taki pomysł jest nie do zrealizowania.
Ale żyje sobie jakiś nieuk, który o tym nie wie.
I on właśnie dokonuje tego wynalazku."
Albert Einstein
  
Ciastek
14.01.2015 12:38:09
Grupa: Użytkownik

Posty: 12 #2023119
Od: 2015-1-12


Ilość edycji wpisu: 3
Problem w tym, że odpalając CHIRPa pokazuje mi się tylko to jedno niewielkie okienko z napisem o raportowaniu błędów. Nie ma fizycznej możliwości żeby zrobić coś innego jak kliknąć OK i zamknąć okienko. Nic więcej się nie dzieje.



http://imageshack.com/a/img673/6264/6qZGC2.png
  
Usuniety_2016_03_08
14.01.2015 13:05:10
poziom 3

Grupa: Użytkownik

Posty: 112 #2023144
Od: 2014-11-28



UŻYTKOWNIK ZABLOKOWANY


Ilość edycji wpisu: 2
Może to się przyda. Tyle tylko, że dotyczy XP.

http://support.microsoft.com/kb/310414/pl

Ten link dotyczy W7 (j. ang.)

http://www.howtogeek.com/howto/7863/disable-error-reporting-in-xp-vista-and-windows-7/
  
Electra24.04.2018 14:31:26
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 2>>>    strony: [1]2

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » PROGRAMY DLA KRÓTKOFALOWCÓW » KG-UV8D - PROBLEM Z OPROGRAMOWANIEM

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta