NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » MIERNIK SWR ARDUINO.

Przejdz do dołu strony<<<Strona: 10 / 11>>>    strony: 123456789[10]11

Miernik SWR Arduino.

  
EC4AGT
18.03.2017 23:07:20
poziom 4

Grupa: Użytkownik

Posty: 230 #2410184
Od: 2014-6-16


Ilość edycji wpisu: 3
Witam

Na nowo zrobilem kalibracje i w tabeli wyszlo tak


wartosc komenda

104 104u
-1724 -1725w
3293 3293x
2727 2727y
1336 1336z


Po wpisaniu tych parametrow i ponownym podaniu v aby sprawdzic co sie wpisalo znika znak - przy 1725w ( takze zmienia sie z 24 na 25 )

Czy to jest normalne?

I jeszcze jedno pytanie , program VNA jest do 30 Mhz . Ja zastosowalem DDS ktory pracuje do 70 Mhz. Bedzie moze nowa wersja tego programu ?
  
Electra23.06.2017 01:52:29
poziom 5

oczka
  
SP4I
24.03.2017 21:39:18
poziom 5



Grupa: Użytkownik

QTH: jo93xq

Posty: 598 #2412077
Od: 2010-12-11
Witam.
Uruchomiłem analizator w wersji smd, ale na wyświetlaczu ledwo co widać. Co trzeba zrobić aby zwiększyć jasność tego wyświetlacza?
_________________
KF: Kenwood TS-570D, GP7DX
UKF: ICOM IC-2100H, AK-3/2, Wouxun KG-UVD1P

http://www.sq4koo.cba.pl/
Maciej
  
SP4I
24.03.2017 21:54:16
poziom 5



Grupa: Użytkownik

QTH: jo93xq

Posty: 598 #2412082
Od: 2010-12-11
    SP4I pisze:

    Witam.
    Uruchomiłem analizator w wersji smd, ale na wyświetlaczu ledwo co widać. Co trzeba zrobić aby zwiększyć jasność tego wyświetlacza?


Ok, już zrobione. Dałem do wyprowadzenia LED w wyświetlaczu rezystor 4,7k i to był błąd. Zamieniłem na 47ohm i jest ok.
_________________
KF: Kenwood TS-570D, GP7DX
UKF: ICOM IC-2100H, AK-3/2, Wouxun KG-UVD1P

http://www.sq4koo.cba.pl/
Maciej
  
SQ7HJB
29.03.2017 18:37:09
poziom 2



Grupa: Użytkownik

Posty: 78 #2413314
Od: 2008-12-22
Witam!
Testowałem w tym tygodniu urządzenie, ale wyniki mam podobne jak kolega sq5pgc. Przy zewnętrznym zasilaniu pracuję i to nawet od 3V. Natomiast zasilanie przez usb powoduje problemy. Uruchamia się raz na kilka włączeń. Problem więc chyba nie jest związany z zasilaniem. Wygląda na jakiś mały problem ze startem softu. Wyświetlacz 2,8'.

http://www.fotosik.pl/zdjecie/41b78121fc5454c0
_________________
http://sq7hjb.mooo.com
  
SQ5PGC
29.03.2017 23:10:03
poziom 1

Grupa: Użytkownik

QTH: Zyrardow

Posty: 34 #2413363
Od: 2014-12-28
    SQ7HJB pisze:

    Witam!
    Testowałem w tym tygodniu urządzenie, ale wyniki mam podobne jak kolega sq5pgc. Przy zewnętrznym zasilaniu pracuję i to nawet od 3V. Natomiast zasilanie przez usb powoduje problemy. Uruchamia się raz na kilka włączeń. Problem więc chyba nie jest związany z zasilaniem. Wygląda na jakiś mały problem ze startem softu. Wyświetlacz 2,8'.

    http://www.fotosik.pl/zdjecie/41b78121fc5454c0



A wersję płytki masz SMD ???
  
sp8nty
30.03.2017 07:39:25
Grupa: Użytkownik

QTH: Lubycza Królewska

Posty: 14 #2413397
Od: 2011-7-2
    SQ7HJB pisze:

    Witam!
    Testowałem w tym tygodniu urządzenie, ale wyniki mam podobne jak kolega sq5pgc. Przy zewnętrznym zasilaniu pracuję i to nawet od 3V. Natomiast zasilanie przez usb powoduje problemy. Uruchamia się raz na kilka włączeń. Problem więc chyba nie jest związany z zasilaniem. Wygląda na jakiś mały problem ze startem softu. Wyświetlacz 2,8'.

    http://www.fotosik.pl/zdjecie/41b78121fc5454c0


Na niektórych komputerach lub laptopach mogą wystąpić problemy z zasileniem USB po zainstalowaniu drivera. Bez instalacji drivera usb jest OK. Sprawdzałem pod win7, win xp na laptopach i stacjonarnych z różnym skutkiem.
_________________
KO10SI
  
SQ7HJB
30.03.2017 08:15:14
poziom 2



Grupa: Użytkownik

Posty: 78 #2413401
Od: 2008-12-22
Ja mam wersje pcb przewlekaną. Widać na fotce z linku. Sprawdzałem napięcie na usb w czasie pracy. Mam 4,48V.
Przy zasilaczu staruje nawet od 3V.
Pozdrawiam Marek

_________________
http://sq7hjb.mooo.com
  
SQ7HJB
30.03.2017 21:11:01
poziom 2



Grupa: Użytkownik

Posty: 78 #2413546
Od: 2008-12-22
Witam!
Pomogła najstarsza sztuczka pod słońcem. Pin reset w arduino podłączony przez 10k do plus i kondek 100n do masy.
Uruchamia się bez problemów za każdym razem.
http://www.fotosik.pl/zdjecie/5e225dcdd64a7fae
Pozdrawiam Marek

_________________
http://sq7hjb.mooo.com
  
sp7grv
30.03.2017 21:52:35
Grupa: Użytkownik

Posty: 2 #2413554
Od: 2012-3-20
    SQ7HJB pisze:

    Witam!
    Pomogła najstarsza sztuczka pod słońcem. Pin reset w arduino podłączony przez 10k do plus i kondek 100n do masy.
    Uruchamia się bez problemów za każdym razem.
    http://www.fotosik.pl/zdjecie/5e225dcdd64a7fae
    Pozdrawiam Marek
  
sp7grv
30.03.2017 21:54:23
Grupa: Użytkownik

Posty: 2 #2413555
Od: 2012-3-20
    sp7grv pisze:

      SQ7HJB pisze:

      Witam!
      Pomogła najstarsza sztuczka pod słońcem. Pin reset w arduino podłączony przez 10k do plus i kondek 100n do masy.
      Uruchamia się bez problemów za każdym razem.
      http://www.fotosik.pl/zdjecie/5e225dcdd64a7fae
      Pozdrawiam Marek


U mnie tak samo działa za każdym razem Marku jesteś WIELKI !!!
  
SQ7HJB
05.04.2017 18:56:14
poziom 2



Grupa: Użytkownik

Posty: 78 #2414832
Od: 2008-12-22
Na stronie klubowej w dziale "plikownia" do pobrania wzór pcb do termotransferu pod lcd 2,8".

http://sp7pb.pl/index.php/plikownia

Pozdrawiam Marek SQ7HJB
_________________
http://sq7hjb.mooo.com
  
Electra23.06.2017 01:52:29
poziom 5

oczka
  
EC4AGT
08.04.2017 11:25:18
poziom 4

Grupa: Użytkownik

Posty: 230 #2415544
Od: 2014-6-16
Witam

Powracam do tematu analizatora. Zrobiłem drugi , ostateczny , który teraz staram się wsadzić do obudowy. I mam pytanie odnośnie oprogramowania. Czy tylko współpracuje z programem VNA czy tez jest jeszcze inny ?
I druga sprawa , ja za bardzo na tym się nie znam ale dlaczego za każdym razem jak dokonuje pomiaru tej anteny to wyniki trochę się różnią ? Nie powinno pokazywać zawsze się to samo ? Pytam , bo tak jak pisze wcześniej , jestem laikiem i chciałbym aby mi to wytłumaczono na chłopski rozum.

Pozdrawiam

EC4AGT

Wojtek
  
EC4AGT
16.04.2017 01:29:47
poziom 4

Grupa: Użytkownik

Posty: 230 #2417825
Od: 2014-6-16
Witam ponownie

Właśnie składam obudowę do analizatora i zastanawiam się jak podłączyć gniazdo USB. Po umieszczeniu płytki w obudowie nie mam zbyt dobrego dostępu do tego gniazda. Od obudowy dzieli je około 1cm. Dlatego pomyślałem czy dało by się z jednej strony podłączyć do Arduino i później krótkim kabelkiem do gniazda USB w obudowie. Ciekaw jestem jak to rozwiązać. Może macie inne pomysły.

Pozdrawiam
  
sq6cok
19.04.2017 16:25:10
poziom 1

Grupa: Użytkownik

QTH: Strzegom

Posty: 35 #2418713
Od: 2015-6-18
Witam

Zasilam ten miernik akumulatorkiem 3.7V z telefonu w związku z tym mam prośbę do kolegi SP3NYR, czy mógłbyś dorobić w sofcie pomiar napięcia aku na którymś wolnym pinie analogowym ? Wynik mógłby pojawiać się na górnym czerwonym pasku.
  
sq8luu
21.04.2017 18:10:14
poziom 2

Grupa: Użytkownik

QTH: BIAŁA PODLASKA

Posty: 79 #2419466
Od: 2011-7-3
    SQ7HJB pisze:

    Witam!
    Pomogła najstarsza sztuczka pod słońcem. Pin reset w arduino podłączony przez 10k do plus i kondek 100n do masy.
    Uruchamia się bez problemów za każdym razem.
    http://www.fotosik.pl/zdjecie/5e225dcdd64a7fae
    Pozdrawiam Marek

...a u mnie pomogło do wyprowadzeń RST i GND przylutowanie kondensatora 100nF ( bez opornika ).
  
SQ7HJB
22.04.2017 08:30:44
poziom 2



Grupa: Użytkownik

Posty: 78 #2419620
Od: 2008-12-22
Może komuś się przyda.
[yt]https://youtu.be/hBdzgPifUEU[/yt]
Pozdrawiam Marek

_________________
http://sq7hjb.mooo.com
  
SQ7HJB
22.04.2017 08:31:08
poziom 2



Grupa: Użytkownik

Posty: 78 #2419621
Od: 2008-12-22
https://youtu.be/hBdzgPifUEU
_________________
http://sq7hjb.mooo.com
  
sp6rlh
04.05.2017 20:48:08
poziom 1



Grupa: Użytkownik

QTH: Jarek _ Pułtusk

Posty: 30 #2423628
Od: 2008-12-30
Witam Kolegów.
Może ma któryś z Was na zbyciu PCB do tego miernika.
Jestem zainteresowany odkupieniem.
Pozdrawiam i czekam na info.
Pozdrawiam 73!
jaros de sp6rlh
  
SP4I
04.05.2017 22:14:55
poziom 5



Grupa: Użytkownik

QTH: jo93xq

Posty: 598 #2423662
Od: 2010-12-11
    SQ7HJB pisze:

    Będę miał kilka sztuk. Ale dopiero po sprawdzeniu czy wszystko OK.


Ja brałem płytkę od SQ7HJB. Bardzo dobre wykonanie, polecam. Napisz do kolegi, moźe ma jeszcze te płytki.
_________________
KF: Kenwood TS-570D, GP7DX
UKF: ICOM IC-2100H, AK-3/2, Wouxun KG-UVD1P

http://www.sq4koo.cba.pl/
Maciej
  
SP7F
04.05.2017 22:22:58
poziom 4

Grupa: Użytkownik

QTH: JO91DG US02 CZASTARY

Posty: 210 #2423664
Od: 2009-8-31


Ilość edycji wpisu: 2
Witam

Uruchomiłem miernik w wersji SMD. Całość zadziałała od pierwszego włączenia, ale soft był niestabilny i potrafił się zawieszać lub restartować. Zblokowałem więc pin RST do masy poprzez kondensator 100nF. Polecam zrobić to od razu i nie będzie kłopotów z softem. Przystąpiłem do przeprowadzenia kalibracji i mam taki problem:
uruchamiam Herculesa i otwieram port COM, port pojawia się jako otwarty, ale nie mam odpowiedzi ze strony Arduinio i nie mogę edytować EPROM-u. Ktoś napotkał taki problem? Może to wina kabla USB?
_________________
Pozdrawiam
Paweł SP7F ex. SP7FI


  
Electra23.06.2017 01:52:29
poziom 5

oczka

Przejdz do góry strony<<<Strona: 10 / 11>>>    strony: 123456789[10]11

  << Pierwsza     < Poprzednia      Następna >     Ostatnia >>  

HOME » TECHNIKA, KONSTRUKCJE AMATORSKIE » MIERNIK SWR ARDUINO.

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | darmowe aliasy | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta