NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS-2000

Przejdz do dołu strony<<<Strona: 11 / 16>>>    strony: 12345678910[11]1213141516

Kenwood TS-2000

o tym radiu!
  
sq2omi
06.04.2012 15:55:57
poziom 2

Grupa: Użytkownik

QTH: JOLG93

Posty: 67 #913347
Od: 2009-4-7
witam
jako że sam posiadam ts-a 2000 staram się zbierać wszelkie info na temat w/w trx-a
proszę oto pełne how-to - opis , zdjęcia - opis- porady krok po kroku jak wymienić "nieszczęsne" filtry w ts 2000
klik - http://chomikuj.pl/SQ2OMI/CB+KF+SCHEMATY+INSTRUKCJE+soft/KENWOOD-+instrukcje/TS-2000-receiver-crackling-noise-problem-Repair-procedure
pzdrw - OMI
  
Electra18.11.2018 22:06:18
poziom 5

oczka
  
sp5ipv
07.04.2012 10:18:30
Grupa: Użytkownik

Posty: 14 #913837
Od: 2011-5-16
Dzięki kolego sq2omi za adres.Dla mnie przydałaby się wersja po polsku .jesli takową posiadasz to prześlij na moją pocztę e-mail.stasio.m@interia.pl.Pozdrawiam i zyczę zdrowych i wesołych swiąt dla ciebie i twojej rodzinki.Stanislaw sp5ipv.
  
SQ9KEJ
08.04.2012 14:03:23
poziom 5



Grupa: Użytkownik

QTH: Knurów

Posty: 688 #914608
Od: 2010-12-9
Staszku,
Po numerze seryjnym patrząc Twój TX jest z października 2007 roku. Na awarię filtrów są najbardziej narażone radia wyprodukowane w 2008 i 2009 roku, więc Twoje nie jest w grupie największego ryzyka. Jednakże, ponieważ TS-2000 nie ma kondensatora blokującego napięcie stałe na filtrach, w zasadzie każdy egzemplarz może ulec awarii.
Kolega OMI już podesłał opis wymiany. Ja nie mam czasu, żeby to przetłumaczyć, ale wrzuć w Google, myślę, że zrozumiesz idee. Jeżeli będziesz miał pytania o jakieś szczegóły, daj znać na priv.

Wesołych Świąt!
_________________
Darek, SQ9KEJ
~~~~~~~~~~~~~~~~~~~~
SP9KAG, VHF 145,2875
  
sp5ipv
09.04.2012 20:58:39
Grupa: Użytkownik

Posty: 14 #915397
Od: 2011-5-16
Darek! Jeśli wedlug ciebie mam uszkodzone filtry na 455khz,to jakim cudem radio pracuje całkiem prawidłowo na wszystkich zakresach kf tj. 1,8-50MHz?Mowa tu o głownym odbiorniku MAIN.Odbiornik SUB pracuje nieco gorzej na UKFach.Mysle o czułości jednego i drugiego.Jesli posiadasz jeszcze wolne te nieszczęsne filtry do TS to odsprzedaj mi je.Pozdrawiam Stanislaw.
  
SQ9KEJ
10.04.2012 12:16:17
poziom 5



Grupa: Użytkownik

QTH: Knurów

Posty: 688 #915709
Od: 2010-12-9
Stanisław,
Nie mam pewności, że awarii uległy Twoje filtry - jeden lub więcej. Objawy trochę na nią wskazują. Numer seryjny świadczy przeciwko tej teorii. Co do zakresów, to jeden filtr jest dla MAIN HF, drugi na MAIN VHF/UHF, a trzeci dla SUB (gdzie nie ma HF). I niestety nie, nie mam już filtrów do odsprzedania.
73!
_________________
Darek, SQ9KEJ
~~~~~~~~~~~~~~~~~~~~
SP9KAG, VHF 145,2875
  
sp5ipv
10.04.2012 20:08:42
Grupa: Użytkownik

Posty: 14 #915923
Od: 2011-5-16
Darek!
Dzięki za info.Szkoda ze już się pozbyłeś filtrów.Pozdrawiam Stanislaw.
  
sq8aqx
10.04.2012 20:10:52
poziom 5



Grupa: Użytkownik

QTH: Chorzelów k. Mielca

Posty: 433 #915924
Od: 2009-5-16
    sp5ipv pisze:

    Darek!
    Dzięki za info.Szkoda ze już się pozbyłeś filtrów.Pozdrawiam Stanislaw.

Proponuje najpierw sprawdzić czy to na pewno filtry.
_________________
EQ: TS-2000X, TH-D72, TH-D74, FT-817ND, FT-290R
http://sq8aqx.blogspot.com/
Robert SQ8AQX
  
SQ9KEJ
10.04.2012 21:17:24
poziom 5



Grupa: Użytkownik

QTH: Knurów

Posty: 688 #915996
Od: 2010-12-9
Robert,
Jak to sprawdzić?

_________________
Darek, SQ9KEJ
~~~~~~~~~~~~~~~~~~~~
SP9KAG, VHF 145,2875
  
sq8aqx
10.04.2012 21:26:45
poziom 5



Grupa: Użytkownik

QTH: Chorzelów k. Mielca

Posty: 433 #916019
Od: 2009-5-16


Ilość edycji wpisu: 1
    SQ9KEJ pisze:

    Robert,
    Jak to sprawdzić?

Nie wiem jakimi dysponujesz przyrządami pomiarowymi, ale wystarczy np taki analizatorek NWT-7 ...
_________________
EQ: TS-2000X, TH-D72, TH-D74, FT-817ND, FT-290R
http://sq8aqx.blogspot.com/
Robert SQ8AQX
  
SQ9KEJ
10.04.2012 21:28:54
poziom 5



Grupa: Użytkownik

QTH: Knurów

Posty: 688 #916022
Od: 2010-12-9
Robert
Nie o mnie tu chodzi, lecz o Stanisława SP5IPV. Ale z ciekawości, zakładając, że mam oscyloskop i/lub analizator widmowy (3,5 GHz), jak to zrobić?

_________________
Darek, SQ9KEJ
~~~~~~~~~~~~~~~~~~~~
SP9KAG, VHF 145,2875
  
sq8aqx
10.04.2012 21:40:03
poziom 5



Grupa: Użytkownik

QTH: Chorzelów k. Mielca

Posty: 433 #916027
Od: 2009-5-16
    SQ9KEJ pisze:

    Robert
    Nie o mnie tu chodzi, lecz o Stanisława SP5IPV. Ale z ciekawości, zakładając, że mam oscyloskop i/lub analizator widmowy (3,5 GHz), jak to zrobić?

http://www.sp2swj.sp-qrp.pl/DDS_DL4JAL/Wobler/Wobuloskop.jpg
Tu jest ładnie pokazany filtr 10.7MHz, ale tak samo mierzymy 455kHz.
http://www.elektroda.pl/rtvforum/topic1738850.html
Kolejny przykład.

Oczywiście jeżeli mamy analizator widma z generatorem to już całkiem ułatwia sprawę.
_________________
EQ: TS-2000X, TH-D72, TH-D74, FT-817ND, FT-290R
http://sq8aqx.blogspot.com/
Robert SQ8AQX
  
Electra18.11.2018 22:06:18
poziom 5

oczka
  
SQ9KEJ
10.04.2012 21:50:40
poziom 5



Grupa: Użytkownik

QTH: Knurów

Posty: 688 #916033
Od: 2010-12-9
Dzięki, Robert.
Co prawda proste rozwiązanie to nie jest, bo wymaga sprzętu, nie każdy go ma. Ja akurat w pracy mam i szerokopasmowy generator szumu białego (i innych przebiegów), i analizator widmowy, może kiedyś przyjdzie mi z tego skorzystać.

TS-2000 ma swoją specyfikę. Mało co się psuje, filtry i drajwery to niechlubne wyjątki. Testy, o których pisałem, pozwalają wykryć usterkę filtrów z 90%-ową pewnością - bez jakiegokolwiek sprzętu pomiarowego. Nie są to moje pomysły, lecz "dorobek" wielu użytkowników. Awaria filtrów jest na tyle częsta w radiach wyprodukowanych w 2008 i 2009 roku, że doczekała się "instrukcji naprawy".


_________________
Darek, SQ9KEJ
~~~~~~~~~~~~~~~~~~~~
SP9KAG, VHF 145,2875
  
sq8aqx
10.04.2012 22:07:18
poziom 5



Grupa: Użytkownik

QTH: Chorzelów k. Mielca

Posty: 433 #916046
Od: 2009-5-16
Oczywiście najprościej generator przestrajany na częstotliwość filtru i sonda wcz.
_________________
EQ: TS-2000X, TH-D72, TH-D74, FT-817ND, FT-290R
http://sq8aqx.blogspot.com/
Robert SQ8AQX
  
sp5ipv
16.04.2012 20:34:33
Grupa: Użytkownik

Posty: 14 #921072
Od: 2011-5-16
Prosba do kolego sq5aag o pilny kontakt ze mną tel.510059560 Stanislaw.
  
SP6JJ
16.04.2012 21:22:18
poziom 6

Grupa: Użytkownik

QTH: Opole

Posty: 1012 #921144
Od: 2011-8-23
Na prosbe kolegi Artura M0IOY sle zapytanie, co moze byc ze po wlączeniu ATT radio kompletnie gluchnie
(od jakiegos czasu), natomiast na VHF odbiornik przycichnie, ale nie gluchnie. Oczywiscie do niedawna bylo wszystko OK, Czyli ATT dzialało tak jak fabryka przewidziala.
Moze ktos wie co sie podzialo?
_________________
Vy 73!
Jacek de SP6JJ (M0RMT)
  
SQ5AAG
25.04.2012 22:12:55
poziom 6



Grupa: Użytkownik

Posty: 1124 #927210
Od: 2009-5-10
Witam. A czy komuś wydarzyło się coś takiego.
Jak wiadomo w TS 2000 są dwie małe gałeczki z napisem HI/SHIFT.
I teraz słucham na KF na SSB bez znaczenia na jakim paśmie KF oraz na jakiej wstędze LSB czy USB i jak przekręcona jest gałeczka prawa mała na 5000 Hz (HICUT) radio jest lekko głuchawe tak na oko około 40 dB. Lewa gałeczka LOCUT ustawiona na 0 Hz. Kręcę, zatem tą prawą gałeczka na pozycję 2400 i radio zaczyna słuchać normalnie tak jak kiedyś ……… Przekręcam na 2600 Hz i znów głuchnie. Stało się to jakiś czas temu, Nie zauważyłem, bo w większości tego radia używam na SSB lub FM na UKF 2/70 cm. Na KF mam inne radio. Przeczytałem watek i doczytałem, że ten model posiada oddzielne filtry na UKF i na KF. U mnie UKF z modulacją FM i SSB działa poprawnie z dobrą czułością i z prawidłową pracą obu gałeczek. Dopiero po przełączeniu się na KF prawa gałeczka do pozycji 2600 ogłusza radio. Czy to też jest awaria filtra? Zamieniałem gniazda antenowe….Zrobiłem reset całkowity radia do ustawień fabrycznych… zrobiłem reset procesora…. Nic nie pomogło objaw taki sam. W zasadzie nie przeszkadza to w pracy radia, bo mogę sobie przekręcić na tą pozycję poniżej 2600 i korespondentów słychać jak burza, ale wiecie jak to jest niby działa, ale jednak. Proszę o poradę. Do tej pory w większości przypadków siadała czułość na UKF tu problem jest inny. Niestety radio po gwarancji, więc pozostaje naprawa we własnym zakresie.
  
SQ9KEJ
26.04.2012 09:04:07
poziom 5



Grupa: Użytkownik

QTH: Knurów

Posty: 688 #927353
Od: 2010-12-9
Gałki, o których piszesz, sterują pracą procesora, gdyż w TS-2000 filtracja jest zrobiona cyfrowo (DSP) na pośredniej częstotliwości. Dlatego nie jest możliwe, by była to awaria filtrów. Napisz jaki masz numer seryjny radia i jaki numer firmware.

_________________
Darek, SQ9KEJ
~~~~~~~~~~~~~~~~~~~~
SP9KAG, VHF 145,2875
  
SQ5AAG
26.04.2012 20:35:41
poziom 6



Grupa: Użytkownik

Posty: 1124 #927694
Od: 2009-5-10
    SQ9KEJ pisze:

    Gałki, o których piszesz, sterują pracą procesora, gdyż w TS-2000 filtracja jest zrobiona cyfrowo (DSP) na pośredniej częstotliwości. Dlatego nie jest możliwe, by była to awaria filtrów. Napisz jaki masz numer seryjny radia i jaki numer firmware.


Hej witam.

Numer seryjny to A9200043
wersja softu to 8119 ADJ OK PROG
oraz 9492C36C check sum

Tak mi napisało radio.

Reset procesora przez FULL RESET nic nie pomaga. w razie co prosze daj mi do siebie telefon na prv. sq5aag@o2.pl. Jeśłi pozwolisz zadzwonił bym jutro w celu wymiany doświadczeń.
Pozdrawiam JACEK>
  
SQ9KEJ
26.04.2012 20:45:37
poziom 5



Grupa: Użytkownik

QTH: Knurów

Posty: 688 #927713
Od: 2010-12-9
Jacku
Masz radio znacznie nowsze niż ja a wersja softu to 1.08 z lipca 2008. W czerwcu 2011 Kenwood wypuścił nowszą wersję 1.09, zmiany są kosmetyczne i z tego punktu widzenia nieistotne.
Czytałem natomiast że możliwe są zmiany w firmware spowodowane oddziaływaniem w.cz. radia - podobno rzadko, ale się zdarzają. Dlatego jedyne, co mogę polecić, to aktualizacja firmware. Procedura nie jest skomplikowana, szczegóły są tutaj: http://www.kenwood.com/i/products/info/amateur/pop_ts2000.html

Pozdrawiam
_________________
Darek, SQ9KEJ
~~~~~~~~~~~~~~~~~~~~
SP9KAG, VHF 145,2875
  
SQ5AAG
26.04.2012 21:51:03
poziom 6



Grupa: Użytkownik

Posty: 1124 #927769
Od: 2009-5-10
Ok dziękuję.
Postaram się zmienić ten soft w najbliższym czasie zobaczymy, co to zmieni. W zasadzie to wszytko jest OK. radio działa. A zauważyłem, że ten problem występuje też na 2 i 70 cm w modulacji SSB. W FM jest wszystko OK. Filtry działają. Więc na razie skręcam gałką poniżej 2600 i działa. Swoją drogą rzeczywiście wygląda to tak jak by mu się coś pokręciło w Procku. Ale na takie dolegliwości restart powinien pomóc. Chyba, że zmienił całkowicie jakiś wiersz programu i …. Nie ma, z czego zaciągnąć.
  
Electra18.11.2018 22:06:18
poziom 5

oczka

Przejdz do góry strony<<<Strona: 11 / 16>>>    strony: 12345678910[11]1213141516

  << Pierwsza     < Poprzednia      Następna >     Ostatnia >>  

HOME » RADIA - TRANSCEIVERY - RADIOTELEFONY - ICOM, YAESU, KENWOOD » KENWOOD TS-2000

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | CyberCiekawostki | darmowe forum | sklepy
opinie, testy, oceny | katalog stron | toplsta