NOWE POSTY | NOWE TEMATY | POPULARNE | STAT | RSS | KONTAKT | REJESTRACJA | Login: Hasło: rss dla

HOME » DMR » JUMBOSPOT - PROBLEM Z WYŚWIETLACZEM OLED

Przejdz do dołu stronyStrona: 1 / 1    strony: [1]

Jumbospot - problem z wyświetlaczem OLED

  
SQ6PNO
25.03.2020 22:11:24
Grupa: Użytkownik

Posty: 15 #5440740
Od: 2019-11-3


Ilość edycji wpisu: 2
Cześć Koledzy!
W Państwie Środka zakupiłem takowego hotspota, sądząc z wymiarów i kształtu płytki jest to Jumbospot.
Ewentualnie jest to kolejny klon.
Urządzenie ruszyło od przysłowiowego strzała, ale mam z nim jeden problem. Nie mogę zmusić do współpracy z nim żadnego wyświetlacza (a próbowałem z dwoma typu OLED). Ekran jest po prostu "martwy". Wyświetlacze są sprawne, sprawdzałem je pod Arduino. Korzystam z najnowszej wersji Pi-Star, firmware 1.4.17. Gdzie może tkwić problem? Pisałem do sprzedawcy ale niestety nie odpowiedział na moje wiadomości.
Obrazek
  
Electra09.04.2020 12:51:26
poziom 5

oczka
  
SP9RP
25.03.2020 22:17:37
poziom 4



Grupa: Użytkownik

QTH: Kraków KO00AB

Posty: 248 #5440744
Od: 2009-7-3
Witaj Może to ci pomoże
http://www.hagensieker.com/blog/page/?post_id=99&title=jumbospot-dmr-hotspot
_________________
Pozdrawiam Rafał
SR9AE 438,825 ctcss103,5Hz
SR9LK 1298,500 shift-28MHz
  
sq8aqx
25.03.2020 23:13:42
poziom 5



Grupa: Użytkownik

QTH: Chorzelów k. Mielca

Posty: 477 #5440756
Od: 2009-5-16
Jaki masz oled?
Czy nie zamieniłeś GND z VCC.
Mój wyświetlacz 0.96 ma od lewej GND, VCC, SCL, SDA i musiałem zamienić nogi zasilania.


_________________
EQ: IC-9100, m0nka, TH-D72, FT-817ND, FT-290R
http://sq8aqx.blogspot.com/
Robert SQ8AQX
  
SP7AB
26.03.2020 08:01:15
poziom 2



Grupa: Użytkownik

QTH: JO91PR

Posty: 97 #5440828
Od: 2017-10-26
Nie licz, ze chińczyk Ci odpowie. Ustawiłeś dobrze na stronie konfiguracji, model wyświetlacza?
_________________
If you don't know,now you know.
  
sp6efy
26.03.2020 10:10:31
poziom 5

Grupa: Użytkownik

QTH: Wrocław JO81nc

Posty: 759 #5440890
Od: 2011-6-19


Ilość edycji wpisu: 6
    SQ6PNO pisze:

    Cześć Koledzy!
    W Państwie Środka zakupiłem takowego hotspota, sądząc z wymiarów i kształtu płytki jest to Jumbospot.
    Ewentualnie jest to kolejny klon.
    Urządzenie ruszyło od przysłowiowego strzała, ale mam z nim jeden problem. Nie mogę zmusić do współpracy z nim żadnego wyświetlacza (a próbowałem z dwoma typu OLED). Ekran jest po prostu "martwy". Wyświetlacze są sprawne, sprawdzałem je pod Arduino. Korzystam z najnowszej wersji Pi-Star, firmware 1.4.17. Gdzie może tkwić problem? Pisałem do sprzedawcy ale niestety nie odpowiedział na moje wiadomości.
    Obrazek



Synały SCL i SDA powinne być skrzyżowane: SCL na SDA.
Masz tak?

Niektóre wyświetlacze mają zmianę adresowania, jest z tyłu zworka.
https://pl.aliexpress.com/item/32780054633.html



_________________
433.500,145.350,70.260 Janusz, Wrocław JO81nc
  
sq8aqx
26.03.2020 20:13:12
poziom 5



Grupa: Użytkownik

QTH: Chorzelów k. Mielca

Posty: 477 #5441085
Od: 2009-5-16
Konfiguracja - expert - MMDVMHost - OLED - Type - ja mam ustawione 3, inny wyświetlacz można spróbować np 6.
_________________
EQ: IC-9100, m0nka, TH-D72, FT-817ND, FT-290R
http://sq8aqx.blogspot.com/
Robert SQ8AQX
  
SQ6PNO
27.03.2020 11:44:42
Grupa: Użytkownik

Posty: 15 #5441236
Od: 2019-11-3


Ilość edycji wpisu: 1


Stokrotne dzięki! Zasugerowałem się oznaczeniami na PCB i wlutowałem wyświetlacz w dolny rząd otworów a powinien być w górnym (co zresztą widać, jak się dokładnie obejrzy płytkę).

Dziękuję kolegom za pozostałe podpowiedzi.

PS: Chińczyk odpisał, dziś rano i nakazał sprawdzić, czy w dobre miejsce wlutowałem wyświetlacz.
  
Electra09.04.2020 12:51:26
poziom 5

oczka

Przejdz do góry stronyStrona: 1 / 1    strony: [1]

  << Pierwsza      < Poprzednia      Następna >     Ostatnia >>  

HOME » DMR » JUMBOSPOT - PROBLEM Z WYŚWIETLACZEM OLED

Aby pisac na forum musisz sie zalogować !!!

randki | własny sklep internetowy | promocje | darmowe forum | sklepy | opinie, testy, oceny